11-23-2018 09:49 AM
57 123
tools
  1. Richard Roeh's Avatar
    If you are running 4.4.4 and you have disable google search (blue google icon) you will lose the microphone from the samsung
    keyboard
    10-09-2014 06:34 PM
  2. Mary Ellen Waltz's Avatar
    yay!! the blue G worked! thanks! CleanMaster had suggested I turn it off. lol
    02-05-2015 12:30 PM
  3. Dixie Darlene's Avatar
    what everyone is saying is correct but here is another option if you did what they say and still nothing...

    setting: more: application manager: scroll to the right to you see at the top "TURNED OFF" look for "google search" its a blue box with a G in the middle of it.. turn it on and you will have the microphone back on....

    - - - Updated - - -

    what everyone is saying is correct but here is another option if you did what they say and still nothing...

    setting: more: application manager: scroll to the right to you see at the top "TURNED OFF" look for "google search" its a blue box with a G in the middle of it.. turn it on and you will have the microphone back on....







    Or, it might say "samsung apps turned off"
    Thank you for the fix!
    Davidfred1989 likes this.
    04-11-2015 05:47 AM
  4. kiki1969's Avatar
    I have a Note 3 and my mic disappeared a few months ago.
    I tried all of the suggestions and none worked or the options mentioned were not available.

    Just picking everything under Language and Input I finally figured it out. So if you are like me and all the things already mentioned, try this:

    Settings
    Controls
    Language and Input

    Under Keyboards and input methods there is an option listed as
    Default.
    Select Default and the next screen comes up as Select Keyboard. My phone only has two options listed. Samsung Keyboard and Swype. Right under selections there is an option to ADD KEYBOARDS.

    Select ADD KEYBOARDS
    This is where I selected "Google Voice Typing". Checkmark it. Then check for your microphone. It should be there.

    The Google Voice Typing will never show as and Option under Keyboards and Input Methods, but it definitely brings back your microphone.
    05-09-2015 06:28 PM
  5. Brian Lacy's Avatar
    press and hold emoticon icon will let window pop up with microphone icon
    05-27-2015 07:08 PM
  6. Corbryant's Avatar
    I just went from an SD Active to a Note II because, car door. After going over all of these directions nothing worked. Figured out that you have to select the Samsung Keyboard as the default in addition to all of the above. This may only apply to the Note II. Seems like it's just replacing the mic with the text recognition panel icon for the stylus until Samsung is the default.

    Settings/Language and Input/Keyboard and Input methods/Default.
    07-02-2015 01:10 AM
  7. BrandyAnCoffeeMarks's Avatar
    I have galaxy s3 and there use to be a microphone next to keyboard but it is not there now. I've tried the Language Input and everything else in Settings and nothing gives me the "Voice type" or whatever it's called. What. Do I have to do a factory reset just to get the darn thing back!
    07-10-2015 02:19 PM
  8. BrandyAnCoffeeMarks's Avatar
    Tried that for my S3 and it didn't do the trick, but thanks.
    07-10-2015 02:20 PM
  9. Carmen Moro's Avatar
    Thank you
    08-05-2015 10:01 AM
  10. Denise H's Avatar
    For a T-mobile Samsung Galaxy Note 4...
    go to:
    settings...
    application manager...
    scan over to running...
    samsung keyboard...settings...
    check google voice typing...
    it should be there.
    I hope this fixes it. None of the options posted here helped me and I'm not even sure how I stumbled on to this fix. Let me know if it worked for you.
    08-31-2015 11:36 AM
  11. Tina Matthews's Avatar
    what everyone is saying is correct but here is another option if you did what they say and still nothing...

    Setting: More: Application manager: Scroll to the right to you see at the top "turned off" look for "google search" its a blue box with a g in the middle of it.. Turn it on and you will have the microphone back on....

    - - - updated - - -

    what everyone is saying is correct but here is another option if you did what they say and still nothing...

    Setting: More: Application manager: Scroll to the right to you see at the top "turned off" look for "google search" its a blue box with a g in the middle of it.. Turn it on and you will have the microphone back on....
    thank you so much! Finally! !
    09-18-2015 12:35 PM
  12. Phil pring's Avatar
    I like the stock Samsung keyboard. It has no mic on it. After searching I cannot find a solution to make it appear. Does anyone know if this possible? I like the fact that the numbers are on an independant line and have not seen another keyboard that does it. I have tried perfect keyboard, swype, google, and swiftkey and still go back to the stock samsung keyboard. Any solutions or suggestions?
    New to this stuff. Please overlook my mistakes. My Note 5 did a marshmallow 6 update & the microphone icon was replaced by a gear setting icon. Simply press & hold the gear icon & then it will give you the choice to replace it with the microphone icon. Happy texting!
    03-24-2016 10:53 AM
  13. DebraSandler's Avatar
    OMG Thank you! Ever since the system update a couple of weeks ago I could not find that mic icon. I was seeing the emoji icon only. Holding it down brought up the mic option. What a relief.
    04-20-2016 04:31 PM
  14. DebraSandler's Avatar
    Hold down the button and 4 options will pop up. Tap the mic and it will return!
    04-20-2016 04:33 PM
  15. Miss Angie1's Avatar
    I had a similar problem until I realized that long pressing the key to the left of the space bar will give me the option to assign the microphone to this key..
    Thanks Andy, I couldn't figur out my mic problem either, everyone kept giving the same answers until I came across your post! Had no idea that long pressing would solve my problem!!
    05-13-2016 04:31 PM
  16. Shirleywas's Avatar
    There is a mic next to the spacebar on the Samsung Keyboard!!!
    After the last update on my galaxy s6 there is no mic! It is replaced by smileyfaces
    05-13-2016 09:21 PM
  17. Jsimon77's Avatar
    I realize this is old but I'm having the same issue with my new s7...

    I have the Google Voice Typing turned on (by default as some one mentioned) BUT still only have a 'smiley face' where the mic used to be on my s5... I tried turning it off and back on, but still no go...??...

    I'm sure it's just some setting that is giving me emoticons instead of a mic, but can't find it??

    Someone else mentioned another setting under 'Apps Manager' again, no help.

    Also, keyboard is noticeably less responsive than my old s5... any ideas on how to improve sensitivity?

    Thanks
    ....
    05-17-2016 04:56 PM
  18. MeredithBell's Avatar
    Have a Galaxy S5. None of the suggestions above solved this, but they gave me the idea that I had turned off something (disallowed permissions) that Google or Galaxy or Android needed access to. Sooooo....went to System, Application Manager and hit the More Setting dots in upper right. Changed Show System Apps to Hide System Apps. Then went through EVERY SINGLE APP that was not a game or something I had added, and allowed every single permission possible. Mic on keyboard option is back! YAY!! However, I hate having all those open permissions, so will make changes one at a time, and notice when the Mic goes away again.
    Hope this will help!
    07-02-2016 07:33 AM
  19. Steve_Karl's Avatar
    what everyone is saying is correct but here is another option if you did what they say and still nothing...

    setting: more: application manager: scroll to the right to you see at the top "TURNED OFF" look for "google search" its a blue box with a G in the middle of it.. turn it on and you will have the microphone back on....

    - - - Updated - - -

    what everyone is saying is correct but here is another option if you did what they say and still nothing...

    setting: more: application manager: scroll to the right to you see at the top "TURNED OFF" look for "google search" its a blue box with a G in the middle of it.. turn it on and you will have the microphone back on....
    Aswsome.
    Thanks. Mine was gone too (because I disabled the google app) and this was the fix.
    07-13-2016 06:37 PM
  20. Ava Allure's Avatar
    what everyone is saying is correct but here is another option if you did what they say and still nothing...

    setting: more: application manager: scroll to the right to you see at the top "TURNED OFF" look for "google search" its a blue box with a G in the middle of it.. turn it on and you will have the microphone back on....

    - - - Updated - - -

    what everyone is saying is correct but here is another option if you did what they say and still nothing...

    setting: more: application manager: scroll to the right to you see at the top "TURNED OFF" look for "google search" its a blue box with a G in the middle of it.. turn it on and you will have the microphone back on....







    Or, it might say "samsung apps turned off"
    Thank you! Thank you! I have had no microphone for months! Didn't realize how much I used it while in the car for text messaging. I have searched forums, Google, Bing, etc. to no avail. Friends & family have tried to help. Nothing. So I am truly grateful to have found your post, because I finally have my microphone back!
    08-02-2016 06:50 AM
  21. Courtney Jackson2's Avatar
    I had a similar problem until I realized that long pressing the key to the left of the space bar will give me the option to assign the microphone to this key..
    You saved me! All my settings were right and I looked through several websites etc but only until you told me to hold down the smiley face did I find it. You're the best!!!
    09-14-2016 05:08 PM
  22. Christopher Paciorkowski's Avatar
    I had the same issue some smily face imogy but if you put your finger on yhe button for a couple of seconds a list of choices will appear one of which is a microphone
    10-15-2016 12:56 PM
  23. william tellme's Avatar
    Left of my keyboard was first the comma, then the emoticon button.
    Greyed out top right corner of this button was mic icon.
    Press and hold emoticon, choices pop up, including the mic.
    01-09-2017 05:03 PM
  24. Loretta Guyett's Avatar
    It's 2 over from the space bar to the left of it on my Samsung s6. Hold it down then select the microphone
    03-11-2017 06:06 PM
  25. Loretta Guyett's Avatar
    2 keys over from the space bar to the left on my s6. Hold it down then select the microphone.
    03-11-2017 06:07 PM
57 123

Similar Threads

  1. [CRBOGR][ROM]KitKat Explosion Rom v2.0 for Samsung Galaxy Rush
    By Goldeneagle72 in forum General Help and How To
    Replies: 9
    Last Post: 10-20-2014, 08:10 AM
  2. No Default Dock
    By dakeb in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 10-29-2013, 10:54 AM
  3. New here on this forum
    By vamp1re in forum New to the Forums? Introduce Yourself Here!
    Replies: 6
    Last Post: 10-29-2013, 09:53 AM
  4. Replies: 2
    Last Post: 10-28-2013, 09:24 PM
  5. Galaxy S2 would only go to opening screen and now wont turn on at all.
    By Jamie4400 in forum General Help and How To
    Replies: 1
    Last Post: 10-28-2013, 12:17 PM
LINK TO POST COPIED TO CLIPBOARD