1. OKATVRIDER's Avatar
    Just got the Gopro Here 3 and super excited to try it out. Was able to sync it up to my galaxy tablet but it won't work on the note 3. It has to use the wifi from the gopro but says instable slow connection on the note 3.....damnit, super bummed right now. Hope Samsung gets the wifi issues fixed. I don't have any wifi issues with my home network thank goodness. Anyone else have a problem with gopro?

    Posted via Android Central App
    11-03-2013 08:48 PM
  2. OKATVRIDER's Avatar
    Woot woot....find the issue. I had to switch off the auto switch for wifi. Since it was a weak signal from the gopro it was switching to my home network. Once I switched off the auto, I worked like a charm..... boo yaa

    Posted via Android Central App
    Veritas4420 and dan man1 like this.
    11-03-2013 10:03 PM
  3. atall64's Avatar
    Curious, how do you switch off the auto swift. Not sure If I have the same problem. Everything is good until I open up the gopro app and it never sees the camera even though it says it is connected on the camera wireless network
    12-24-2013 01:39 PM
  4. DrSavant's Avatar
    Curious, how do you switch off the auto swift. Not sure If I have the same problem. Everything is good until I open up the gopro app and it never sees the camera even though it says it is connected on the camera wireless network
    Just go to WiFi->Settings->Advanced on your Note 3, and disable Auto Network Switch

    Posted via Android Central App
    jnnyr and dan man1 like this.
    12-24-2013 02:32 PM
  5. danew's Avatar
    Note 3 Wifi connectivity problems **** Fixed the issue with WiFi connection***** Settings--Wi-Fi--Advanced (bottom left soft key)--DISABLE Auto network switch Now my phone stays connected to the GoPro wifi. App works great!

    Original Review:
    My phone is unable to stay connected to my GoPro's wireless network. My phone initially connects to my GoPro's wireless network, then immediately disconnects and then My phone states, "Network disabled because internet connection is slow". **Note**I am able to connect to the GoPro with my wife's Samsung Galaxy 4, and the app is awesome, but really disappointed. I hope there is a simple setting on the phone that can be changed. The gopro is running v HD3.03.03.00 and has been updated successfully. my phone is a Samsung Galaxy Note 3. Model Number SM-N900V. android version 4.3. Baseband Version N900VVRUBMJE. Kernel version 3.4.0. BUild Number JSS15J.N900VVRUBMJE Hardware version N900V.07. This issue seems to be specifically related to the Samsung Galaxy Note 3.
    12-29-2013 01:53 PM
  6. jnnyr's Avatar
    Thanks guys,

    This is (was), the exact problem I was having on my Galaxy S4 and is solely the issue with the Go Pro's. Their Wifi signal is almost non-existent and a big reason why you will not be able to use the preview feature most of the time. This product was rushed to market and is half baked at best. 1/3 of all their units sent out have some sort of issue.

    I followed your instructions and it thankfully worked perfectly. Thanks again for sharing.
    01-20-2014 09:32 AM
  7. Tony Robinson2's Avatar
    Thank you very much for this info. It worked by doing that with my new Note 3
    02-09-2014 06:24 PM
  8. RastaDroid's Avatar
    Having the same issue, going to try it out once I get near my GoPro
    03-06-2014 07:12 PM
  9. Mav-Rick's Avatar
    ATTENTION: All Samsung Galaxy S4 users that cannot connect to your "Wi-Fi" GoPro App via your smartphone... I think I've figured out the problem, so try these steps to hopefully correct your connection issues. I have the same phone, and mine works fine NOW... I initially was getting the same message that others were getting about then Internet connection being too low. Anyway, let's get started"

    1st- Open your "Wi-Fi" connection on your smartphone.
    2nd- Click on your "MENU" button (on the bottom left of your phone - next to your small "home" button)
    3rd- Then "Click" on "ADVANCED"...
    4th- Then scroll Down and look for "Auto Network Switch", and "UN-CHECK" the box....Then just hit your "HOME" button and try to connect to your GoPro App via "Wi-Fi". The problem should be resolved. Below is an explanation of the "Auto Network Switch"...

    *** Auto Network Switch" - If this setting is enabled it will prompt the camera to automatically switch to a Wi-Fi network with an internet connection.* Since the camera's Wi-Fi does not have internet, it switches to a different Wi-Fi network.*
    Example device: Samsung 4/ Note 3/ etc.
    Beverly White likes this.
    03-12-2014 03:30 PM
  10. Mav-Rick's Avatar
    I've included a fix on the website for the connection problems for your GoPro App, and the Wi-Fi. Just thought I'd pass it along.
    03-12-2014 03:35 PM
  11. Chris Hanlon's Avatar
    Excellent! Thanks for that it was driving me insane!
    It used to work fine on my S3 but the software update to the phone means that the S4 instructions now work.
    05-21-2014 12:17 AM
  12. MK Ganesan M Krishnasamy's Avatar
    fantastic advice. simple yet it solved my problem. gopro support team is slow to respond to my query.
    06-09-2014 03:57 AM
  13. Beverly White's Avatar
    Thank you Thank You THANK YOU !!!!
    Nothing worked, but I followed your step by step and it was perfect !!!!!
    Thanks again so much!
    07-25-2014 10:20 PM

Similar Threads

  1. App similar to HTC Transfer?
    By iamloco724 in forum General News & Discussion
    Replies: 1
    Last Post: 11-05-2013, 01:44 PM
  2. Do you use Hangouts as your default text messaging app?
    By neonworm in forum General News & Discussion
    Replies: 10
    Last Post: 11-04-2013, 08:47 PM
  3. Is there any way to lock apps & homescreens??
    By obiadekanobi in forum Samsung Galaxy Tab 3
    Replies: 11
    Last Post: 11-03-2013, 11:56 PM
  4. App won't update?
    By MizMelzy76 in forum Google Play Store
    Replies: 1
    Last Post: 11-03-2013, 04:37 PM
  5. Hangouts App Notification Badges
    By schroom1002 in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 11-03-2013, 01:18 PM