1. GANote3's Avatar
    Every action so far, has a default setting, except for NFC. I scan and NFC tag and then the popup box appears with the choice of the Samsung tag app or the tasker app. Normally here I would have a checkbox that would say default, but with this particular popup there is no default setting. I have to choose the app each and every time I scan an NFC tag which is aggravating! Does anyone know how to set the tasker app as the default NFC app?
    11-23-2013 07:03 PM
  2. GANote3's Avatar
    If anyone comes across this, I had a chat with a samsung tech and she said it was an oversight that they left off the default setting for the NFC and it may or may not be fixed in a possible upcoming update if they decide to update the Note 3.

    I told them that Samsung has a launch and forget attitude because I have a 6 month old note 8 that was updated once shortly after I bought it and samsung most likely will note bring it up to the note 3 standard.

    I also told her that it frustrates customers when samsung will not update their products that are 3 months to a year old and they may start losing some of their consumer base because of this.

    I know my complaining will fall on deaf ears, but it made me feel better to let them know of my frustration.

    If anyone contacts samsung please let them know the frustration of samsungs lack of updates after a product launch. Perhaps if enough people make it known they may get the idea!

    Sent from my SM-N900V using AC Forums mobile app
    11-23-2013 07:35 PM
  3. p4bl0's Avatar
    I had the same issue with another phone.
    You can't choose a default app, because they're all registered to the "NFC read" event.
    What you can do is disabling the app you don't intend to use:
    In System Settings->Apps->ALL you have to look for that app (in my case "Tags"), entering the details and tap Disable

    Hope it works with the Samsung app too.
    Tim Clinch likes this.
    12-12-2013 09:33 AM
  4. RedRamage's Avatar
    If anyone comes across this, I had a chat with a samsung tech and she said it was an oversight that they left off the default setting for the NFC and it may or may not be fixed in a possible upcoming update if they decide to update the Note 3.
    Well, apparently they had the same "oversight" on the S5.

    I don't suppose you ever found a resolution to this, did you?
    07-14-2014 02:11 PM
  5. Douglasrac's Avatar
    I have the exact same problem. So bad! I just moved from Moto X to Note 3 and I'm disapointed by that and by the fact that many apps on Google Play do not accept android 5.0, but 5.1 and I don't know if SamSung will upgrade to 5.1. Google sucks to released bugged stuff. Samsung sucks to deliver bugged stuff.
    05-18-2015 10:23 PM
  6. milanroubal's Avatar
    This has solution known for long time. Write into NFC tag this:

    bad://access/development

    and use Locale NFC plugin in Tasker
    05-19-2015 10:12 AM
  7. Martin Palmer1's Avatar
    Hi i sorted this without any coding. Just using easy apps in under an hour.... i posted answer on xda devs also.

    If you like me had the choice option pop up when you scanned a tag but by default wanted it to just open with one app. Reinstall the app you had and the second app thay caused the problem. I use trigger and installed uber app lock (
    Which caused my probs) and every time i wanted unlock my phone with nfc it came up with option of samsung or trigger app to choose) anyway....

    Install the 3c toolbox app and go onto the application list on it and the expand it so you see all allowed processes like boot option and disable them all. I think theres 4.... and then freeze the app and the uninstal and reinstall your secure settings and tasker and trigger apps and then it works and the other option to choose goes and just uses the app you installed straight away. I.e. trigger for me

    hope this helps ppl
    07-09-2015 11:54 AM
  8. Saleem Phekuraj's Avatar
    Every action so far, has a default setting, except for NFC. I scan and NFC tag and then the popup box appears with the choice of the Samsung tag app or the tasker app. Normally here I would have a checkbox that would say default, but with this particular popup there is no default setting. I have to choose the app each and every time I scan an NFC tag which is aggravating! Does anyone know how to set the tasker app as the default NFC app?
    I was having the same issue but found a work around and wanted to share as i see lot of them suffering from same problem.

    I am using Samsung Note 4 and in touchwiz its the "Tags" service that keeps popping up unwantendly. Just freeze this service using Titanium Backup and you are good to go.
    Quixote1 likes this.
    09-29-2016 10:22 AM
  9. Douglasrac's Avatar
    The solution is simple: Go to App Manager, select ALL, search for NFC Tag or whatever is the name of Samcung NFC Tag writer and disable the app. Now when you read NFC it will simple do the action, no questions asked.
    09-29-2016 07:49 PM
  10. Thomas Gruver's Avatar
    Having this same problem. I can force stop the app, (Samsung Tags), but the disable feature is greyed out. any ideas?
    10-24-2016 11:34 AM
  11. Quixote1's Avatar
    Thanks, Saleem!

    Using Titanium Backup to freeze the unwanted "Tags" app worked perfectly. Good discovery!
    11-11-2016 11:28 PM

Similar Threads

  1. Amazon App Store Missing
    By Greg C in forum Google Nexus 4
    Replies: 10
    Last Post: 03-06-2017, 05:51 PM
  2. Replies: 12
    Last Post: 06-05-2014, 03:36 PM
  3. Hdr Fx Photo Editor app is on sale 60% off!
    By moonstone in forum Android Apps
    Replies: 1
    Last Post: 11-29-2013, 08:54 PM
  4. App Recommendations
    By ICords81 in forum Android Apps
    Replies: 3
    Last Post: 11-24-2013, 09:37 PM
LINK TO POST COPIED TO CLIPBOARD