1. cgg074's Avatar
    Whenever I pair my Note 3 to a bluetooth headset or bluetooth speaker, all the sounds then go thru the normal telephone speaker (upper speaker). I'm refering to the speaker above the Samsung logo in the display, not the bottom speaker.

    I have to restart the phone so I can hear all the sounds and notifications on the bottom speaker (like it should be).

    The problem only occurs when trying to pair to a bluetooth device.

    Is very weird. It started yesterday. It didnt do it before. I even did a Master Reset last night and the problem persists.

    Any help please!

    **EDIT Problem solved with another hard reset.
    11-26-2013 10:29 AM
  2. cgg074's Avatar
    Nevermind. Did another master reset and it's all good now. Maybe it was an app that was interfering.
    Thanks!
    11-26-2013 01:39 PM
  3. reverendmontag's Avatar
    I have been having the same problem over the past couple of days. After several hard resets there is still no difference. It even happened with bluetooth disabled and connecting through the headphone jack.
    I suspect it may have something to do with Poweramp.
    11-27-2013 03:02 AM
  4. cgg074's Avatar
    In my case, the app that was causing the problem was Text Plus (Free Text & Calls).

    Do you have that app installed?
    11-27-2013 05:08 AM
  5. reverendmontag's Avatar
    Yes I do, well did. I just uninstalled it. Hopefully that will fix the problem.
    11-27-2013 06:34 PM
  6. LabRat's Avatar
    Go into the Text Plus setting and uncheck the box for Enable incoming calls and reboot.

    Sent from my XT1080 using AC Forums mobile app
    11-27-2013 08:10 PM
  7. cgg074's Avatar
    Reverendmontag, was your problem fixed after uninstalling the app?
    11-27-2013 08:16 PM
  8. cgg074's Avatar
    Go into the Text Plus setting and uncheck the box for Enable incoming calls and reboot.

    Sent from my XT1080 using AC Forums mobile app
    Thanks LabRat. I reinstalled the App and unchecked the Enable Incoming Calls and the bluetooth works fine. Thanks a lot!!!
    11-27-2013 08:45 PM
  9. StopVerizonism's Avatar
    Get the free app soundabout then you can send sound to whatever you want. Aux, Bluetooth, phone speaker, ect. Solved my problems 100%

    Sent from my SM-N900V using Tapatalk
    alphaecho1 likes this.
    11-28-2013 12:20 PM
  10. reverendmontag's Avatar
    Reverendmontag, was your problem fixed after uninstalling the app?
    Yes, everything is working fine after uninstalling the app. Thanks for the help.
    11-29-2013 03:22 PM
  11. Kevin Gault1's Avatar
    Thank you! This worked for me as well. What a pain! It just stopped working yesterday after having Text+ installed for 3 days. I wonder what the issue is...
    01-01-2014 11:34 PM
  12. rlsell's Avatar
    [BOX]Quote Originally Posted by LabRat View Post
    Go into the Text Plus setting and uncheck the box for Enable incoming calls and reboot.[/BOX]

    I had done a couple of hard resets and uninstalled some apps that I had recently installed but all to no avail - very frustrating. Thanks for the Test Plus info - unchecked the box for "Enable incoming Calls" and the problem was fixed!. Wish I had searched for the problem before I wasted all my time on it.
    01-06-2014 01:04 PM
  13. madhushan's Avatar
    Hi all,

    I have installed Multi webcam software. Then after I have tried to pair other phone through Bluetooth.. suddenly it got stucked the phone. Please help to solved this issue..
    01-28-2014 01:07 AM
  14. Black_Clydesdale's Avatar
    Solve my problem, thanks.
    Go into the Text Plus setting and uncheck the box for Enable incoming calls and reboot.

    Sent from my XT1080 using AC Forums mobile app
    01-30-2014 09:21 PM

Similar Threads

  1. Nexus 4 8GB with Wireless Charger & Case
    By palandri in forum Marketplace Archive
    Replies: 9
    Last Post: 12-15-2013, 08:40 AM
  2. Replies: 9
    Last Post: 12-07-2013, 02:09 PM
  3. I need help please.
    By A895 in forum General News & Discussion
    Replies: 14
    Last Post: 11-27-2013, 09:47 PM
  4. HELP
    By fritzli3 in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 11-26-2013, 05:52 PM
  5. Need help, navigating the phone
    By dockticious in forum Samsung Galaxy Gio
    Replies: 3
    Last Post: 11-26-2013, 01:46 PM
LINK TO POST COPIED TO CLIPBOARD