08-29-2016 07:47 AM
41 12
tools
  1. ogio's Avatar
    for the most part the phone appears to work good. however, when i use the stock browser or chrome, i get random lockup with the following message. "unfortunately, internet has stopped"

    this used to happen at random. and i would have to go to task manager and shutdown all programs and clear the ram, otherwise this message would pop up again real quick....like multiple times in a row.
    so i did a master reset several times which did not help. i even had my sd card out of the phone to see if that was the issue, and nope. sprint store did a couple tweaks, but it still locked up and gave me that message. so then sprint connected the phone to their computer and did a performance test. one category failed and the tech said he never seen that before. so they ordered me a new replacement. well, first day with the new phone the error message popped up. and then every once in a while.

    well, today things got really worse. the phone locked up and then spit out that same error message "unfortunately, internet has stopped". and i tried clearing. the message would go away and the phone would lock up if i pressed anything else on the screen. even just opening task manager, by holding the home button. however during this latest episode of the error messages, i had a notification on my drag down notification bar, and it said something about some offer from sprint zone for some item.....eureka?? i think that was the name. i cleared that and the phone ran smooth after that, for now. could there be something from sprintzone causing this? also, my bookmarks widget doesnt show my bookmarks anymore. its just blank.
    any ideas??? i'm getting a little fed up.
    11-28-2013 07:32 PM
  2. Golfdriver97's Avatar
    for the most part the phone appears to work good. however, when i use the stock browser or chrome, i get random lockup with the following message. "unfortunately, internet has stopped"

    this used to happen at random. and i would have to go to task manager and shutdown all programs and clear the ram, otherwise this message would pop up again real quick....like multiple times in a row.
    so i did a master reset several times which did not help. i even had my sd card out of the phone to see if that was the issue, and nope. sprint store did a couple tweaks, but it still locked up and gave me that message. so then sprint connected the phone to their computer and did a performance test. one category failed and the tech said he never seen that before. so they ordered me a new replacement. well, first day with the new phone the error message popped up. and then every once in a while.

    well, today things got really worse. the phone locked up and then spit out that same error message "unfortunately, internet has stopped". and i tried clearing. the message would go away and the phone would lock up if i pressed anything else on the screen. even just opening task manager, by holding the home button. however during this latest episode of the error messages, i had a notification on my drag down notification bar, and it said something about some offer from sprint zone for some item.....eureka?? i think that was the name. i cleared that and the phone ran smooth after that, for now. could there be something from sprintzone causing this? also, my bookmarks widget doesnt show my bookmarks anymore. its just blank.
    any ideas??? i'm getting a little fed up.
    Welcome to the forums.
    Carrier bloat.....why can't it just stop?
    To answer your question, I would try clearing cache in recovery. I haven't tried this on a Note 3, but it should work. Here is how: http://forums.androidcentral.com/sam...2-s3-tab2.html
    Follow instructions for the S3, and you should see the Recovery menu.
    rivencap likes this.
    11-28-2013 07:41 PM
  3. ogio's Avatar
    Welcome to the forums.
    Carrier bloat.....why can't it just stop?
    To answer your question, I would try clearing cache in recovery. I haven't tried this on a Note 3, but it should work. Here is how: http://forums.androidcentral.com/sam...2-s3-tab2.html
    Follow instructions for the S3, and you should see the Recovery menu.
    i could try that, but i'm on my second brand new phone. something or some program would be my guess as to the cause. clearing the cache seems like a temp fix, until whatever is causing the issue reappears.
    11-28-2013 08:15 PM
  4. Golfdriver97's Avatar
    i could try that, but i'm on my second brand new phone. something or some program would be my guess as to the cause. clearing the cache seems like a temp fix, until whatever is causing the issue reappears.
    Depends.
    If you have had a system update to the device already, there can be cached data that is causing conflicts.
    Clearing cached data does not wipe anything personal, settings, etc.
    A good counter question is, what would you rather do; nothing and definitely have those messages keep coming, or give it a try and possibly solve the issue?
    11-28-2013 08:29 PM
  5. ogio's Avatar
    Depends.
    If you have had a system update to the device already, there can be cached data that is causing conflicts.
    Clearing cached data does not wipe anything personal, settings, etc.
    A good counter question is, what would you rather do; nothing and definitely have those messages keep coming, or give it a try and possibly solve the issue?
    ah, ok. i thought i would have to set up my phone again. i'll give it a shot.
    11-28-2013 08:37 PM
  6. joshwithachance's Avatar
    Dump them both and use Dolphin
    11-28-2013 08:42 PM
  7. Golfdriver97's Avatar
    ah, ok. i thought i would have to set up my phone again. i'll give it a shot.
    That is something to do say once every month or two, and definitely after getting a system update, like from Android version 4.3 to 4.4.
    11-28-2013 08:47 PM
  8. ogio's Avatar
    ok, i did that wipe cache.
    i then went to reinstall the bookmark widget on one of the main screens, and the phone locked up while positioning it, and then i got the same message "unfortunaltely internet has stopped working"
    11-28-2013 09:04 PM
  9. Golfdriver97's Avatar
    ok, i did that wipe cache.
    i then went to reinstall the bookmark widget on one of the main screens, and the phone locked up while positioning it, and then i got the same message "unfortunaltely internet has stopped working"
    At the moment, I don't know what else to suggest.

    From a Sprint Moto X using AC forums app
    11-28-2013 09:09 PM
  10. ogio's Avatar
    so now, everytime i drag to add the bookmarks widget to one of the pages, the phone locks up and gives the same error. this happens everytime i try to add it. and even after clearing the error, the bookmarks widget doesnt show my bookmarks, and is blank. i showed the guys at a sprint store, and they are going to send me my 3rd new note. lol
    12-01-2013 12:04 AM
  11. snc0921's Avatar
    for the most part the phone appears to work good. however, when i use the stock browser or chrome, i get random lockup with the following message. "unfortunately, internet has stopped"

    this used to happen at random. and i would have to go to task manager and shutdown all programs and clear the ram, otherwise this message would pop up again real quick....like multiple times in a row.
    so i did a master reset several times which did not help. i even had my sd card out of the phone to see if that was the issue, and nope. sprint store did a couple tweaks, but it still locked up and gave me that message. so then sprint connected the phone to their computer and did a performance test. one category failed and the tech said he never seen that before. so they ordered me a new replacement. well, first day with the new phone the error message popped up. and then every once in a while.

    well, today things got really worse. the phone locked up and then spit out that same error message "unfortunately, internet has stopped". and i tried clearing. the message would go away and the phone would lock up if i pressed anything else on the screen. even just opening task manager, by holding the home button. however during this latest episode of the error messages, i had a notification on my drag down notification bar, and it said something about some offer from sprint zone for some item.....eureka?? i think that was the name. i cleared that and the phone ran smooth after that, for now. could there be something from sprintzone causing this? also, my bookmarks widget doesnt show my bookmarks anymore. its just blank.
    any ideas??? i'm getting a little fed up.
    You got to the end of the internet first. Congrats. ;-) Sorry I could not be of any real help.
    12-01-2013 12:16 AM
  12. ogio's Avatar
    i'm on my third note 3 with the same issue. i'm wondering if i have a bad app or something. though i dont have many apps to begin with.
    with this latest phone, the gmail app crashed too, along with the "unfortunately internet has stopped working" message.
    12-16-2013 09:47 PM
  13. Eclipse2K's Avatar
    i'm on my third note 3 with the same issue. i'm wondering if i have a bad app or something. though i dont have many apps to begin with.
    with this latest phone, the gmail app crashed too, along with the "unfortunately internet has stopped working" message.
    Do you restore your settings when you setup the replacement phone or do a factory reset? If you do than this may be why the issue persists. As you perform a factory reset deselect that option and also make sure it's not checked when you're setting the device up.

    Samsung Galaxy Note 3 using Tapatalk
    12-16-2013 11:09 PM
  14. ogio's Avatar
    Do you restore your settings when you setup the replacement phone or do a factory reset? If you do than this may be why the issue persists. As you perform a factory reset deselect that option and also make sure it's not checked when you're setting the device up.

    Samsung Galaxy Note 3 using Tapatalk
    all i did was sign in to new phone with gmail, insert my sd card, and the only other thing i did was to use mybackuppro to copy my text messages over, when the phone would lock up, i tried the factory reset too.
    12-18-2013 08:19 PM
  15. mcpurc's Avatar
    After a recent update I started getting the " Unfortunately, internet has stopped." message after attempting to browse using the phone web server connect to my home network. Anyone else having this issue with any luck Verizon fixing?
    01-16-2014 07:06 AM
  16. ogio's Avatar
    ok, so after being on my 3rd phone with the same issue, i decided to install an antivirus program, AVG antivirus from playstore. this has seemed to fix the problem for now. weird. i wouldnt figure a virus would cause such issues, and why was this never a problem on my note 2, since i visit the same websites? damn you xhamster, lol.
    01-19-2014 09:06 PM
  17. Eclipse2K's Avatar
    ok, so after being on my 3rd phone with the same issue, i decided to install an antivirus program, AVG antivirus from playstore. this has seemed to fix the problem for now. weird. i wouldnt figure a virus would cause such issues, and why was this never a problem on my note 2, since i visit the same websites? damn you xhamster, lol.
    A third phone with the same issue and an Anti-Virus solved it? Unless you have something malicious on an SD Card than the Anti-Virus shouldn't do a thing.

    Samsung Galaxy Note 3 (Verizon)
    01-29-2014 07:28 AM
  18. ogio's Avatar
    A third phone with the same issue and an Anti-Virus solved it? Unless you have something malicious on an SD Card than the Anti-Virus shouldn't do a thing.

    Samsung Galaxy Note 3 (Verizon)
    ok, it seemed to be a temporary fix. this issue even happened before i even put an sd card in the previous new phone.
    i can almost guarantee its a bug or virus. it seems to always start when i use the browser. is it possible a certain website is putting some junk on my phone?
    02-02-2014 03:48 AM
  19. Kak Ndmorekak's Avatar
    Greetings,
    I am having the same issue re the internet stopping when I try to do anything in my browser.
    Using 4.4.2.... Cant say or remember the issue starting after doing something. Just seem to happen a few days ago out of the blue.
    Unfortunately, ordered an unlocked LTE unit from Hong Kong and therefore cant take it back.....
    04-01-2014 04:46 AM
  20. HothTron's Avatar
    Did you get KitKat update? If so, thats your problem. Kitkat is FULL of bugs, including terrible Wifi stability
    Kak Ndmorekak likes this.
    04-01-2014 05:11 PM
  21. lterry913's Avatar
    It may sound drastic but maybe start a new email account and transfer your contacts to that account...do a factory reset and use new email account as main account. Would this prevent any memory of old apps or files infecting phone. then use it for a few days with out sd card and see if the stock browser still does this. I would suggset cataloging what you have so you can re download at a later date ... I would wipe the sd card when I did a factory reset also...just tranfer the info to your pc first...unless you are afraid it could do the same thing to pc... sounds like some apps or files are corrupted or not playing nicely together.
    It is drastic as no one likes changing email adresses...it's a giant pia.
    Kak Ndmorekak likes this.
    04-01-2014 05:32 PM
  22. Kak Ndmorekak's Avatar
    @ Hoth Tron - Thank you for your reply.
    Yes, I must say things were going wrong since I did the kitkat update. Issues with my lock screen not working, the phone going blank (black screen), Knox failed to open etc.
    A few minutes ago I finished updating phone software as well as Knox. Cant see where to check re version etc (not a whiz kid with this stuff)........BUT, Gone into the browser a few times and all is working again. Knox is also working correctly again. We will see if this is going to remain this way.....mmmm? Will advise if there is any hiccups.
    BTW, phone been driving me crazy telling me that my internet connecting too slow so it switches off! Finally found the the place to remove the tick for the "Automatically connect"......then it started to report that the internet is too unstable every 2 minutes. That mad me crazy too. However, this has not been the case today since the updates....who knows.
    Thank you again.

    - - - Updated - - -

    Thank you for you reply. I will first see how it behaves now since the phone software update etc.
    04-02-2014 03:18 AM
  23. Kak Ndmorekak's Avatar
    Thank you for you reply. I will first see how it behaves now since the phone software update etc.
    04-02-2014 03:20 AM
  24. RICO GOLDSTAR's Avatar
    Go to settings, application manager, swipe to ALL, scroll to internet (tap), clear both cache and internet data. Close screen, now check. You may have to shut down and restart for changes to take effect.
    Ronald Le1 and Suz1 like this.
    04-07-2014 08:44 PM
  25. ed harriger's Avatar
    I was having a similar issue but it was my own fault - I'd tried everything, the reboots, partition/cache wipes, recovery, clearing app caches... Still had the same problem: With internet browser, google browser, Kindle, and a couple of others, including sms messaging where the keyboard was slow and and would show a little panel with "Engish" as the language. Drove me nuts. In my device meanderings I had visited Settings, More, Developer Options and had gone way down the list to "Do not keep activities" and checked the box. Wrong move. Immediately had problems. Took my slow brain a while to figure out what settings I had changed recently. This was one of them. As soon as I went to Settings, More, Developer Options, Do not keep activities and UNCHECKED the box, everything went back to working normally and the bothersome "Unfortunately XXX has stopped working" has disappeared.
    If you have Developer Options on your phone, check it to see if that box is checked. It's all the way down the Developer Options under Apps. Let me know if this helped.
    xPNUTx, Ronald Le1 and Warmhart like this.
    05-07-2014 10:17 AM
41 12

Similar Threads

  1. What The F...? Display has gone apes*#t
    By DefinedByClass13 in forum Google Nexus 5
    Replies: 8
    Last Post: 12-05-2013, 06:43 AM
  2. issue with updating to 4.4 kitkat
    By iBK_AO in forum Samsung Galaxy S4 Google Edition
    Replies: 2
    Last Post: 11-30-2013, 11:28 AM
  3. Notification and charging issue after 4.3 update
    By owlynpuffin in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 11-29-2013, 09:52 AM
  4. Samsung Galaxy S4 - New Android User Bluetooth Issues
    By Bmorettonn in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 11-28-2013, 02:26 PM
  5. Google Nexus 5 - GPS Issues Anyone?
    By Drew Hosick in forum Google Nexus 5
    Replies: 0
    Last Post: 11-28-2013, 12:25 PM
LINK TO POST COPIED TO CLIPBOARD