1. dss2000's Avatar
    I am using Google Search and when I click the search microphone I hear a ding and I can ask it something like what is the weather and it tells me the weather as well as brings up a weather card. However if I'm connected to a Bluetooth device I'll push the button, I don't hear the ding and and it won't give any voice response. The microphone icon will still turn blue and will turn into a speaker to signify it is talking but nothing is audible. It is like the voice output can't channel through the Bluetooth and it won't use the phones speaker either. In the Google Search settings I have Speech Output set to On, I've tried Bluetooth Headset both checked and unchecked and still nothing.
    12-08-2013 10:48 AM
  2. Gator352's Avatar
    Me either. I think it's a limitation of Android because no Android phone I've owned has been able to use BT with Google now/Search.
    12-08-2013 11:11 AM
  3. bclinger#IM's Avatar
    Same here.

    Via my Note 3
    12-08-2013 11:28 AM
  4. dss2000's Avatar
    Me either. I think it's a limitation of Android because no Android phone I've owned has been able to use BT with Google now/Search.
    It kind of decreases it's usefulness in the car. It works on my old Verizon Galaxy Nexus. What phones have you used?
    12-08-2013 12:15 PM
  5. Gator352's Avatar
    It kind of decreases it's usefulness in the car. It works on my old Verizon Galaxy Nexus. What phones have you used?
    See my signature on the bottom? Those and the Moto Photon, OG Evo, and the Evo 3D. None of those worked. The Photon worked till it got an update then it never worked again. I have sent a few emails to Google asking this question and I have yet to receive an answer. Maybe it's time I do it again?
    12-08-2013 12:35 PM
  6. dss2000's Avatar
    See my signature on the bottom? Those and the Moto Photon, OG Evo, and the Evo 3D. None of those worked. The Photon worked till it got an update then it never worked again. I have sent a few emails to Google asking this question and I have yet to receive an answer. Maybe it's time I do it again?
    I found the problem. Go to Settings / Sound / Volume / System and turn the volume up. At default it was turned all the way down. Boy that was annoying. Thanks

    Addendum: My Galaxy Nexus doesn't even have a System Volume hence didn't have that problem.
    12-08-2013 12:49 PM
  7. Gator352's Avatar
    I found the problem. Go to Settings / Sound / Volume / System and turn the volume up. At default it was turned all the way down. Boy that was annoying. Thanks

    Addendum: My Galaxy Nexus doesn't even have a System Volume hence didn't have that problem.
    No kidding. But I hate system sounds especially on the Galaxy series. That annoying nature sounds when you use the dialer and other functions so I just turn them off. But thanks, I will try it out!
    12-08-2013 01:24 PM

Similar Threads

  1. Note 3 won't stop beeping
    By pandrews1978 in forum Verizon Samsung Galaxy Note 3
    Replies: 11
    Last Post: 07-23-2016, 09:24 PM
  2. Sony Xperia Z Ultra - Blank Screen problem on Call
    By Venkatesh Vandanapu in forum Sony Xperia Z Ultra
    Replies: 2
    Last Post: 04-29-2014, 10:25 PM
  3. Using Google Voice for voicemail with T-Mobile prepaid
    By dirtyjudo in forum Google Nexus 5
    Replies: 10
    Last Post: 04-23-2014, 01:00 PM
  4. Replies: 2
    Last Post: 12-13-2013, 01:56 AM
  5. Displaying widgets on a lock screen with pattern on S$?
    By dduongtf3150 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 12-09-2013, 01:33 PM
LINK TO POST COPIED TO CLIPBOARD