1. Dharma Jairam's Avatar
    Is there a way to change the setting so my keyboard no longer does swype to text? I already tried changing setting to put the default keyboard as Samsung but that didn't work.

    Posted via Android Central App
    Ngan Menegay likes this.
    12-11-2013 07:17 AM
  2. PastorDroid's Avatar
    Go to Settings-Control-language and input-then tap on the gear next to"Samsung keyboard" scroll down until you see the header "keyboard swipe". There you'll see that Swiftkey flow is selected. Select none. You should be good to go.

    Posted via Android Central App
    12-11-2013 07:28 AM
  3. Dharma Jairam's Avatar
    Thanks. I missed that setting when I looked before. Your remedy worked great!

    Posted via Android Central App
    PastorDroid likes this.
    12-11-2013 07:48 AM
  4. scottwood2's Avatar
    I wish there was a way to toggle this at the keyboard. When it is off you get cursor movement which I find very useful

    Sent from my SAMSUNG-SM-N900A using Tapatalk
    12-11-2013 09:04 AM
  5. PastorDroid's Avatar
    Thanks. I missed that setting when I looked before. Your remedy worked great!

    Posted via Android Central App
    You're very welcome.

    Posted via Android Central App
    12-11-2013 11:23 AM
  6. rivencap's Avatar
    I wish there was a way to toggle this at the keyboard. When it is off you get cursor movement which I find very useful

    Sent from my SAMSUNG-SM-N900A using Tapatalk
    You would like to switch from Samsung to the Swype keyboard, and vice a versa? There's a great program I have been using. Let me know and I can post.

    Palm Treo line > BlackBerry line > Samsung Galaxy S line > NOW the awesome & powerful Samsung Galaxy Note 3! ๐Ÿ˜†๐Ÿ“ฑ๐Ÿ˜†
    12-12-2013 03:21 AM
  7. kj11's Avatar
    You can get to the settings from the keyboard by just holding down the microphone next to the space bar

    Sent from my SM-N900V using AC Forums mobile app
    12-12-2013 07:44 PM
  8. Rita Hall's Avatar
    You're very welcome.

    Posted via Android Central App
    10-01-2014 08:00 AM
  9. Rita Hall's Avatar
    Go to Settings-Control-language and input-then tap on the gear next to"Samsung keyboard" scroll down until you see the header "keyboard swipe". There you'll see that Swiftkey flow is selected. Select none. You should be good to go.

    Posted via Android Central App
    10-01-2014 08:03 AM
  10. Rita Hall's Avatar
    I select "none" at swift key but a few minutes later Swype turns itself back on again. I've done it over &over again and swype comes back on every time
    10-01-2014 08:08 AM
  11. snoooters's Avatar
    that is because you are not going a level deeper. Just selecting swype will not disable it. You have to click on the gear icon next the main keyboard you are using (Google Keyboard in my case) and then uncheck the box "enable gesture typing". This will turn off swype forever.
    10-14-2014 09:27 AM
  12. Ameralwarieh's Avatar
    Helo ,

    I'm trying to swipe between the languages( space bar ) on Samsung s5 keyboard but its not working .
    please give me a solution for it .
    12-26-2014 05:43 AM
  13. biKolar's Avatar
    I have had to do exactly that process about a hundred times since I got my phone.
    I have to turn the SWYPE feature off every. single. day.
    I would like to know if anyone knows how to prevent the phone from deciding on its own that it's going to just turn my SWYPE back on?? I want it to stay off permanently.
    04-23-2015 07:39 PM
  14. AndroidQA's Avatar
    Disable it in Applications ...

    Setting - Applications - Application manager - All - Scroll down to Swype- Force Stop and Disable ( clear data and cache as well, for good measure)

    Had to do that on my S4 and now on S6, keyboard icon kept coming up to notify me i have a selection, and Swype was always on again. I could ignore or disable the notification, but i hate Swype (my choice), so i just disable the app.
    06-20-2015 09:45 PM
  15. PReinie's Avatar
    ScottWood2, from an input text area, hold down on any part of the text and Edit Text options should appear such as select word, select all, ... Input method, add 'whateveristhere' to dictionary.
    Pick Input method and it lets you pick another way. My DroidX with 2.3.4 (Gingerbread) only has two options, Swype and multi-touch keyboard.

    I've found that speaking the text (started with the microphone button) works quite well and is faster than swype, however if you're in a noisy area or you don't want others to hear what you're entering, the keyboard might be better.
    02-21-2016 04:23 PM
  16. Fire1727's Avatar
    Go to Settings-Control-language and input-then tap on the gear next to"Samsung keyboard" scroll down until you see the header "keyboard swipe". There you'll see that Swiftkey flow is selected. Select none. You should be good to go.

    Posted via Android Central App
    12-20-2016 12:54 PM
  17. Fire1727's Avatar
    I wanted to change my Samsung keyboard to something different, something cool. After the download of an app for this purpose, I couldn't hardly read the letters and numbers. I tried for three days to change it back to my original keyboard to no avail. Your info got me right back where I wanted to be and I can't thank you enough. Thank you so much. You guys rock!!! I don't suppose you know of an app that I CAN use to liven up my keyboard without changing my txt size do you?
    12-20-2016 12:58 PM

Similar Threads

  1. How old are the Gear owners?
    By mrwallyy in forum Samsung Galaxy Gear
    Replies: 61
    Last Post: 12-30-2013, 04:44 AM
  2. How to sync Pc outlook 2010 with Samsung Galaxy S4 without USB cable
    By Somepeoplearecool in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 12-14-2013, 09:21 AM
  3. Replies: 4
    Last Post: 12-13-2013, 08:42 AM
  4. How do I promote my New Game?
    By BakarLord in forum New to the Forums? Introduce Yourself Here!
    Replies: 1
    Last Post: 12-11-2013, 08:48 AM
  5. Phone wont turn back on after upgrading problems
    By DMYeo in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 0
    Last Post: 12-10-2013, 11:17 PM
LINK TO POST COPIED TO CLIPBOARD