1. Burbanana's Avatar
    So I got my note 3 just a few days ago. Everything seemed fine, even had 2 updates over wifi that day. But since the past 2 days my wifi just stopped working..

    When I turn on wifi I get a list for a second or 2 and then everything disappears. Doesnt matter where and also when Im standing next to a router.

    I tried turning off wifi power saving and factory resets but no luck. Is this a hardware problem?

    Thanks in advance
    12-13-2013 11:38 AM
  2. mavrrick's Avatar
    Do you have bluetooth turned on, and are you trying to connect to wifi on 2.4ghz band. If so try turning off bluetooth and let me know what happens.

    Posted via Android Central App on my Note 3
    12-13-2013 12:38 PM
  3. Burbanana's Avatar
    Bluetooth has been off all the time. I think I have both 2.4 and 5 GHz bands running on 2 routers.
    12-15-2013 07:57 AM
  4. Trees's Avatar
    This may also help. Check the access logs in your router to see if any clues for why the handshake between your Note 3 and router starts and then fails. Another thought is to triple check the authentication credentials and WiFi access point strings in your Note. They could have been changed or hosed during the upgrades.

    As a data point, I just got my Note 3 on Friday. One small OTA update showed up as I was leaving the store, and then I updated to the MJE build yesterday. WiFi working great so far, although I've only used my own router yet.
    UJ95x likes this.
    12-15-2013 09:01 AM
  5. Burbanana's Avatar
    This may also help. Check the access logs in your router to see if any clues for why the handshake between your Note 3 and router starts and then fails. Another thought is to triple check the authentication credentials and WiFi access point strings in your Note. They could have been changed or hosed during the upgrades.

    As a data point, I just got my Note 3 on Friday. One small OTA update showed up as I was leaving the store, and then I updated to the MJE build yesterday. WiFi working great so far, although I've only used my own router yet.
    The problem is like I said: I can't even get a list of Routers in range... Its just empty. I used to get a list of routers for 1 second but now I can't even get that...
    12-15-2013 11:11 AM
  6. blitz118's Avatar
    Try resetting your router, and if that does not work, then try a factory reset on the phone.

    As soon as I enable wifi, I get listing of all available routers in my area.
    12-15-2013 11:54 AM
  7. Burbanana's Avatar
    Try resetting your router, and if that does not work, then try a factory reset on the phone.

    As soon as I enable wifi, I get listing of all available routers in my area.
    Already tried factory resets as I said in my original post. And the problem isnt with a particular router. It does not find any router, not mine, not my neighbour's. Nothing.
    12-15-2013 02:02 PM
  8. Trees's Avatar
    The problem is like I said: I can't even get a list of Routers in range... Its just empty. I used to get a list of routers for 1 second but now I can't even get that...
    What happens if you use the "Add Wi-Fi network" option to manually add in the correct authentication parameters and credentials for your router?
    12-15-2013 05:46 PM
  9. Eclipse2K's Avatar
    It seems as if your WiFi radio failed and you may be due for a replacement phone. Not the option you're looking for but it's odd that it's not finding any networks.

    Samsung Galaxy Note 3 using Tapatalk
    12-16-2013 12:28 PM
  10. Burbanana's Avatar
    Will try this
    12-16-2013 08:16 PM
  11. Burbanana's Avatar
    It seems as if your WiFi radio failed and you may be due for a replacement phone. Not the option you're looking for but it's odd that it's not finding any networks.

    Samsung Galaxy Note 3 using Tapatalk
    Yeah exactly. I will go to a samsung service point to see what the damage is after manually trying to add network
    12-16-2013 08:18 PM

Similar Threads

  1. Replies: 8
    Last Post: 12-14-2013, 11:05 AM
  2. Where should I save stuff I want to keep a back-up on my N5?
    By nexusfiver in forum Google Nexus 5
    Replies: 4
    Last Post: 12-13-2013, 02:37 PM
  3. Galaxy Note 2 Spen Low Sensitivity Issue
    By Ahmed Shawky in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 12-13-2013, 11:47 AM
LINK TO POST COPIED TO CLIPBOARD