1. IceCold803's Avatar
    When installing an app I accidentally selected "always" when installing it with the package installer instead if selecting "just once" to use Lookout to scan it before download and install. Now I can't find a settting to get it back to where Lookout will do the scan. It's driving me nuts. Any help would be great.

    Posted via Android Central App
    12-24-2013 09:29 PM
  2. Golfdriver97's Avatar
    When installing an app I accidentally selected "always" when installing it with the package installer instead if selecting "just once" to use Lookout to scan it before download and install. Now I can't find a settting to get it back to where Lookout will do the scan. It's driving me nuts. Any help would be great.

    Posted via Android Central App
    Settings>apps>menu>reset app preferences.

    From a Sprint Moto X using AC Forums app
    IceCold803 likes this.
    12-25-2013 12:41 AM
  3. milanroubal's Avatar
    Long press home button, than down left icon and than choose 4th tab Clear Defaults.

    Sent from my SM-N9005 using Tapatalk
    IceCold803 likes this.
    12-25-2013 02:49 AM
  4. IceCold803's Avatar
    Settings>apps>menu>reset app preferences.

    From a Sprint Moto X using AC Forums app
    It didn't work guys. Before I used to have the option of which to use to install (package installer or Lookout) is still doing it automatically with package installer I assume. Lookout still scanning it but after the download and I don't get the option anymore.

    Posted via Android Central App
    12-25-2013 06:03 AM
  5. Golfdriver97's Avatar
    Not sure what else to suggest.

    From a Sprint Moto X using AC Forums app
    12-25-2013 08:10 AM
  6. IceCold803's Avatar
    Not sure what else to suggest.

    From a Sprint Moto X using AC Forums app
    No prob. Looks like everything is still getting scanned by I liked having the option of having lookout scan before the install. I can fall with it though.

    Posted via Android Central App
    12-25-2013 09:06 AM

Similar Threads

  1. No Visit from Kit Kat - with Apologies to Clement C. Moore
    By Unobtanium in forum Motorola Droid MAXX
    Replies: 6
    Last Post: 11-09-2014, 10:20 AM
  2. Help with camera please
    By cmcfarland in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 12-24-2013, 11:43 PM
  3. Help!! Lost comma with latest "upgrade" to Swype
    By Puzzlegal in forum General Help and How To
    Replies: 3
    Last Post: 12-24-2013, 09:43 PM
  4. Anyone else having trouble with the Amazon 5 dollar credit deal?
    By JnEricsonx in forum General News & Discussion
    Replies: 0
    Last Post: 12-24-2013, 09:10 PM
  5. 4.3 issue with gallery
    By 1812dave in forum Samsung Galaxy Note 2
    Replies: 7
    Last Post: 12-24-2013, 08:26 PM
LINK TO POST COPIED TO CLIPBOARD