1. hoffer1's Avatar
    hi all, happy new year to all, hope anyone can help me with my problem. when i get email and then delete them - then after a few moments - i get all the deletet
    mails back, and then i delete them Again and then later when the program sync Again - i get mail back for several days. how can i stop this so when i get mails
    and then delete then i never get them back ??

    best regards
    mr hoffmann
    01-01-2014 06:49 AM
  2. aspot72's Avatar
    hi all, happy new year to all, hope anyone can help me with my problem. when i get email and then delete them - then after a few moments - i get all the deletet
    mails back, and then i delete them Again and then later when the program sync Again - i get mail back for several days. how can i stop this so when i get mails
    and then delete then i never get them back ??

    best regards
    mr hoffmann
    In the mail menu, under Delete option tick Delete "from phone and server". It will delete emails from phone and server as well, so it won't show up again, however, the mail(s) will be lost for good.
    01-03-2014 06:03 PM
  3. Phil Knott's Avatar
    Hi
    I picked up this phone a week ago and despite setting the email up EXACTLY as it was on my Sony I am getting the same problem - it is VERY frustrating and Samsung CS if pretty useless and non-existent. O2 are not much better. Did you resolve your issue, if so how?

    Phil.
    01-17-2014 03:10 AM
  4. aspot72's Avatar
    Hi
    I picked up this phone a week ago and despite setting the email up EXACTLY as it was on my Sony I am getting the same problem - it is VERY frustrating and Samsung CS if pretty useless and non-existent. O2 are not much better. Did you resolve your issue, if so how?

    Phil.
    If it goes back several days, its because in Settings you set it up for particular amount of days. Try 7 or 3 days and see.
    Are you using the Gmail or the built in email client? If using built in client set up your email as IMAP instead of POP.
    01-17-2014 08:33 AM
  5. TheZulu's Avatar
    Hey Folks, just a note... if you are using the built in mail client on the Galaxy Note 3 and have setup the '2-Step Verification' process on your Gmail, the built mail client will fail on authentication as there does not appear to be place to enter in the 6 digit code. I had reset my password on Gmail as well as setup the '2-Step Verification' process and then was faced with the problem above, I had entered in the new password but it still failed. As soon as I disable '2-Step Verification' the built in mail client worked again. Just to add, I also have the Gmail app on my Note 3 and this worked fine with the '2-Step Verification'.
    04-22-2014 07:58 AM

Similar Threads

  1. Nexus 5 VS Galaxy S3 LTE (T-Mobile)
    By nikon5400 in forum Google Nexus 5
    Replies: 44
    Last Post: 01-21-2014, 11:37 AM
  2. Tablet Fails to connect to network.Help!!
    By Erick3159 in forum General Help and How To
    Replies: 8
    Last Post: 01-02-2014, 01:32 PM
  3. Unauthorized App notification whenever wi-fi is turned on Galaxy S4. Help!
    By ledzep1594 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 01-02-2014, 09:38 AM
  4. Help, Data usage app does not load anymore
    By Marnus Muller in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 01-01-2014, 07:32 AM
LINK TO POST COPIED TO CLIPBOARD