1. Liar Xp's Avatar
    I tried to charge my note 3 yesterday night and i failed to do so. I tried reboot the phone and yes i did manage to charge it but it wont last longer.it eventually stopped charging within 30 or 40 mins though the screen still display the symbol of charging.
    Besides that the symbol of charging still there even if i switched off the powerpoint. I have to reboot my phone every single time if i wanted to charge. Am not sure what error is this but it was working well before the updates 2days ago. I need your helps
    03-09-2014 09:04 AM
  2. clevin's Avatar
    i am guessing you are using the official cable and plug?

    have you tried wiping the cache?
    03-09-2014 09:06 AM
  3. Liar Xp's Avatar
    Yup. Im using the official cable and plug. May i know how to wiping the cache ?
    03-09-2014 10:52 AM
  4. clevin's Avatar
    turn the phone off, then press and hold power, home and volume up keys together until samsung logo appears. then pick "wipe cache".
    03-09-2014 12:28 PM
  5. Liar Xp's Avatar
    Do i need to do a full backup before take the action of wipe cache ?
    03-09-2014 02:31 PM
  6. clevin's Avatar
    no. wiping cache won't remove personal data.

    Just make sure to select the correct item from the boot list. Do NOT choose factory reset.
    msndrstood likes this.
    03-09-2014 02:37 PM

Similar Threads

  1. Replies: 24
    Last Post: 12-19-2014, 10:48 AM
  2. Galaxy S4: My feedback for 4.4.x update
    By Sanjay Chandra in forum Samsung Galaxy S4
    Replies: 33
    Last Post: 03-16-2014, 10:34 PM
  3. how to update rooted Note II
    By evols in forum Legacy Android & Other OS's
    Replies: 4
    Last Post: 03-12-2014, 02:31 PM
  4. Nexus 7 2013: need tips for charging.
    By jm15 in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 03-09-2014, 09:18 AM
  5. Galaxy S4: Battery life after KitKat update
    By bwischmeier in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 03-09-2014, 09:17 AM