1. tripleh3lix's Avatar
    Just wondering what may be going on. It just started a few days ago. Play Store, Instagram, Tumblr and Facebook so far. I am not seeing pictures (most of them) but see all the text that loads. I've reset the phone, and taken out the battery and waited a few minutes. What can I do?
    05-03-2014 11:31 PM
  2. tripleh3lix's Avatar
    If anyone can please offer some help/advice. That would be great!

    Posted via Android Central App
    05-07-2014 08:40 AM
  3. anon8380037's Avatar
    Not sure what you mean. On my Galaxy S2 I had ghost icons (greyed out shadows of the icon) for those icons I had moved to my sd card, then accidentally restarted the phone with the sd card out. I guess the same thing would happen with my Note 3.

    ON EDIT: OR - it may be connected to not loading images with a weak signal or limited data. Some apps like Tapatalk have settings to turn off images on weak signals. There are no such settings in Play Store, but it is image intensive. I think there is a setting somewhere. TBC.

    Sent from my SM-N9005 using Tapatalk Pro
    05-07-2014 10:17 AM
  4. Golfdriver97's Avatar
    Who is your carrier? Does this happen when you connect to WiFi?

    From an SOKP Nexus 5
    anon8380037 likes this.
    05-07-2014 10:21 AM
  5. tripleh3lix's Avatar
    My carrier is AT&T. It does happen when I connect to Wi-Fi. I've gotten a new router, still the same thing. When I'm on 4G (very slow here as well) it still loads a bit better. I haven't tested it in a better connection area to see if it's just my Wi-Fi, but I'm betting it's my Wi-Fi since I don't believe it's doing it as bad on my slow 4G connection.

    I have 100mbps on Time Warner with a surfboard router, and have never had this issue until a few days ago. All speed tests are fine. I've rebooted, powered off, taken the battery out. Deleted and reinstalled the apps, cleared cache in the apps affected as well. Also, YouTube won't load now either on the browser. So I'm believing it's a weird issue going on. It's not doing this on my Alienware, iPad, iPhone on my Wi-Fi, only my Note 3.

    Edit: I have confirmed everything is working on LTE as I got a random signal (which I hardly ever get at home, it switched back to 4G and keep it on LTE). This phone would be SO much more tolerable to use on my Wi-Fi connection.
    05-08-2014 05:54 AM
  6. jim_h#AC's Avatar
    I've seen this happen a few times when network connectivity (mobile or wifi) is congested or otherwise slow. Most web based apps these days seem to be coded so that text and gui load first and images last. This is best practise to keep page load speeds high and still functional for those with slow connections. Your description does suggest a speed issue.

    When you say you've tested your speed, do you mean on the mobile or on the router? If on the router, that's not enough. You need to get an app on the mobile and test your speeds there too. This will prove one way or another where the bottleneck is.
    Golfdriver97 likes this.
    05-08-2014 08:55 AM
  7. tripleh3lix's Avatar
    Mobile is showing 44.68mbps on wi-fi, about 2 off wifi (which loads things better). I tested it on a wire through my laptop, it's 113mbps. I get about 85mbps through Wireless N on my laptop. I don't think it's necessarily a speed issue, as my ipad and others work great. Certain things will load extremely fast like a webpage or certain videos like on vimeo. videos in youtube on browser or off, will not work.. at all. Images won't load and if they do there will only be a few. I'm thinking of a weird firewall issue, or certain dns/proxy issue I just don't know what and this has been going on almost a week now.

    Like I said my iPad, Laptop, PS4 all work flawless.
    05-09-2014 04:11 AM
  8. jim_h#AC's Avatar
    Are you using stock rom or custom?

    Try setting the phone to static rather than dynamic IP on your router. Reboot the router and mobile, try the speed test/connection testing again.
    Try wifi elsewhere. If your mobile works flawlessly, it's something to do with your network hardware or config that's clashing with your phone. If it works just as badly, there's a problem with either your mobile hardware or more likely, a config or app issue.

    Please keep reporting what you've tried and the results so we know what to suggest next
    05-09-2014 08:00 AM

Similar Threads

  1. Replies: 2
    Last Post: 01-07-2017, 09:41 AM
  2. Status bar icon
    By jackal24 in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 02-25-2015, 08:18 AM
  3. Samsung S3 unable store number in Message Center
    By villabalipassion in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 08-09-2014, 04:33 PM
  4. accidentally removed stock sms app
    By Arryn Montgomery in forum Android 4.4 KitKat
    Replies: 7
    Last Post: 05-04-2014, 08:42 AM
  5. City Guide (An Amazin App)
    By bigbossandroid1 in forum Android Apps
    Replies: 0
    Last Post: 05-03-2014, 07:46 PM