07-28-2017 12:31 PM
133 1234 ...
tools
  1. Dalia Badawy's Avatar
    I dont have this wps buttonon my router
    11-24-2014 09:04 AM
  2. K2summit's Avatar
    It worked for me.....Thank You!!
    12-08-2014 07:52 PM
  3. ryan john Santillan's Avatar
    Try to press the reset button of your router..then unplug and plug.. that will do ^^
    12-10-2014 11:10 PM
  4. mcg3745's Avatar
    Has anyone tried disabling the wifi power saving mode? It worked for me.
    *#0011#
    Hit menu button
    Select wifi
    Disable power saving

    Posted via the Android Central App
    12-11-2014 09:29 AM
  5. drmaf894c's Avatar
    My wife was having the same issue since she got the phone. Have been trouble shooting it for weeks now. Thankfully she has unlimited data so it wasn't a huge issue.

    The fix that I found for her was this.

    For some reason she had location services turned off. Guess we use my GPS more. Anyway, turning that from GPS only to power saving or high accuracy, and also turning on the location services some how also affected the WiFi connection of the phone.

    By turning both of those on it fixed the issue and she has full WiFi access.

    Hope this helps others! Good luck.

    Edit: so that only helped for approximately 24 hrs. Has now gone back to not actually utilizing the WiFi connection despite appearing connected. Guess we have a phone that has this issue.
    12-25-2014 02:57 PM
  6. CPeters40's Avatar
    I unplugged the modem and router and did the reset button on the router.
    This time my phone said "authentication failed".
    Then I turned the wifi off my laptop.
    I signed out of my phone network.
    I signed back into my phone network. This time it worked! Then I turned my laptop back on.
    All is good!
    01-04-2015 09:34 PM
  7. Billy54's Avatar
    Thanks Welfeena. This solved the problem for me a few days ago and is still good. I think I may have caused the problem when trying to switch off my router to reset it which I've been advised to do weekly. I have to kneel down under a table and feel for the on/off switch. It's a bit dark and I remember pressing another button by mistake before finding the right button. Thanks again!
    01-07-2015 01:10 AM
  8. Robert V1's Avatar
    I used the WPS on my LG M70 and it connected which It would not do on wifi the regular way but if the wifi is turned of or I leave the area and return the smart phone will no longer connect and I have to press the WPS option on the router and the phone all over again everytime I leave leave the building or turn of wifi.
    01-13-2015 04:25 PM
  9. Elena_m987's Avatar
    I have an LG and I tried connecting it to the Wifi but all it says is save and secured then I click connect and it says connecting then it goes to out of range. I know its not my modem (I've tried unplugging it and unplugging the cords but it wont work, I even tried to on another modem but it kept doing the same thing.) I reseted my phone twice but it still won't work. One night I put it by the modem but still nothing. Help pleaseeeee!!!!
    02-01-2015 09:55 PM
  10. jazzy4764's Avatar
    OMG!!! I have the same problem too, where my wifi is saved, secired but no wifi connection at all to my samsung tablet, there is no wifi symbol flashing and when I tap my wifi name on the tablet it says secured but no wifi connection.
    02-08-2015 12:39 AM
  11. msRici's Avatar
    Thanks a lot, it worked. but sidenote, that button on mine was called "QSS", which is a short for Quick Security Setup, which is a function that is supported by TP-LINK Wireless Routers and which complies with WPS so that setting up and configuring security on a wireless network is standardized and simplified.
    So still worked. I had this problem for aaages so thanks again
    02-08-2015 04:49 AM
  12. msRici's Avatar
    I was having the same issue as the op on my Samsung Note 2 and was pretty confused by it since my laptop and other peripherals were connected to the same home Wi-Fi. I tried restarting both my phone and router but still the same thing. Forgetting my Wi-Fi didn't work. Taking out the battery and waiting it out didn't work. Resetting app preferences didn't work. As far asI know I didn't uninstall anything between the time it was working (during the morning), to the time it stopped connecting (this afternoon). So I started looking at my Wi-Fi menu options more closely and found a solution that doesn't require a hard reset.

    If any of you have a router with a WPS button on it this could work for you too. With your phone on and the Wi-Fi in your list select from the menu options "WPS push button" It'll show a pop up with a bar filling up in blue and some instructions. Now push the WPS button once on the router. You'll see on the phone behind the pop up that it is connecting and the pop up will go away when it connects.

    To test if it would stick I turned the Wi-Fi off on my phone and turned it back on again and it connected like normal. I hope this helps those concerned with their router.
    Thanks a lot, it worked. but sidenote, that button on mine was called "QSS", which is a short for Quick Security Setup, which is a function that is supported by TP-LINK Wireless Routers and which complies with WPS so that setting up and configuring security on a wireless network is standardized and simplified.
    So still worked. I had this problem for aaages so thanks again
    02-08-2015 04:51 AM
  13. Muilisx's Avatar
    This has been happening to me lately ever since adding a bridge..

    just forget the network on your phone by pressing the work and selecting forget network. Then unplug your modem/router, plug your modem in, wait for it to connect fully, and then plug in your router, and let that connect fully. THEN, reconnect to the router with your phone. This will work EVERY SINGLE TIME but the problem WILL return sooner or later and you have to do it again. I'm not sure what exactly is causing it but there's ABSOLUTELY NO REASON AT ALL to factory reset your phone. Your phone is NOT the problem. Who ever suggested that is a idi0t I'm sorry and has no network knowledge whatsoever.
    02-25-2015 02:48 AM
  14. IssueResolved's Avatar
    We discovered (through trial and error) this device will NOT connect to a Cisco wireless network if WPA2 and AES are a choice. It has to be WPA – TKIP as the ONLY choice.
    Connects right away.
    03-06-2015 04:54 PM
  15. Sarcasticool's Avatar
    03-14-2015 02:58 PM
  16. Sarcasticool's Avatar
    ...I was having an issue on my galaxy s5. switch off my mobile data, turn on wifi. Had no wifi symbol display in the top bar of my screen, wifi was acknowledged as being on in my "Wireless Settings" and it showed my home network as 'saved and secured'. I tried and tried to connect, failing that I deleted the network and added it, re-entering my password. It would again, connect to the network, but drop moments later and still no symbol. I then landed on this feed and read about restoring to factory settings (not ideal because its a pain backing everything up!). Then watched a youtube video where someone changes your IP from 'DCHP' to a 'Static' IP which is easily done at the time of actually connecting to a network and entering the WEP key....tried and failed...but before I reset back to factory settings I simply took the battery out of my phone and switched off my router...waited about 5mins..switched the router back on, made sure it had a stable internet connection, then repowered my phone. Connected straight away and was back online. Now Im not saying that will work for everyone and I was F$#%ING shocked it worked for me...but maybe try the simple things first before restoring back to factory settings.

    Hope this is a help to someone else lol. ;-)
    Thanks so much, saved myself a factory reset, it totally worked for me!
    03-14-2015 03:01 PM
  17. FriscoPhantom's Avatar
    I'm seeing solutions to maybe different problems here. I have a Samsung Note 4, and I'm having problems staying connected to any Wi-Fi connection, not just the one at home (my home Wi-Fi is the most stable). Many of the solutions here suggest changing the settings on the router, but when I'm at a public place, I don't have that option. I can connect to the public Wi-Fi but it goes back to using data within just a few seconds. It will also switch back and forth from data to Wi-Fi periodically. I've restarted my phone, forgot and reconnected the Wi-Fi, and the behavior is still the same. I've tried going through the settings that I've seen on androidcentral forums, but their buttons and menus they tell me to go to never look like mine, even though they say Note 4, and I have a Note 4, what their screen capture looks like and what my screen actually looks like are never the same.

    Also, I admittedly don't understand everything everyone says here. The response by Ashley Demaree looked like it could have been helpful, but I didn't understand a word of what she said. This is my first smartphone and I've only had it since November. So any suggestions?
    03-26-2015 12:59 PM
  18. Laxmi Vinjamuri's Avatar
    Yessss... thank you so much for giving me the insight..

    I too had the same situation.... wherein I felt that I was disconnected with my near & dear....
    In spite of Hard Resetting and taken trouble to backup data, contacts... at last I found this forum...
    which has really helped me... I have re-installed my WiFi Router which had instantly connected to
    internet through my android smart phone... I am so happy.... But before all this happy out come
    I am awake whole night managing my communication as why I was not on Whatsapp and intermittently
    on computers too... oooofff.. it was like a juggling... any how ... Thanks a ton dear members of this forum..
    04-11-2015 06:39 PM
  19. Adrian Day's Avatar
    I have a number of WiFi connections saved in my phone (including two different ones in my house) and sometimes even my own WiFi won't connect. I can see it fine and the status will change to "saved, secured" but it wont actually connect no matter how many times I click on it. This doesn't just happen with my WiFi, sometimes it will happen at work as well and since I'm the firewall admin I know there hasn't been a change to the AP settings. In fact I know there hasn't been a change to any of these devices and what's really strange is that without any changes it will start working again at some point. This happened with both my S4 and my Note 3 but never happened with my S3 (all the same WiFi networks). My buddy has iPhone 4 on the same networks at the same time and never has an issue.
    Anyone else having this problem?

    I've seen this with:
    Fortigate AP's
    Sonicwall AP's
    Comcast home routers
    Frontier home routers
    Galaxy Note 4, here. First running JB, now Lollipop. The problem persisted across the update.
    Upon disconnecting from an AP, the phone would not refresh it's available list despite indications it was scanning. It would also not connect to any AP even if I clicked in it.
    The issue persisted across multiple APs at work, and home. Toggling WiFi off and back on would allow it to connect one time. Resetting would allow the same, but would not solve the issue.
    I ended up doing a factory reset which appears to have resolved it for now.
    04-16-2015 08:40 AM
  20. Santoosh's Avatar
    no need to reset any device, just remove the power chod from the WIFI modem while the modem is on and after 30 seconds re-insert the power chod. thats it. your connection will be restored. If the problem is still persists then you can find the device which is having the problem and reset it.
    05-06-2015 05:23 AM
  21. IceAge0121's Avatar
    I'm having this same problem as well for quite a few months now. Either I will get "authentication error", or that "saved, secured" message. Usually with the router/modem, a reboot will get me back online for a while, but doing that is not always an option since people rely on their internet in this house.

    One thing I did is share my wireless internet via my laptop's wireless card using connectify. Connecting to that will work for a time, but then it'll stop working. So far, if I stop my connectify hotspot, and then start it again, I can get back on wifi for a time.

    I use an app called 2 battery that shuts off my wifi connection when the screen is off. I'm starting to wonder if that's causing the problem...

    Just read that changing a routers security from WPA2 to WPA/WP2 might help. I did this, as well as changing encryption type from AES to AES/TKIP. Immediately I was able to connect to my router. I guess we'll have to wait and see how long this solution works for...

    EDIT: There's an iPad in the house and another android phone that both have the same problem. Laptops seem to connect without issue, however.
    05-09-2015 03:37 AM
  22. Rilesx3's Avatar
    I'm embarrassed to admit this, but this is what resolved my problem. Maybe it'll help someone else:

    I would enter my Wifi password in the settings area of the S6. The password window would disappear, and if I tried to open the network again it would not allow me to re-enter a password, so I assumed it was correct and connected (or trying to connect). Yet when I opened Chrome, it clearly said I wasn't connected to Wifi (nor was the wifi symbol showing at the top of the phone).

    The problem: it was asking for my Wifi password, which I thought was the same password I could change by logging in to my router settings (at "192.17.143.xy...."). In fact, I could've sworn that's the password I had used to connect my nephew's tablet and other devices to my wifi. However, the S6, although it asks for "Wifi password", it wants your 10 digit alphanumeric code (in my case, my WEP-64 bit key). It looked something like "1XY50B794L" (completely made that one up though).

    Sadly, I even consider myself pretty tech savvy. So if you've restarted your phone, router, changed the encryption, and have done everything else, you may just want to make sure that you're putting in the static code and not any kind of personal password. My 10 digit code was found both on a sticker on my router and on the basic security settings screen of my router's webpage. Hope that helps!
    05-26-2015 10:28 PM
  23. TeraNova's Avatar
    I also encountered this problem and was able to figure out what was causing it.

    In my case, I needed to disable "Auto Network Switch."

    This deceptively named feature apparently compares the quality of your internet connection with the quality of your mobile data connection and favors whichever is faster. Since LTE is faster than my cable modem, it favors the LTE connection. If you disable this, Android reverts to the expected "favor Wifi until you cannot reach it at all and then go to mobile data" that I'm used to.

    To get to it on my phone, I do the following:

    Settings -> Connections Tabl -> Wifi -> Auto Network Switch -> UNCHECK.

    I hope this helps others.
    06-05-2015 01:31 AM
  24. stitzik's Avatar
    Hi,
    Had the same problem exactly with all smasung devices (different phones and a tablet) and my E3200 cisco/linksys router.
    It seems there's a problem between Samsung devices and that router and the only thing that helped (after a lot of resets and rebooting...) was to assign a static IP address to the Samsung devices
    Through the WIFI setting on the device, I pressed on the advanced options and put an IP address that I knew wasn't being used by other devices in my house and a second (!) later I had WIFI connection.

    Hoped I've helped
    06-17-2015 06:26 AM
  25. Manu EM's Avatar
    thanks a lot..i wasted three days n didnot work anythng...ur comment helped me a lot
    06-17-2015 12:39 PM
133 1234 ...

Similar Threads

  1. No group messaging option for my messages App
    By Julien Pierret in forum Samsung Galaxy S5
    Replies: 17
    Last Post: 01-17-2016, 07:49 PM
  2. Galaxy S5: Vibrate is WAY TOO WEAK
    By potatoes are fine in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 05-01-2015, 11:32 AM
  3. Replies: 5
    Last Post: 09-06-2014, 01:28 PM
  4. What to do?
    By lynnpudas in forum AT&T Samsung Galaxy Note 3
    Replies: 5
    Last Post: 05-11-2014, 04:43 PM
  5. Is your S5s battery life better than your S4s?
    By droidntn in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 05-10-2014, 12:34 PM
LINK TO POST COPIED TO CLIPBOARD