06-02-2021 06:31 PM
141 ... 3456
  1. Optimus Primek's Avatar
    hi poushi... just switch off ur wifi connectio on your phone. then switch the phone off too.e the
    take the battery out... put it back in..
    now unplug the router from its wire/cable. switch it off.
    let it remain off for a good 4-5 min.
    now switch it on and give it again good4-5 min to get fully functional state.
    now switch ur phon ON.. switch on ur wifi....
    it should automatically get connected.
    08-18-2016 04:03 PM
  2. ecmd's Avatar
    Check that the password for 2.4ghz and 5 ghz are the same in your wifi settings for your router.
    08-19-2016 11:03 PM
  3. Bob Van West's Avatar
    The only work around I've found is to restart the device, but that is a pain
    08-24-2016 07:18 PM
  4. leighboydjw's Avatar
    this is a lot, but maybe it will help someone.

    OK, I called AT&T and the rep I chatted with was helpful. We agreed that it seemed to be a device issue. So I worked with my device for over 2 hours now. I have McAfee instsalled (has been for over a year and the device connected for 6 months - the problem has been for the past month - at least) on the SAMSUNG phone and what I did was to change the McAfee setting on the device limit to a higher number (it was on 2GB and I changed it to 5GB - my verizon plan only has 4GB) When I did this, I got the wifi icon at top of the phone, on the notification bar. Dunno if this change itself solved the issue or if something else changed somewhere else (like maybewith the ATT router/modem); cause I then changed it back to 2GB but the wifi icon stayed. Also location is off and Auto Network Switch is UNCHECKED and "Keep Wi-Fi on during sleep" is set to "Always" and I turned Powersaving mode off, but just turned it back on. Also, as I was "playing" I turned off the following: Samsung Link, Samsung Print Service Plugin, Sansung Push Service, ans S Suggest as I remember playing with and updating this trhu google play when the wifi initially disappeared. Also McAfee was not happy with NFL Mobile app (said it had too much control in my phone) - I don't even understand football, so I know I did not install it. So I turned this off (Force Stop) and disabled it but can't uninstall it - with McAfee nor with the Samsung phone.

    So the wifi icon appears, but if it disappears again I will contact this forum. But, for now I have wi-fi. :-) Will see how long it lasts. For those with this problem, there is also good advice (a variety of possible fixes) at this address for Android Central (forums.androidcentral.com):


    Just a note, although I can now connect, I CANNOT "forget" my home network; no matter what I do. That's seems a bit strange.

    Hope this helps someone else. Am not working right now so really need this to be working as part of my job search. :-)

    Community groups are GREAT !!!
    09-09-2016 10:40 PM
  5. bafuncio's Avatar
    Beside reseting everytime the devide, it worked for me (I think that it's the same as reseting the router each 30 seconds):

    Inside the router configuration (e.g., accessing the IP, change the "Group key update" value from 0 to 30 seconds, under the "Wireless > Security" configuration, right below the WPA-PSK/WPA2-PSK item.

    Router: TP-LINK TL-WR740N / TL-WR740ND.
    09-14-2016 05:06 PM
  6. Vinodbhoir's Avatar
    I have a number of WiFi connections saved in my phone (including two different ones in my house) and sometimes even my own WiFi won't connect. I can see it fine and the status will change to "saved, secured" but it wont actually connect no matter how many times I click on it. This doesn't just happen with my WiFi, sometimes it will happen at work as well and since I'm the firewall admin I know there hasn't been a change to the AP settings. In fact I know there hasn't been a change to any of these devices and what's really strange is that without any changes it will start working again at some point. This happened with both my S4 and my Note 3 but never happened with my S3 (all the same WiFi networks). My buddy has iPhone 4 on the same networks at the same time and never has an issue.
    Anyone else having this problem?

    I've seen this with:
    Fortigate AP's
    Sonicwall AP's
    Comcast home routers
    Frontier home routers
    I have same problem in my iball router. I am using Note3. Last night I was surfing n my wifi disconnected n showing saved secure...I don't know why this happening. Is it someone hacking my wifi router ?
    09-19-2016 03:29 AM
  7. iamguri's Avatar
    First turn on Wi-Fi on your Android device
    Go to system Settings >> Network >> Tap on WiFi
    Now you will see various Wi-Fi networks
    Long Press on your Wi-Fi connection
    Now you will get two options in the pop up- “Forget network” and “Modify network”.
    Choose “Modify network”.
    Enable- “Show advanced options” .
    Change IP Settings (which is DHCP by default),to “Static”.
    Now you should see a bunch of advanced options.
    Simply assign a new IP address. For example if it was you can change it to Now “Save”
    The above solution is for devices running Android Jelly Bean 4.2.x, 4.3, Android 4.4 KitKat and Android 5 Lollipop. It may also work for Android 6.0 Marshmallow devices.First turn on Wi-Fi on your Android device
    Go to system Settings >> Network >> Tap on WiFi
    Now you will see various Wi-Fi networks
    Long Press on your Wi-Fi connection
    Now you will get two options in the pop up- “Forget network” and “Modify network”.
    Choose “Modify network”.
    Enable- “Show advanced options” .
    Change IP Settings (which is DHCP by default),to “Static”.
    Now you should see a bunch of advanced options.
    Simply assign a new IP address. For example if it was you can change it to Now “Save”
    The above solution is for devices running Android Jelly Bean 4.2.x, 4.3, Android 4.4 KitKat and Android 5 Lollipop. It may also work for Android 6.0 Marshmallow devices.
    Yavuzkurt likes this.
    10-02-2016 09:35 AM
  8. Ilham N's Avatar
    i have the same issue with my Samsung Galaxy Ace 2
    "saved, secured" but no internet access
    i've tried the WPS thing but it didn't work
    i've tried changing the connection to static and it didn't work either
    please help
    10-13-2016 08:41 AM
  9. James Jadesword's Avatar
    I am having a similar problem. Something changed or broke and I am no longer able to access wifi. I even went so far as to configure a new connection on the modem as well as on the android mobile phone (LG Joy). This malfunction persists. I am leaning towards blaming the hardware.

    *** LG Joy settings
    Password = [as specified in modem wireless settings]
    Proxy settings = None
    IP settings = Static
    IP address = [as specified in modem setup settings]
    Gateway = [as specified in modem setup settings]
    Network prefix length = 24 [255:255:255:0]
    DNS 1 = [as specified in modem setup settings]
    DNS 2 = [as specified in modem setup settings]
    *** LG Joy info
    Status = Connected
    Signal strength = Excellent
    Link speed = 65Mbps [presumed to be 65000000 bps]
    Security = WPA2 PSK
    IP address = [as specified in modem setup settings]

    The "only when plugged in" did not work for me.
    Multiple resets did not work for me.
    11-03-2016 11:51 AM
  10. Ryan Byrne1's Avatar
    Lifesaver thanks, using the "same as ip router address in DNS1 made all the difference
    (as opposed to the dns1 number specified when logging into router info) ... thanks again!
    Samsung galaxy 4A
    11-03-2016 11:36 PM
  11. TheRandomSpectator's Avatar
    I have this issue on occasion at school (and since I am a student, I do not have any sort of access to the networking devices).

    Every once in a while it'll work to simply forget the network, then reenter the credentials and log in, but typically I have to restart my device.

    If it matters, I'm currently on a Google Nexus 5, so that might have something to do with the issue since the phone is 3 yrs. old. I just bought a Pixel XL, so hopefully I won't have any issues with that once it arrives.
    11-16-2016 11:00 PM
  12. Yavuzkurt's Avatar
    I had this problem, with the public WiFi at the hospital for special surgery in Manhattan, on my Android phone, a Samsung galaxy note 4.

    I fixed it, after reading through a few forum threads, by finding out the IP address of the router and a device logged into the network (from a friend whose phone was working fine with the Wifi) and then checking "static" under the advanced network options in the Wifi settings. I entered the address of the router under "gateway" and an address similar to the device address of my friend's phone, but one digit greater (in the last set of digits, like if his was, I made mine Then I connected and it worked fine.

    The problem appears to be with the DHCP client in the phone's Android OS - which is the latest version Verizon has given us ( 6.0.1) ... and no, checking "use legacy DHCP client" in developer settings did not fix it. Obviously I couldn't try resetting the router as this would kick hundreds of people off, at a hospital no less! Plus, everyone with iPhones and laptops was having no trouble connecting.

    Hope this helps.
    11-22-2016 08:14 AM
  13. Shawnjonesey's Avatar
    I found this thread because of the same issue. In my case it suddenly started after placing the Waze widget (not the app) on one of my screen pages then moving it to the Trash Bin after it kept crashing. I went through and reset all my apps' permission settings but to no avail. Finally, I put the widget back up and everything is fine. I have to do a little research to verify it and see if I can remove it again without causing the issue again, but at least I'm not gobbling up my data plan.

    PS: I'm using an AT&T Glaxy Note 3 running KK 4.4.2.

    Posted via Android Central App
    Only having this problem with my lg stylo and twc modem. Reset phone still not working.
    11-24-2016 11:50 AM
  14. one eye bear's Avatar

    I just had this issue this morning randomly. Both of the galaxy 5s phones didn't have wifi, both stated "saved, secured" and would not connect no matter how many restarts or forget network reconnect to network attempts were made.
    On my network I have MAC address filtering enabled to deny access to 1 address so that it will be forced to connect to a network range extender.

    The settings in the router were properly set but still I gave it a try and disabled MAC address filtering. Almost immediately I had connection again to wifi on my s5. I thought it strange so I reenabled the MAC address filter on my router, the wifi connection remained connected. I then disabled wifi on my phone and reenabled wifi, this was just to test that it would come back and it did without issues. So there was some glitch through the router that even power cycling was not able to correct.

    Router is a TP-Link WR841N
    11-26-2016 09:48 AM
  15. Paithen's Avatar
    i had the same problem, i just rebooted in safe mode and rebooted normally.
    11-27-2016 10:27 AM
  16. Mi Do's Avatar
    Same issue "saved, secured" with an Xperia Z on my home network router.
    What always worked was switching to flight mode and back again - then it reconnected after about 30s by itself.
    I tried disabeling the mobile data connection only, that didn't help. But since i disabled bluetooth reconnect works every time.
    Pls. guys test this in your casses and give some feedback.
    12-28-2016 09:47 AM
  17. Jo Leeds Steampunk's Avatar
    This suggestion of switching on airplane mode, then wi-fi, then turning off airplane mode and - win!!
    This phone has only been doing this for the last couple of days - no idea why!
    01-19-2017 03:37 PM
  18. 1janlrodriguez's Avatar
    Thanks it worked for me!
    01-23-2017 07:37 PM
  19. botanist's Avatar
    I experienced this problem on my Galaxy S5 today for the first time and I tried various suggested Solutions, none of which worked for me. What did work for me was downloading an app called wifi analyzer at the Play Store and as soon as I turned this app on it showed that I was connected to my home network which before had only been showing saved, secured and would start to connect but then immediately quit. So when this app showed that I was connected I went back and checked and sure enough it had connected. The connection remain stable even with the app turned off and I could turn the WiFi on and off and still connect immediately. I had another analyzer app that I had used previously to test both my Wi-Fi and my mobile carrier which did not have the same effect when I turned it on.
    01-26-2017 04:06 PM
  20. maury333444's Avatar
    Your suggestion worked perfectly!! Thank you!
    03-04-2017 12:37 PM
  21. Mi Do's Avatar
    app called wifi analyzer
    Which one do you mean? There are at least 10 apps called wifi analyser out there.
    03-06-2017 11:23 AM
  22. adjax's Avatar
    Are you sure that the settings are correct? You can look and check the settings on this site Or try to update them. I always check settings here.
    03-20-2017 06:31 AM
  23. B. Diddy's Avatar
    Which one do you mean? There are at least 10 apps called wifi analyser out there.
    Probably means this one: Wifi Analyzer. It's the one I use as well.
    03-20-2017 11:14 AM
  24. techyboyfriend's Avatar
    just thought i would post for anyone that is still ripping their hair out with the saved secure wifi connection that will not connect, even after trying everything in this thread. It took me about 2 hours of tearing my hair out before coming across the solution. Just a bit of background. My girlfriend updated the android OS on her galaxy s5 mini to 6.0.* today, after which the previously completely fine wifi connection completely stopped working. The network was still visible on the phone, but would only show up as "secured, saved" in the wifi connection screen despite several attempts to connect (and also after trying everything else in this thread). What i did notice finally was that when i went into the modify connection screen for the wifi network on the phone, the wifi security that was listed for the wifi network was WPA PSK, while the router has WEP security set on it. There was no option to change the security that the phone should be attempting to validate with on the phone (from WPA PSK to WEP), so i went into the router settings, and changed the security type to the WPA2 setting (the one the phone stubbornly was trying to validate using), and voila!, when i tried to connect to the network again with the phone it connected. once this happens you can either then go back into your router settings and change the security type back to whatever it was at first, and then phone should adjust automatically to look for the newly changed security type, or you can just leave it as the new security format if all your other wifi devices dont **** their pants because of it.

    hope this helps!
    04-08-2017 04:09 PM
  25. alex392ow's Avatar
    Hi i had the same problem and with 1 phone of 5 my family has it was the only one not connecting and did the saved,secured sht too soo i cracked my head open till i made it work but i did somehow by changing the type of security my wifi has it was WEP and i changed it to WPA-PSK and it started to work when i typed the password i had this idea from a site i checked it said try to disable your security and if it connects then the problem is in the security or mac address filtering changing the security type worked for me tho so i didnt check mac adress filtering hope it works for you too

    Ahahahaha man if i saw your post like 2 hours ago when trying to make this [language redacted by Mod] work it would save me a lot of nerves and time tnx anyway for putting the solution out here before me XD this is exactly why you need to check all posts before doing [language redacted by Mod] on your own.
    05-05-2017 03:57 PM
141 ... 3456

Similar Threads

  1. No group messaging option for my messages App
    By Julien Pierret in forum Samsung Galaxy S5
    Replies: 17
    Last Post: 01-17-2016, 07:49 PM
  2. Galaxy S5: Vibrate is WAY TOO WEAK
    By potatoes are fine in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 05-01-2015, 11:32 AM
  3. Replies: 5
    Last Post: 09-06-2014, 01:28 PM
  4. What to do?
    By lynnpudas in forum AT&T Samsung Galaxy Note 3
    Replies: 5
    Last Post: 05-11-2014, 04:43 PM
  5. Is your S5s battery life better than your S4s?
    By droidntn in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 05-10-2014, 12:34 PM