05-21-2018 10:39 AM
136 ... 456
tools
  1. B. Diddy's Avatar
    Which one do you mean? There are at least 10 apps called wifi analyser out there.
    Probably means this one: Wifi Analyzer. It's the one I use as well.
    03-20-2017 12:14 PM
  2. techyboyfriend's Avatar
    just thought i would post for anyone that is still ripping their hair out with the saved secure wifi connection that will not connect, even after trying everything in this thread. It took me about 2 hours of tearing my hair out before coming across the solution. Just a bit of background. My girlfriend updated the android OS on her galaxy s5 mini to 6.0.* today, after which the previously completely fine wifi connection completely stopped working. The network was still visible on the phone, but would only show up as "secured, saved" in the wifi connection screen despite several attempts to connect (and also after trying everything else in this thread). What i did notice finally was that when i went into the modify connection screen for the wifi network on the phone, the wifi security that was listed for the wifi network was WPA PSK, while the router has WEP security set on it. There was no option to change the security that the phone should be attempting to validate with on the phone (from WPA PSK to WEP), so i went into the router settings, and changed the security type to the WPA2 setting (the one the phone stubbornly was trying to validate using), and voila!, when i tried to connect to the network again with the phone it connected. once this happens you can either then go back into your router settings and change the security type back to whatever it was at first, and then phone should adjust automatically to look for the newly changed security type, or you can just leave it as the new security format if all your other wifi devices dont **** their pants because of it.

    hope this helps!
    04-08-2017 05:09 PM
  3. alex392ow's Avatar
    Hi i had the same problem and with 1 phone of 5 my family has it was the only one not connecting and did the saved,secured sht too soo i cracked my head open till i made it work but i did somehow by changing the type of security my wifi has it was WEP and i changed it to WPA-PSK and it started to work when i typed the password i had this idea from a site i checked it said try to disable your security and if it connects then the problem is in the security or mac address filtering changing the security type worked for me tho so i didnt check mac adress filtering hope it works for you too
    05-05-2017 04:57 PM
  4. alex392ow's Avatar
    Ahahahaha man if i saw your post like 2 hours ago when trying to make this [language redacted by Mod] work it would save me a lot of nerves and time tnx anyway for putting the solution out here before me XD this is exactly why you need to check all posts before doing [language redacted by Mod] on your own.
    05-05-2017 05:00 PM
  5. Plokiju234's Avatar
    changing a routers security from WPA2 to WPA/WP2 might help.
    I bought a cheap tablet to watch movies on during a long trip, and it displayed every problem described on these pages and a few that seem to be unique. After messing with every single possible setting on the tablet, a router that I *do* have some control over showed me what is happening at the routers I have *no* control over: the tablet is saying that it supports WPA2, but it really only supports WPA. Changing the router to allow WPA/WPA2 let it connect immediately.

    Out in the world some WiFi will not connect, period. But many routers have a timeout - which varies, according to router and security settings - after which they will fall back to WPA. It often happens that WiFi that stubbornly refused to let me connect changes its mind after a while. I spent a half hour trying - and failing - to check my email, after which I watched a few films on Netflix. Same device, same hotel WiFi, same problems listed here, the only thing that changed is the router timed out the WPA2 connection and fell back to WPA. This is why there are a hundred different 'solutions' to this problem: people are reporting the thing they were doing when the router timed out.

    Tablet: Insignia NS-P10A7100
    Android: 6.0.1
    05-21-2017 03:34 PM
  6. Danny Davis4's Avatar
    I turned off the option for my android to scan for networks anytime--at least when the battery is in it--and had no trouble getting the wifi signal and the router working with each other again . But if I enter my password and connect without the wps push button trick, it wont reconnect again without entering it every time, when it should be saved to it. Comcast is great for the fast connection speed if you happen to be the one lucky ******* in town to get a working piece of equipment and not the last guy's troubles.
    07-16-2017 10:39 PM
  7. jaminolson's Avatar
    i reset phone, did nothing... reset router, back up and running fine.
    07-17-2017 08:18 PM
  8. Sheree Lovett's Avatar
    Welfeena! Excellent instructions and resolution. I had tried everything I could find on this, to no avail. Then I found your fix info. I walked right to my router, put my phone on wi-fi advanced setting, pushed the WPS push button, depressed the WPS on the back on the d-link, then a spinning circle popped up within a few seconds.... then the connected to d-link msg cam up YAY!! I've been to the page 50 times but did not know to press the WPS as part of the fix steps. Also, I impatiently did not stay on the WPS push button screen long enough after depressing the WPS button.
    Your instructions took away my wifi withdrawal pains. Thank you so so much for taking the time to place what you had learned for others to use too!! Ummm-whaaa! ๐Ÿค—
    07-28-2017 01:31 PM
  9. Jack Jones10's Avatar
    So without taking a pc and a network cable, jumping behind the counter in your pub or coffee shop and changing the security type you're fooked ? time to buy a newer phone i'm afraid
    02-21-2018 03:46 PM
  10. Sonam Lele's Avatar
    I too had the same issue. First I turned the mobile wifi off then again turned it on and then reboot my mobile phone . And what a miracle !!....My wifi got connected and I have been enjoying it without any interruption.๐Ÿ˜Š๐Ÿ˜Š
    03-10-2018 02:02 AM
  11. Si Pugh's Avatar
    I have a number of WiFi connections saved in my phone (including two different ones in my house) and sometimes even my own WiFi won't connect. I can see it fine and the status will change to "saved, secured" but it wont actually connect no matter how many times I click on it. This doesn't just happen with my WiFi, sometimes it will happen at work as well and since I'm the firewall admin I know there hasn't been a change to the AP settings. In fact I know there hasn't been a change to any of these devices and what's really strange is that without any changes it will start working again at some point. This happened with both my S4 and my Note 3 but never happened with my S3 (all the same WiFi networks). My buddy has iPhone 4 on the same networks at the same time and never has an issue.
    Anyone else having this problem?

    I've seen this with:
    Fortigate AP's
    Sonicwall AP's
    Comcast home routers
    Frontier home routers
    I have had this problem for several months. Today I took my router to my Internet Service Provider and we changed the name of the Network. It worked.
    05-21-2018 10:39 AM
136 ... 456

Similar Threads

  1. No group messaging option for my messages App
    By Julien Pierret in forum Samsung Galaxy S5
    Replies: 17
    Last Post: 01-17-2016, 08:49 PM
  2. Galaxy S5: Vibrate is WAY TOO WEAK
    By potatoes are fine in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 05-01-2015, 12:32 PM
  3. Replies: 5
    Last Post: 09-06-2014, 02:28 PM
  4. What to do?
    By lynnpudas in forum AT&T Samsung Galaxy Note 3
    Replies: 5
    Last Post: 05-11-2014, 05:43 PM
  5. Is your S5s battery life better than your S4s?
    By droidntn in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 05-10-2014, 01:34 PM
LINK TO POST COPIED TO CLIPBOARD