1. counciler's Avatar
    I have an annoying problem that seems to be happening only to me. It seems after a while of using my phone a problem occurs where I start experiencing device lag on simple actions such as typing (which causes strange behavior like symbols being typed as opposed to letters)or browsing the Web. Furthermore. If I try to pull up an action memo from the air command it'll take anywhere from 3 to 10 minutes for the actual memo to pop up.

    The problem goes away when I factory reset my phone or get a a new phone. But the problem always comes back. I've tried installing minimal apps and it still happens. The only trigger I may have found is rearranging the widgets on my phone. Like deleting the stock widgets and adding action memo as a widget. Not even any 3rd party widgets. But putting things back in order doesn't solve the problem. Only a factory reset does.

    Contacting samsung, they aren't aware of this problem. I've done Web searches for it and find nothing. Am I the only one having this problem?
    08-01-2014 09:03 AM
  2. SpookDroid's Avatar
    Wow! 3 to 10 MINUTES?! I'd probably forget I even summoned an Action Memo by then!

    Sorry to read about your issue, but I haven't heard of it or experienced anything like that before. However, a few pointers as to what might be causing it. You say the problem persists after a factory reset and after you even get a new phone, and it happens 'after a while'. My best guess is that there's an app that's causing the issue here. Are you rooting your phone or using a custom ROM with it?

    If you reboot your device, the problem persists? This is why I'm asking. To rule out an app interfering, you could always make sure that the issue is there, then reboot but entering Safe Mode. If the problem is there even in Safe Mode, then there's something wrong with the OS itself.
    How do I start my Samsung Galaxy Note® 3 in Safe Mode? : Sprint Cell Phones | Samsung
    08-01-2014 09:11 AM
  3. counciler's Avatar
    The problem persists even with a hard reset. Only a factory reset can resolve the issue. And the only app that I have had installed every time is Pandora. And I don't use it often and it doesn't happen after I use it. It seems to happen after I mess with the widgets. Like maybe the action memo widget? How do I boot into safe mode?
    08-01-2014 09:47 AM
  4. SpookDroid's Avatar
    The link I provided guides you through it. It's almost like booting into Recovery. You power up the phone with just the Power button, and when the Samsung Logo appears, you let go of that and press and hold the Volume Down key until your system starts. It should say "Safe Mode" at the bottom.
    08-01-2014 09:50 AM
  5. counciler's Avatar
    So I booted into safe mode. The delay in the action memo was reduced to about a minute. I restarted the device and now the delay is gone. I wish I could say my problems are gone. But this isn't unusual. Its done this before where it looks like the problem has cleared up but it comes back. I made no changes to the system. Just simply rebooted in and out of safe mode. What could be the issue?

    Also. I am not running a rooted device. I wasn't planning on doing that. But in light of all these problems I might have to.
    08-01-2014 10:45 AM
  6. conanheath's Avatar
    How many action memos do you have? May just be a cache problem.

    Posted via Android Central App
    08-01-2014 11:19 AM
  7. Greg Wilkins's Avatar
    Remove the SD card and restart, then try

    Posted via Android Central App
    08-01-2014 11:24 AM
  8. counciler's Avatar
    I have only 1 action memo at the moment. I have no SD card installed. I just got this thing and started having these problems so I've been doing minimal things to it.

    The problem has come back. I went ahead and decided to clear out the cache. When I went into "application manager> all" I noticed 4 applications of action memo. Yet there are no running instances of action memo. 3 of the action memos are a yellow background with a pen squiggly mark. The other one just says "action memo"
    08-01-2014 11:37 AM
  9. counciler's Avatar
    And clearing the cache for each of the apps didn't help. They were just a few kb each.
    08-01-2014 11:38 AM
  10. SpookDroid's Avatar
    Are you getting carrier-branded versions of the Note 3? I mean, this is just getting weirder and weirder, but now the only thing I can think of is that somehow the carrier messed up their ROM.
    08-01-2014 03:45 PM
  11. peacefulberry's Avatar
    What about going into dev options and disabling all 3 transition animation settings to off?
    Attached Thumbnails Action Memo delay and device lag-img_01-08-14_02-53-49.jpg  
    08-01-2014 03:55 PM
  12. counciler's Avatar
    I'm using a Verizon phone. I have a friend who has the same exact model and from Verizon, and hasn't had this problem on either of his two phones. Disabling animations doesn't work. I have a feeling this is related to action memo. I just don't know how to fix it or get samsung to fix it. And like I said before. I'd rather not root it or install any custom roms.
    08-01-2014 04:12 PM
  13. JimSmith94's Avatar
    Sounds to me like an app you have installed on all of your phones is hogging system resources and causing the problem, and it just manifests itself by making Action Memo run slow. Check to see what app is using most your CPU and/or do a factory reset and add one app at a time.
    08-01-2014 04:51 PM
  14. counciler's Avatar
    That's what I was doing. Everything was working fine until I changed the widgets on my phone. I removed the walking mate and added the action memo widget. Does anyone else use the action memo widget? It happened after that. And that's the only thing (other than pandora) that has been constant with every phone and every factory reset.
    08-01-2014 07:41 PM
  15. ashesh shah's Avatar
    I am facing the same issue.. Did you find any solution for this?
    12-06-2014 03:45 PM
  16. KURDIRAMA's Avatar
    Thanks Counciler ... after struggling with this for a long time it finally went away after I removed the Snote widget. Funny thing is adding the widget back again did not cause the problem to reappear. Can't say for sure if this fix is permanent or if I will need to remove and reintroduce the widget over and over, but for now the problem is gone and I am so happy!
    02-07-2015 03:09 PM
  17. Roni Oliven's Avatar
    I had the same problem. what worked for me was going into the application manager(in the settings), Going to the s-note app, abd seeing That the app took over 30 (!) gb of data!!! I pressed erase All data, and voila! no lag on action memo. for some strange reason it didn't even erase My notes… yay

    Posted via the Android Central App
    11-19-2015 02:21 PM

Similar Threads

  1. LG G3 RAM and internal storage question
    By Marv701 in forum LG G3
    Replies: 5
    Last Post: 08-06-2014, 10:52 AM
  2. Android Device Speed
    By infymax_souvik in forum General Help and How To
    Replies: 1
    Last Post: 08-02-2014, 08:50 PM
  3. Replies: 1
    Last Post: 08-01-2014, 01:21 PM
  4. Automatic backup and restore
    By ldragon76 in forum Android 4.4 KitKat
    Replies: 2
    Last Post: 08-01-2014, 09:09 AM
  5. LG G3 - uninstall enotify and revert to default software
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-01-2014, 02:24 AM