1. AndroidTechH3lP's Avatar
    I am newb to android world.

    I have Samsung Note 3 SM-N900.

    1. Succesfully installed lollipop 5.0 on this phone after reading for a week on this site.

    2. Was planning to root the phone, followed instructions from here:
    CF-Auto-Root is pretty much only method for Lollipop at the moment. Yes, it does trigger the KNOX Warranty Void flag though, look it up if you want to know what it means (voids warranty in certain regions apparently, definitely not in EU).
    Instructions are in the first post of the CF-Auto-Root topic - http://forum.xda-developers.com/show....php?t=2466423
    Root my NOTE 3 SM-N900 Lollipop 5.0 - Proble… | Samsung Galaxy Note 3 | XDA Forums

    Phone was rooted properly, checked from Chainfire su https://play.google.com/store/apps/d....supersu&hl=en

    3. Installed Rom Manager PRO, was trying a custom rom boot animation, which warned but I tried anyway and now phone will not boot.

    I am getting series of errors:
    Unfortunately Gallery has stopped
    Unfortunately text-to-speech engine has stopped
    Unfortunately Settings has stopped
    Unfortunately System UI has stopped
    Unfortunately Task Manager has stopped
    Unfortunately Internet Speed meter has stopped
    even after clicking ok for several times waiting since last 15 minutes, phone will not boot.

    Please help.. sorry for being a newb..
    02-11-2015 03:55 AM
  2. AndroidTechH3lP's Avatar
    Phone is alive again:

    Did following things to recover the phone which was not booting:

    1. wipe cache partition
    Nothing happened, was still getting those application stop issues, phone was unable to boot.

    2. wipe/reset data
    Phone came back alive.. all applications got uninstalled except Super-Su Free from Chainfire.
    I am able to open the application Super-su properly.

    How can i confirm.. If there is nothing wrong and proceeding ahead with setting upon the mobile again.
    02-11-2015 06:00 AM
  3. AndroidTechH3lP's Avatar
    Edit 2
    Went to Recovery Mode and Download Mode, did nothing..
    Again started having the same boot issues, all applications getting stopped
    WEIRD !!

    Probably.. should reflash entire thing again.. ?
    02-11-2015 06:15 AM
  4. AndroidTechH3lP's Avatar
    Not sure.. How i updated lollipop last time or rooted device . (local mobile repairers who work for rooting when paid are not at all knowledgeable)
    I always got STOCK recovery MODE option, just tried to get into recovery MODE on a Note 2, and got same menu options.. like i have in NOTE 3.

    Few minutes later, followed all instructions in this thread again:
    Thanks to dr.ketan and cryostasis25..
    I used same file again = n900-cwm-recovery-6.0.5.0-kk_L5.0(0812).tar
    And now I am getting a different recovery MODE option..
    (PROBABLY, i have to MYSELF spend more time reading/understanding terms.. before going ahead).

    Now top title of recovery mode displays "CWM-based reocovery v6.0.5.0"
    Giving few many options to select from list. (I never got this recovery mode before ??? )

    All my last wiped applications are intact as well.. (wiped around 6-8 hours ago)
    http://forum.xda-developers.com/show...00&postcount=5

    I am not sure still, what i tried/did.. Any guidance shall be a miracle.. for a newb

    Tried going to recovery mode/download mode several times now, and phone wont crash
    Kindly let me know what/where i did wrong..

    Edit 1
    I am also getting an option now to install dr.ketan ROM from recovery mode.. will try that for sure 
    Once I receive some responses (to a newb)

    Edit 2
    I can still find I am rooted, Chanfire su app still appears installed and runs perfectly fine..

    Regards,
    02-11-2015 10:45 PM

Similar Threads

  1. Replies: 1
    Last Post: 02-11-2015, 07:38 PM
  2. Replies: 1
    Last Post: 02-11-2015, 12:14 PM
  3. Can I turn on my old work phone to my number?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 02-11-2015, 12:10 PM
  4. Why won't my Galaxy S3 turn on?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 02-11-2015, 10:58 AM
  5. Why my wifi does not work properly ?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-11-2015, 03:26 AM
LINK TO POST COPIED TO CLIPBOARD