1. Shiva Kumar Madhavan's Avatar
    A couple of days ago , I got a notification for a firmware upgrade on note 3 neo. After this upgrade, I have not been able to open my settings on the phone. To clarify; I have tried opening settings in a number of ways;

    1. Open from Home Menu Settings results in TouchWiz crashing
    2. Opening the Drawer and Choosing Settings results in visible activity
    3. Opening settings through any other app that might link to settings or one of the settings screen results in the app crashing

    Few things I have tried;

    1. Wipe Cache
    2. Wipe Data/Factory Reset

    The state is still the same after trying the above. I would root the phone at this point if knew it could help. However, not being able to even enable developer mode on, limits my options severely in terms what can be done.

    Any help/suggestions would greatly appreciated.
    03-16-2015 10:28 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! This was an official system update that came over the air? Can you boot into Safe Mode? https://support.t-mobile.com/docs/DOC-11473
    03-17-2015 03:34 PM

Similar Threads

  1. Samsung galaxy ace turning off randomly?
    By MrWierd in forum Batteries
    Replies: 1
    Last Post: 03-17-2015, 03:41 PM
  2. How can I reset my pin on my Samsung S5?
    By AK Charles in forum General Help and How To
    Replies: 1
    Last Post: 03-17-2015, 03:36 PM
  3. Upgraded now dropping calls
    By fogey0 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 03-17-2015, 03:35 PM
  4. How can I connect my Note 2 to my laptop?
    By AC Question in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 03-16-2015, 10:57 AM
  5. Replies: 1
    Last Post: 03-16-2015, 10:51 AM
LINK TO POST COPIED TO CLIPBOARD