1. zzoinks's Avatar
    I got the Lollipop update on my AT&T Note 3 and since then I've had a small issue. Here at work we have a "guest" WIFI network that has a simple sign in page where you have to tap accept on the terms and conditions. Before the L update my Note 3 would notice the network and give a notification that sign in was required before actually connecting to the network.

    After the update it connects to the Guest wifi network and never prompts me to sign in to the network. I have to go into Chrome and try to access an external web page before it redirects me to the sign in page. Has anyone else noticed this behavior after the update? I backed up via Kies, reset to factory, then restored backup but it didn't help.

    Thanks,
    -Brett.
    04-13-2015 02:32 PM
  2. B. Diddy's Avatar
    Have you tried forgetting that network, then connecting again?
    Tatt2014 likes this.
    04-13-2015 03:55 PM
  3. dmd327's Avatar
    Same problem on my AT&T Note 4.
    04-13-2015 04:00 PM
  4. zzoinks's Avatar
    Have you tried forgetting that network, then connecting again?
    I believe I tried that already, but just in case I just went through and cleared all but my home network from the list of remembered connections. I'll have to wait until tomorrow morning when I get to work to see if this had any impact.

    Thanks,
    -Brett.
    04-13-2015 07:30 PM
  5. zzoinks's Avatar
    Have you tried forgetting that network, then connecting again?
    OK, I tried that this morning but it didn't help. Last night I removed the network. This morning I came in, I found the network (it didn't give a notification that the network was available, I had to go into WIFI settings and choose the network. Once it connected, I was not prompted to go to the sign in page. I left it sitting for a few minutes in case it was a timing thing.

    Any other ideas?

    Here's the settings I have under Wi-Fi:
    Smart Network Switch - Unchecked
    Network Notification - checked
    Passpoint - unchecked (tried checking it, didn't seem to help)
    Always allow scanning - checked

    Thanks,
    -Brett.
    04-14-2015 07:01 AM
  6. zzoinks's Avatar
    OK, no replies since my last update. Let me phrase this another way - does anyone's Note 3 give the "sign in required" message regarding a WIFI network since the Lollipop update?

    Thanks,
    -Brett.
    04-17-2015 10:24 AM
  7. bclinger#IM's Avatar
    For me there are bunches of occasions I have had to enter a browser to proceed. I got over it.

    Sent from my SM-P600 using Tapatalk
    04-19-2015 01:45 AM
  8. Michael Pelley's Avatar
    I'd like to bump this post. I'm on a flight home and stopping in several airports so far, it's impossible for me to connect to wifi because there is no sign in page. I keep getting HSTS warnings and that completely stops me from getting to the sign in page. Ridiculous that this has been overlooked.
    12-16-2015 04:33 PM
  9. ChuckChunder's Avatar
    Had the same problem on several devices and several networks. Try this (works for me) : Android device's Settings, WiFi, lookup the IP address of the problem network by connecting to it and clicking on Manage Network Settings. Enter that IP address into Chrome's top bar. Brings up the sign in page for me.
    12-21-2015 10:12 AM

Similar Threads

  1. Replies: 2
    Last Post: 03-16-2016, 05:08 PM
  2. Replies: 5
    Last Post: 04-18-2015, 02:44 PM
  3. Screen burn in...
    By Domenick Labozetta in forum HTC One M8
    Replies: 6
    Last Post: 04-15-2015, 11:03 AM
  4. lollipop 5.0.2 - Searching For GPS
    By tekmo in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 04-13-2015, 02:36 PM
  5. lollipop crashed my battery
    By Spartacus MD in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 04-13-2015, 02:27 PM
LINK TO POST COPIED TO CLIPBOARD