1. AC Question's Avatar
    i bought a Note 3 and it worked fine but i couldnt connect to 4G. so i went and got a software installed(dont know exactly which one) in my phone after which 4G started working but now my phone doesnt connect to PC.. it charges but it doesnt show and i tried KIES as well but no luck..
    05-22-2015 08:39 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! What do you mean by getting software installed? Was it a system update? Did you take it to the store to get something done?

    When connected to the computer via USB, swipe down the notification panel and tap the USB connection notification. Make sure it's set to MTP.

    If that doesn't help, then make sure the computer has the latest USB driver installed: Download Center: Download Software, Firmware, Drivers & Manuals | Samsung

    Also try different USB cables, or plug it into a different USB port on the computer.
    05-22-2015 12:41 PM
  3. Marriam Zia's Avatar
    no it wasnt a software update it was a code to unlock 4g..n when i connect it the USB sign doesnt appear in the notification bar
    05-24-2015 08:26 AM
  4. B. Diddy's Avatar
    Did you try different USB cables or different USB ports?
    05-24-2015 12:57 PM
  5. shipbuilder's Avatar
    I've got the same problem. I have tried different USB ports and cables. I've also used code *#0808# to change from ? to MTP. There is no USB icon in the top bar and no oppurtunity to anything in the sertings drop down. I'm running lollipop and it's been a nightmare on my galaxy note 3: massive battery drain reducing charged time to less than 3 hours. I'm trying now to back up my phone and do the factory reset using kies 3 and or smart switch, but I can't get my pc and note 3 to communicate (same problem as listed in original post).
    09-01-2015 12:15 AM

Similar Threads

  1. Replies: 26
    Last Post: 09-09-2016, 07:16 PM
  2. my googleplay dosnt work it says no connection retry
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-22-2015, 01:11 PM
  3. Why does my PC hang when my Yureka phone attaches to it?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 05-22-2015, 01:00 PM
  4. I have an LG optimus zip that won't charge, what should I do?
    By mommy120914 in forum LG Optimus Series
    Replies: 1
    Last Post: 05-22-2015, 12:53 PM
  5. Replies: 1
    Last Post: 05-22-2015, 07:49 AM
LINK TO POST COPIED TO CLIPBOARD