1. Emmanuel Papas's Avatar
    I made a handy video here demonstrating the problem...
    Please youtube:
    "S Note skipping input issue with Note 3 after lollipop update"
    because I can't post links.

    Do you reproduce the issue?
    I only noticed it after the lollipop update.

    Any ideas?
    Things I've tried:

    1. Cleared the cache partition of the phone
    2. Adjusted the skew inside the stylus to add sensitivity (made it more sensitive but no help)
    3. Played with several S Pen settings



    Thanks in advance.
    05-23-2015 11:22 PM
  2. anon8380037's Avatar
    Welcome to Android Central.

    If you could explain the problem rather than chase a video using data someone may help. As I understand it some Scrapbook and S-Note features have changed or been lost with Lollipop.
    05-24-2015 05:08 AM
  3. Emmanuel Papas's Avatar
    On the "S Note" app, and Note 3 with lollipop, it skips a lot of strokes If you write quickly.
    The stylus seems to work well with other applications.
    On the video, I show how to reproduce the issue; you have to click once like when you're dotting the "i" then draw a stroke next to it immediately like a line..
    For me it will skip the line if you do it fast enough.
    So
    dot, line;
    Dot line,
    dot line.
    It never did it before the lolipop update.

    Can someone please test this on a note 3 and S Note and please let me know?

    Things I've done:
    1Tested with another stylus..still repro.
    2Still reproduce after clearing the system cache.
    3made pen more sensitive- no help

    Thanks In advance for any help.
    05-24-2015 11:49 PM
  4. Emmanuel Papas's Avatar
    Anyone?
    Can someone try this?
    It's driving me mad
    05-25-2015 05:12 PM
  5. ka4hre's Avatar
    I am having this exact problem. It is SO annoying. I selected the Note 3 for the stylus. I had JUST gotten good at using S Note and then Lollipop comes along and the I can be writing the word “Samsung” for example and part of the ink just doesn’t register. ARRRGGGGHHHHHH!
    06-12-2015 12:37 PM
  6. LuxChristi's Avatar
    Ditto! The dot line test is a good example. After every single "i" the next letter gets missed. SO annoying! I'm looking into alternative programs it's so bad.
    07-13-2015 05:34 PM
  7. Emmanuel Papas's Avatar
    I contacted Samsung with their live text support they were extremely polite but not very knowledgeable... at the end they wanted to wipe my phone clean to rerout it.. I said no way as I hadn't backed up things I then told them to log the defect with the QA and development group they didn't want to do that... this is what you get when you outsource
    08-04-2015 08:12 AM
  8. jmd2119's Avatar
    Same problem on three separate devices. Tried new styluses too. I also wiped my device and started from default and that did not work. I've been looking for a solution for months.
    09-22-2015 06:24 PM

Similar Threads

  1. Replies: 1
    Last Post: 05-24-2015, 05:54 PM
  2. Replies: 2
    Last Post: 05-24-2015, 06:13 AM
  3. Why won't my LG G4 5.0.1 let me sync my emails?
    By AC Question in forum LG G4
    Replies: 1
    Last Post: 05-24-2015, 02:35 AM
  4. How do I get WiFi calling on my white Samsung Galaxy S3?
    By Chris Chambliss in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 05-23-2015, 11:06 PM
  5. Do yurbuds inspire 400 earbuds work with Galaxy S5?
    By AC Question in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 05-23-2015, 11:01 PM
LINK TO POST COPIED TO CLIPBOARD