1. AC Question's Avatar
    While trying to update my Note 3 with the Masik package for 5.1, I broke something. Now my phone constantly loops (about 10 second delay between loops) with the following two lines :

    Line 1 (in a blue font) Recovery Booting
    Line 2(in yellow font) Set Warranty Bit: Recovery

    I earlier voided the warranty using a product that said it would not trip KNOX, but it did. No matter--except for OTA system updates, the phone worked just fine and I successfully upgraded to 4.4.2. About a year after the 4.4.2 update, I tried to update using the Masik package and that's when I seem to have bricked it for good.

    Note: I tried the classic power+home+vol.up and that did not work. Further all I need do is install the battery and the boot loop starts. Yes, you read that correctly: the phone starts the second the battery is installed which suggests some problem with the power button logic.

    I've tried a couple of solutions (Odin among them) and so far nothing gets into the phone. If anyone has experience with this problem, I'd sure like to know how it was solved.
    08-23-2015 08:20 PM

Similar Threads

  1. Why can't we have Glass/Metal phones with removable backs?
    By Brandon Rauls in forum Ask a Question
    Replies: 3
    Last Post: 02-11-2016, 05:10 AM
  2. How do I clear "Load More Messages"?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-24-2015, 03:38 AM
  3. Replies: 1
    Last Post: 08-24-2015, 03:29 AM
  4. How to pair picture with text?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-23-2015, 09:06 PM
  5. Replies: 0
    Last Post: 08-23-2015, 07:50 PM
LINK TO POST COPIED TO CLIPBOARD