1. Dspears's Avatar
    If your Email Sync isn't working, you might be having the same problem I was having. I kept looking for answers on this site and others and this is what solved my problem.

    My Emails stopped working properly and when I tried to " Sync " my Email Manually I received this message that said " Master Sync turned off " ... Sound familiar? Ok, well I went back again and again checking and for each section, it say that the item is turned off if you don't have the box checked right? But if you check the box you receive a message saying " The Master Sync is off "... Well, if you were like me, you unchecked it right ? And it wouldn't work right ? Frustrating right ?

    Well, when I did the opposite of what I thought was right and I checked the box on the right, and received the message saying the Master Sync was turned off, guess what happened when I tried to Manually Sync my Emails? They Worked and Synced properly!!! I had taken the battery out, and all sorts of other crap, but doing the opposite of what I thought was right actually caused my Note 3 to work properly, go figure... This might not work for you, but it did on mine.

    Select mail > Manage Accounts > Select Email account > Sync Settings > Sync Email , check this box on the right and my Note 3 has a message under Sync Email that says " Master sync has been turned off "... However, my Emails will now Sync perfectly on Manual as they once did before... Hope this works for you... it might even work on Automatic, but for now I am just Extremely happy to be able to Manually Sync my emails again. Good Luck
    10-19-2015 01:29 PM

Similar Threads

  1. Replies: 182
    Last Post: 09-11-2016, 01:43 AM
  2. Replies: 1
    Last Post: 10-19-2015, 03:54 PM
  3. Replies: 0
    Last Post: 10-19-2015, 01:16 PM
  4. suggest best and stable rom for galaxy s4 gt-i9505 (snapdragon)
    By kamalashraf in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 10-19-2015, 01:15 PM
LINK TO POST COPIED TO CLIPBOARD