1. killias2's Avatar
    This is.. a real brain-buster. I've had my Note 3 for a little over two years now, and, during that time, I've taken good care of it. Up until last week, I literally had no problems at all.

    All of a sudden, without explanation, my phone stopped being able to do anything sound-related when it came to phone calls. I don't hear dialing or the dial-tone or anything. I don't hear the other end. And they can't hear me. This is true even if I use a wired headset or if I try to use speakerphone. None of it works at all.

    However, my microphone and speakers otherwise work fine. Also, I just found out today, that I can use a bluetooth headset, and then phone calls work fine (over the headset). Also, I can both make and receive phone calls even without the headset. I just can't hear anything or communicate at all.

    As for remedying it, I've already tried quite a number of options:
    1. Restarting
    2. Clearing cache
    3. Factory reset
    4. Taking the battery in and out
    5. Taking the SIM card out and putting it back in
    6. Safe mode

    I've probably tried other things too. Nothing is working. Nothing is even changing. I cannot communicate nor hear a single sound during phone calls without a bluetooth headset. Literally, in every other way, my Note 3 is working perfectly.

    Any ideas? I've tried cleaning out some of the holes and ports a bit, but I haven't tried a thorough clean of the headphone port. I'm honestly not sure what else to do.

    Other details:
    1. Verizon is my carrier
    2. Android 5.0. I've tried checking for updates. There are none.
    03-02-2016 05:12 PM
  2. nahoku's Avatar
    Very strange. It looks like you tried everything... short of pulling the SD and reflashing the OS.

    I just tried enabling "Turn off all sounds" in Accessibilty > Hearing... but this turns off all sound. No music, no phone, no sound at all. I also tried using a bluetooth headset, and it also had no sound with "Turn off all sounds" enabled.

    I can't find any setting on my Note 4 that would cause what you're seeing. As much as a pain it would be, you may need to try reflashing the OS. I don't know if it will solve it, so you might want to think about it while you're waiting for more replies to this thread.
    03-02-2016 06:58 PM

Similar Threads

  1. Replies: 75
    Last Post: 03-29-2016, 08:04 PM
  2. trying to get Galaxy s6 voice recognition to work with car.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-07-2016, 08:04 AM
  3. Why can't I go to the lock screen?
    By AC Question in forum Moto G (2015)
    Replies: 11
    Last Post: 03-03-2016, 08:23 PM
  4. LTE after upgrading my Galaxy 6 Edge to Lollipop 5.1.1?
    By clauhirs in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 03-03-2016, 01:48 AM
  5. Replies: 1
    Last Post: 03-02-2016, 05:04 PM
LINK TO POST COPIED TO CLIPBOARD