1. davidlezette's Avatar
    I've had my Samsung Galaxy Note 3 a little over 2 years now and I have really enjoyed this phone! However, within the past few weeks, it has been operating as though it has adware and/or a virus installed.

    My phone has recently been redirecting me to other sites (It does this about 50% of the time I open up a new browser window in Chrome) I have not yet tested to see if this also happens using the default internet browser. The redirect link is usually some variation of zb1.zeroredirct1.com and then it redirects me to some where else. This only happens on my phone, and not my Mac. (so I doubt that it is a faulty Chrome extension)

    At first I thought this might be just a chrome problem so I uninstalled and then reinstalled Chrome but the problem still persists.

    The problem also arises with apps that I KNOW for certain do not have ads. For instance, I have a few apps that I have used for years and has never had advertisements that within the past few weeks now force me to watch 15 second video ads before I can open the app. Even if I lock my screen in the middle of the ad, when I unlock the screen, the ad continues where it left off when I locked the screen.

    This adware/ virus has taken over my phone. Please help!
    03-10-2016 10:28 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! First, try booting into Safe Mode. If the ads go away, then it's probably due to some 3rd party adware that was installed alongside an app. https://support.t-mobile.com/docs/DOC-11473. You'd have to uninstall apps one by one until the behavior goes away.

    Also try clearing all browsing data for Chrome, both on the phone and on your computer, from the beginning of time.

    If the ads persist in Safe Mode, then the malware might have been installed to the system root. This can be difficult, since a factory reset won't get rid of it. You could try reinstalling the firmware, using either Kies, Smart Switch, or Odin: http://forums.androidcentral.com/amb...interface.html
    03-10-2016 07:50 PM

Similar Threads

  1. I need help with my Android tablet
    By shadowwolf24 in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 03-18-2016, 05:58 PM
  2. 2 phones broken in 2 days. Help!
    By AntheaBrindle in forum Samsung Galaxy S4 Mini
    Replies: 2
    Last Post: 03-16-2016, 05:25 PM
  3. Verizon Users Help Please........Returned from iPhone 6s+
    By Dukins in forum Samsung Galaxy S7 edge
    Replies: 4
    Last Post: 03-10-2016, 03:07 PM
  4. Mx3 not working after installing wookie
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-10-2016, 09:14 AM
  5. Mx3 not working after installing wookie
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-10-2016, 09:07 AM
LINK TO POST COPIED TO CLIPBOARD