1. Mhashem's Avatar
    Hello All,

    Can you please help me urgently

    My Device: SAMSUNG GALAXY Note 3

    1.) I woke up to my phone stuck on the "SAMSUNG" logo screen. Tried to reboot, take the battery out, everything. Nothing would work. The phone refused to boot up.

    2.) some guys asked me to wipe the system cache. I did that...still would not boot

    I lost all data and i need your support please.
    03-31-2016 06:18 AM
  2. anon(632115)'s Avatar
    Download Samsung Smart Switch to your PC, select emergency firmware recovery and follow the instructions. You will be prompted to connect your device so have the original cable handy. This should, hopefully, repair your device an avoid losing your data
    03-31-2016 08:09 AM
  3. Mhashem's Avatar
    when I did so it gives me the following message "SM-N900 does not support initialising"
    Any other ideas
    03-31-2016 08:22 AM
  4. anon(632115)'s Avatar
    There's a few suggestions here that may help http://forums.androidcentral.com/t-g...tializing.html
    Kies was the predecessor of Smart Switch but the suggestions are still valid
    03-31-2016 08:42 AM
  5. Mhashem's Avatar
    Still with no success
    03-31-2016 09:27 AM
  6. anon(632115)'s Avatar
    "Still with no success" doesn't give me any clues.Have you tried all of these things from Post 4?
    1) Uninstall any antivirus on the phone
    2) turn off any firewall software on the computer
    3) If you have problems with the connection, use the USB ports on the BACK of the computer, or on the other side of the laptop. USB ports tend to come in sets, and some may work while others do not.
    4) Make sure you are using Smart Switch from an account with administrator permissions. You don't have to be on as the Administrator account, but you can't be using a limited or standard user account.

    Check your cable, is it the original that came with your phone? Try a different one.

    Are you still getting the same error message or a different one?
    03-31-2016 11:27 AM
  7. Mhashem's Avatar
    1) I can't access the phone to uninstall any antivirus
    2) i have no firewall on my computer
    3) Tried all computer USBs
    4)yes I'm running it from admin account
    the cable is the original one and i tried another one

    till now i am stuck with samsung logo
    Kies & smart switch can't detect my mobile

    please feedback with other suggestions
    04-01-2016 10:55 AM

Similar Threads

  1. How do I enable mock locations on the Galaxy S7?
    By Single spaceplusanumb3r in forum Samsung Galaxy S7
    Replies: 3
    Last Post: 07-18-2016, 09:26 PM
  2. Going BIGGER, ordered a new Z3 on sale
    By ElronTheElder in forum Sony Xperia Z3
    Replies: 5
    Last Post: 04-10-2016, 11:42 AM
  3. Is there an Android app that will crop photos?
    By AC Question in forum Android Apps
    Replies: 4
    Last Post: 04-06-2016, 08:38 PM
  4. Replies: 1
    Last Post: 04-04-2016, 09:53 AM
  5. Group Icons on my home screen
    By vaderag in forum General Help and How To
    Replies: 2
    Last Post: 03-31-2016, 05:56 PM
LINK TO POST COPIED TO CLIPBOARD