1. Machote's Avatar
    Hello! So I lost my phones in the toilet yesterday so it's not that strange that my phone is acting weird. I managed to pick it up rather quickly (like a second) and had a case on it so it wasn't wet inside when I opened it but some water did surely get inside somewhere.

    The phones seemed to work like normal and everything seemed fine until I noticed that I got no sound from Spotify, youtube and chrome and other apps. Alarms works, ringing works. If I call someone I can't hear anything and they can't hear me. But if i put on the speaker, it's all good, I can speak and i hear the other person. It also works with corded headphones, but no sound with wireless headphones. So I don't know what's going on nor how to fix it.

    Someone got some advice or tips? Appreciate it
    08-11-2016 10:38 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Chances are that the earpiece speaker and the primary phone mic were damaged by the water exposure. Regarding the media sound--go to Settings>Sound, and make sure the Media volume is turned up.

    See this guide about water damage: http://forums.androidcentral.com/amb...e-got-wet.html. Unfortunately, there may not be much you can do to fix it.
    08-11-2016 07:53 PM

Similar Threads

  1. Pokemon go no store no gym ...nothing on map
    By AC Question in forum Android Games
    Replies: 4
    Last Post: 09-14-2016, 11:00 AM
  2. Need help picking a new phone please. Coming from 1st gen Moto X
    By OpetMajka in forum General News & Discussion
    Replies: 14
    Last Post: 08-12-2016, 03:12 PM
  3. Replies: 4
    Last Post: 08-11-2016, 05:09 PM
  4. Replies: 1
    Last Post: 08-11-2016, 11:28 AM
  5. Replies: 0
    Last Post: 08-11-2016, 10:33 AM
LINK TO POST COPIED TO CLIPBOARD