1. AC Question's Avatar
    Is it compatible
    02-21-2017 11:20 PM
  2. hallux's Avatar
    If it shows up when you search the Play Store for Android Auto, then it is. The minimum OS wanted for compatibility is 5.0, which is the latest OS available for the device.
    02-22-2017 04:51 AM

Similar Threads

  1. Galaxy s5 w/ Android 6.0.1 will no longer connect to win10
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-15-2017, 04:40 PM
  2. Don't get Whatsapp notifications on Android Nougat on Galaxy S7
    By AC Question in forum Samsung Galaxy S7
    Replies: 3
    Last Post: 03-15-2017, 09:10 AM
  3. Moved zedge to SD card broke wallpaper auto update
    By Kormath1 in forum General Help and How To
    Replies: 1
    Last Post: 02-23-2017, 02:55 AM
  4. Samsung S5 won't charge
    By AC Question in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 02-22-2017, 10:12 AM
  5. Samsung Chromebook 3 how to enable Play Store services
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-21-2017, 06:36 PM
LINK TO POST COPIED TO CLIPBOARD