1. ship69's Avatar
    Hello

    Every SMS text message that I receive is also appearing as en email.

    That would be fine... but the "From:" in the email is just the mobile number of the sender, even when the sender is in my Contacts list!

    How do I either:
    A) Replace the "From" address with the sender's name
    OR
    B) Turn this useless feature off completely ?

    On my PC I am using Microsoft Office 365 hosted on Exchange, and on my phone (Samsung Galaxy Note 3 running Andriod 5.0) I am running Microsoft Exchange ActiveSync, Outlook and Nine.

    Thanks

    J
    10-25-2018 05:05 AM
  2. B. Diddy's Avatar
    Open your Email app and go to its settings. Look for a Sync SMS option, and turn that off.
    10-25-2018 07:57 AM

Similar Threads

  1. Weird text message through S3 from Note 8 (AT&T SYNC) Help
    By jaredherrera91 in forum Samsung Gear S3
    Replies: 3
    Last Post: 10-27-2018, 12:23 AM
  2. Whatsapp and voicecalls/messages
    By Android Central Question in forum WhatsApp for Android
    Replies: 1
    Last Post: 10-25-2018, 04:23 AM
  3. Weird text message through S3 from Note 8 (AT&T SYNC) Help
    By jaredherrera91 in forum Android 8.0 Oreo
    Replies: 0
    Last Post: 10-25-2018, 01:55 AM
LINK TO POST COPIED TO CLIPBOARD