1. Android Central Question's Avatar
    No longer getting any sound or microphone working with Samsung Note 3.

    My phone had a weird booting issue where the screen would just flash white etc this used to happen occasionally but the phone would restart and be ok. This time is was longer. I eventually got it started however I no longer have any sound from ear speaker or loud speaker nor does the microphone work. Some apps when attempting to play sounds either freeze, crash or throw errors.

    I have was using lineageOS 15.1 however, I tried flashing back to stock with no luck.
    and then back to lineage again for no effect.

    I opened the phone up and checked all the ribbon cable connections. I had previously replaced the usb port board but that was a year ago.

    I tried an app to switch between headphone and speaker incase it was stuck in speaker mode but nothing there as well.

    The app has a diagnostic mode and I see this..
    imgur.com/kfxj30V
    imgur.com/Pvhb70E

    I also completely disconnected the headphone jack and ear speaker and booted and the phone behaved the same way.

    Any assistance or pointing in the right direction would be greatly appreciated. However... It may be time..
    11-18-2019 03:26 PM
  2. mustang7757's Avatar
    Hi, welcome to Android Forums

    I'd like to recommend creating a account so me or other members can assist you, as guest have limitations in replying here and if we need further Information to communicate with you.

    I'll provide a link to register, please come back to your post so we can further assist

    https://forums.androidcentral.com/sh...d.php?t=409154
    11-18-2019 04:35 PM
  3. mustang7757's Avatar
    Most likely microphone or speaker went bad , have you tried safe mode?
    11-18-2019 04:55 PM
  4. shinatin's Avatar
    I did try safe mode and nothing as well.
    11-18-2019 10:12 PM
  5. mustang7757's Avatar
    I was afraid of that , you'll need to send it in for repair
    11-18-2019 10:14 PM

Similar Threads

  1. Need stock ROM for SM-P600 (Samsung Galaxy 10 2014 Edition)
    By stantaur in forum General Help and How To
    Replies: 21
    Last Post: 01-08-2020, 04:07 PM
  2. Any Improvements
    By Orangejuicizzle in forum Nokia 9 PureView
    Replies: 1
    Last Post: 11-20-2019, 02:24 PM
  3. Replies: 6
    Last Post: 11-18-2019, 08:18 PM
  4. Need stock ROM for SM-P600 aka Samsung Galaxy 10 2014 Edition
    By stantaur in forum General Help and How To
    Replies: 2
    Last Post: 11-18-2019, 02:40 PM
  5. Why is sound randomly playing on my phone?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-18-2019, 11:22 AM
LINK TO POST COPIED TO CLIPBOARD