05-23-2016 11:24 PM
99 1234
tools
  1. winpeguy's Avatar
    Just turn your media volume down.... That will stop talking calculator...
    Turning volume is not the same thing as turning the talking off.

    Sent from my Samsung Note 4 using Tapatalk
    10-31-2014 07:58 PM
  2. butterfly210's Avatar
    Ok... It's very hard to explain by typing.... See if u guys can follow me... The calculator and S Voice works kinda like against each other... In the settings under accessibility scroll down to services turn those things off S Voice will work... Turn them on the calculator talks back to you S Voice won't!!! now for me all I have under services is Go locker so it was easy to figure out what was the issue... If u have more than 1 app under accessibility/services you have to figure out which is the culprit... When I turn go locker on the calculator talks back to me... To temp disable the calculator voice u can turn media sound down... To totally disable it you go under accessibility/service turn off whatever services is on... Can't make it any clearer.... Don't be afraid to play around with the device just remember your steps... No one helped me... I just played around with the settings until I figured it out!!!
    10-31-2014 10:30 PM
  3. JonnyKs's Avatar
    It's definitely an issue with auto fill.

    I turned last pass off in accessibility & the calculator stopped taking to me.

    Sent from my Note 4
    11-01-2014 04:31 PM
  4. atkinsm's Avatar
    I signed up just to add this comment...

    This is quite annoying (and embarrassing in a quiet room when you're not expecting your phone to start shouting at you) and does seem to be a bug with the Note 4's calculator app. From reading the posts here, it looks like there is an issue with Settings-Personalisation-Accessibility-Services section. For me, it's when this service is enabled:
    AutoVoice Google Now Integration

    I've gone into the settings for that service and changed a few things, but nothing fixes the issue. However, as I'm using this service for integration with Tasker, I've been able to use Tasker to fix the problem. In Tasker:

    1. Create a new Profile for the Calculator App
    2. For the entry task, first store the Volume Media variable value %VOLM to a new variable named %mediaVolume. Then set the media volume to 0.
    3. For the exit task, restore the media volume to the %mediaVolume value you stored in the entry task.

    In simple terms, the media volume on my phone is now stored when the calculator app is launched, the media volume is then muted whilst using the calculator app to mask this annoying bug, and finally the media volume is restored to its old value when the calculator app is closed.

    Problem solved (well covered up at least)
    11-03-2014 04:11 PM
  5. gdhampton7's Avatar
    Just disable fast fill in accessibility
    11-03-2014 04:16 PM
  6. jennifer's Avatar
    it's *anything* in accessibility that's turned on that's causing it. i don't have fast fill but i had led blinker pro turned on and as soon as i turned it off, the calculator stopped talking. it sucks though, i hope there's a fix for this issue soon.
    11-03-2014 04:29 PM
  7. gdhampton7's Avatar
    it's *anything* in accessibility that's turned on that's causing it. i don't have fast fill but i had led blinker pro turned on and as soon as i turned it off, the calculator stopped talking. it sucks though, i hope there's a fix for this issue soon.
    Which carrier are you with?
    butterfly210 likes this.
    11-03-2014 05:07 PM
  8. TechNut79's Avatar
    I have nothing under Accessibility > Services. So I guess I'm out of luck.
    11-03-2014 10:39 PM
  9. ChemMan's Avatar
    Turn off FastFill.
    Attached Thumbnails Note 4 Stock Calculator - Talk Back-1415079667894.jpg  
    11-04-2014 12:42 AM
  10. atkinsm's Avatar
    I don't have fast fill in that section, I guess TechNut79 doesn't either.

    My fix should still work, even with no services such as FastFill. You just need to install Tasker, which is worth having on any phone anyway.
    11-04-2014 04:44 AM
  11. TechNut79's Avatar
    I don't have fast fill in that section, I guess TechNut79 doesn't either.

    My fix should still work, even with no services such as FastFill. You just need to install Tasker, which is worth having on any phone anyway.
    I somehow didn't see that I had Roboform in there. Turned it off and all is well.

    via Note 4 on Verizon Wireless
    11-04-2014 10:11 AM
  12. jennifer's Avatar
    Which carrier are you with?
    sprint
    11-04-2014 11:59 AM
  13. butterfly210's Avatar
    Turn off FastFill.
    Turn down ur media volume...
    11-05-2014 02:34 PM
  14. butterfly210's Avatar
    Turn off FastFill.
    Turn down media volume then calculator won't talk back....
    Attached Thumbnails Note 4 Stock Calculator - Talk Back-1415216156523.jpg  
    11-05-2014 02:36 PM
  15. winpeguy's Avatar
    Turn down media volume then calculator won't talk back....
    Turning the volume down is not the same as stopping the talking back.
    TechNut79 and JimSmith94 like this.
    11-07-2014 02:06 PM
  16. UniQue WerkX's Avatar
    My calculator is not talking! I'm going to have to try different methods to get it to talk. How about water boarding?! LOL

    Sent from my SM-N910T using Tapatalk
    11-07-2014 02:31 PM
  17. butterfly210's Avatar
    Turning the volume down is not the same as stopping the talking back.
    It worked for me I turned down media volume down no more feedback from the calculator ... To permanently disable the calculator audio feedback it has to do with accessibility/servics anything u have turned on under services turn it off calculator will not be audible when u use it...said the same and explain this several post back... If none of this work for u take the device back it's malfunctioning!!! Can't explain so many time this thread is 5 or 6 pages go back to beginning 1st or 2nd... Some people have nothing under accessibility/services so a work around turn down media sound calculator won't be audible.... If u have apps under services turned on turn them off calculator won't give audible feedback but your S Voice will.... U can't have apps under services on and use S Voice if it's on calculator talks S Voice don't if it's off calculator won't talk back but S Voice will... Don't know if it's carrier related note 4 I m with Tmobile.... And this is wht work for me... I don't have an issue anymore my calculator talks when I want it to which is never... I use my S Voice so Thts is permanently enabled.
    11-07-2014 08:58 PM
  18. JihadJoe's Avatar
    I know this sounds INSANE, but this worked for me....

    I was having this same issue with the calculator talking back (that's how I found this thread) and none of the solutions posted here worked for me. I'm on Verizon, not T-Mobile.

    Frustrated, I downloaded another calculator app - Calculator Plus Free - and starting using it. Just for ****s/giggles I went back to the stock calculator app and it no longer talks back! My media volume is even up all the way. This is obviously some sort of glitch, possibly with TouchWiz.
    11-09-2014 01:43 PM
  19. winpeguy's Avatar
    I know this sounds INSANE, but this worked for me....

    I was having this same issue with the calculator talking back (that's how I found this thread) and none of the solutions posted here worked for me. I'm on Verizon, not T-Mobile.

    Frustrated, I downloaded another calculator app - Calculator Plus Free - and starting using it. Just for ****s/giggles I went back to the stock calculator app and it no longer talks back! My media volume is even up all the way. This is obviously some sort of glitch, possibly with TouchWiz.
    Which app did you get

    Sent from my Samsung Note 4 using Tapatalk
    11-10-2014 02:29 PM
  20. ansa82's Avatar
    Is anyone having an issue where there is talk back in the stock calculator? It's very annoying and I can't find a way to turn it off. The Talk Back in my accessibility is off but yet the calculator still speak every time I press a number.
    It's SO irritating! Mine just started doing this last night! Odd because I've used it daily since getting the phone October 23!! How do I turn this off! ?

    Posted via the Android Central App
    11-11-2014 06:40 AM
  21. jb4kats's Avatar
    There is no way to turn it off and turning down the media sound is a cop out. I have had all 4 notes and this is the only one that has done this. Even the S5 doesn't do it so I can't understand why they had to pick a high end device to add that crappy voice to and on a calculator to boot!! I just might call Samsung and give them the low down and see what kind of response I get.
    11-12-2014 11:44 AM
  22. winpeguy's Avatar
    I've resorted to doing calculations in my head

    Sent from my Samsung Note 4 using Tapatalk
    JimSmith94 likes this.
    11-12-2014 12:47 PM
  23. goin_nil's Avatar
    My calculator is not talking! I'm going to have to try different methods to get it to talk. How about water boarding?! LOL

    Sent from my SM-N910T using Tapatalk
    ha!
    11-12-2014 01:33 PM
  24. goin_nil's Avatar
    there is another post on this that might help.

    http://forums.androidcentral.com/sho...d.php?t=454613
    11-12-2014 01:34 PM
  25. TheBond's Avatar
    it's *anything* in accessibility that's turned on that's causing it. i don't have fast fill but i had led blinker pro turned on and as soon as i turned it off, the calculator stopped talking. it sucks though, i hope there's a fix for this issue soon.
    I must say this actually fixed it for me. I had Type On service enabled on mine. It seems like there's a bug in the Accessibility settings. I use Type On and can live without the stock calculator. Anyways good to get this sorted.
    11-13-2014 07:18 AM
99 1234

Similar Threads

  1. Sprint Note 4 Simultaneous voice & data
    By sfrsteel in forum Samsung Galaxy Note 4
    Replies: 30
    Last Post: 04-19-2015, 10:36 PM
  2. Note 4 Display saturation in sunlight.
    By bassplayrguy in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 10-19-2014, 07:16 PM
  3. iPhone Notes saved to Google what app to use on Note 4
    By dj2big in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 10-19-2014, 05:53 PM
  4. Note 4 keyboard case
    By cjc085 in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 10-19-2014, 05:36 PM
LINK TO POST COPIED TO CLIPBOARD