05-23-2016 10:24 PM
99 1234
tools
  1. jennifer's Avatar
    I must say this actually fixed it for me. I had Type On service enabled on mine. It seems like there's a bug in the Accessibility settings. I use Type On and can live without the stock calculator. Anyways good to get this sorted.
    glad it worked for you! definitely something with the accessibility settings, hopefully a future update will fix it. until then, it's great that other people won't be able to hear me doing simple calculations anymore. embarrassing! haha

    envoyé avec mon Galaxy ®Note 4
    11-14-2014 02:05 PM
  2. Pumpkin Lover's Avatar
    Is anyone having an issue where there is talk back in the stock calculator? It's very annoying and I can't find a way to turn it off. The Talk Back in my accessibility is off but yet the calculator still speak every time I press a number.

    I just cleared the cache for the calculator & it stopped talking!! I know this is an older post but incase yous still have this problem give that a try! It worked for me!!
    11-14-2014 11:22 PM
  3. TechNut79's Avatar
    I just cleared the cache for the calculator & it stopped talking!! I know this is an older post but incase yous still have this problem give that a try! It worked for me!!
    Unfortunately it didn't work for me. Going back to turn off service in accessibility.

    via Note 4 on Verizon Wireless
    11-14-2014 11:37 PM
  4. winpeguy's Avatar
    Calculator stopped talking!

    I have an AT&T Note 4. PowerToggles were the only thing listed in my Accessibility > Services, but it was turned off. Removed PowerToggles and Calculator still talked.
    AT&T Preinstalls Keeper. I disabled Keeper from the App Drawer and decided for some reason to move it out of the Disabled Apps. Once I did this, I went back to Accessibility > Services and Keeper FastFill was listed and it showed that it was on. I turned it off in here. Then I went to Applications > Application Manager and opened Keeper. I did a Force Stop, Clear Cache, Clear Data, and Turn Off. Back to my App Drawer, Keeper is now in the Disabled Apps. No more chatty Calc.
    11-15-2014 12:51 AM
  5. Pumpkin Lover's Avatar
    I cleared my "cache" for the calculator in my app manager... That speed it from talking.... If yous are still having that problem try that, it worked for me!!

    Posted via the Android Central App
    11-15-2014 07:15 AM
  6. TechNut79's Avatar
    I already told you it doesn't work.

    via Note 4 on Verizon Wireless
    11-15-2014 10:32 AM
  7. Peter McCain's Avatar
    Here is the solution disable fast fill
    This definitely works. Thanks.

    Posted via the Android Central App
    11-17-2014 01:15 PM
  8. EzE-2011's Avatar
    This actually worked for me on my Verizon Note 4, I was in the library and needed to do some quick calculations and it screamed "4!!", so thank you. The service I had running under Accessibility was the LG Bluetooth Reader that works with my LG Tones, so this solution helped me, I would check to be sure and just turn off all accessibility features (even if they are cool).
    11-18-2014 12:01 PM
  9. tedyune's Avatar
    Try as follow:
    'Settings' -->'General' --> 'Accessories' --> check on 'Dock sound'
    11-19-2014 06:58 PM
  10. ChemMan's Avatar
    This actually worked for me on my Verizon Note 4, I was in the library and needed to do some quick calculations and it screamed "4!!", so thank you. The service I had running under Accessibility was the LG Bluetooth Reader that works with my LG Tones, so this solution helped me, I would check to be sure and just turn off all accessibility features (even if they are cool).
    That could get you a date in a place like that. Seems to work in Chipolte.

    http://forums.androidcentral.com/sam...d-me-date.html
    11-19-2014 07:26 PM
  11. waxmaam's Avatar
    FWIW... I tried a bunch of your recommendations (thanks!), but ultimately just downloaded another calculator app. No more problems with a talking calculator and LastPass on AT&T with my Galaxy Note 4.
    11-22-2014 09:21 PM
  12. ChemMan's Avatar
    FWIW... I tried a bunch of your recommendations (thanks!), but ultimately just downloaded another calculator app. No more problems with a talking calculator and LastPass on AT&T with my Galaxy Note 4.
    I really like this one, great with the s-pen.

    https://play.google.com/store/apps/d...cts.calculator

    If I really need to calculate stuff, I use this one

    https://play.google.com/store/apps/d...?id=org.ab.x48
    11-22-2014 09:25 PM
  13. mak916's Avatar
    Turn down media volume then calculator won't talk back....
    I've been doing this since day one. It works for me.
    11-23-2014 02:10 AM
  14. yo0123yoyo's Avatar
    Same, I was wondering this the other day this is very annoying. I had on my headphones and was driving while using the calculator and since I had the volume set very low so I could barely hear it and I kept hearing when I would press buttons, very annoying.
    11-23-2014 02:34 AM
  15. Wade Morrison1's Avatar
    FWIW... I tried a bunch of your recommendations (thanks!), but ultimately just downloaded another calculator app. No more problems with a talking calculator and LastPass on AT&T with my Galaxy Note 4.
    11-23-2014 05:43 PM
  16. Wade Morrison1's Avatar
    That's what i did, just downloaded another one till they fix the problem!
    waxmaam likes this.
    11-23-2014 05:45 PM
  17. ajeeshalex's Avatar
    calculator talk back issue resolved on my note 4.
    disabled the s voice once. now no talk back from calculator even after re enabling s voice.
    12-02-2014 05:21 AM
  18. LaTuFu's Avatar
    Just out of curiousity, wondering if this issue ever got resolved?

    I never had this issue until 2 days ago, so I never really paid attention to this. Been using my calculator since I got it and it was quiet.

    Almost pooped myself when she yelled at me in the doctor's office, trying to calculate something.
    12-04-2014 04:16 PM
  19. plumcrazy's Avatar
    calculator talk back issue resolved on my note 4.
    disabled the s voice once. now no talk back from calculator even after re enabling s voice.
    this did not help
    12-04-2014 04:53 PM
  20. Beetlesauce's Avatar
    Like many others I'd used calculator several times with no sound and now all of a sudden my Verizon Note 4 is talking back. At a very high volume too. Even when I mute or vibrate my phone it still talks back. I tried all solutions in this thread, nothing worked.

    Solution I'm using for now is Llama event app. Llama is similar alternative to tasker app that someone mentioned earlier but IMO much easier to learn and use than tasker. I just added a calculator event that sets media volume to 0 when I open calculator app. Problem solved.

    FYI, if you also use Runkeeper, it does a similar annoying high volume 'activity started' and 'activity ended' talkback at the beginning or end of use. I also use Llama to intercept and turn the volume to 1 on that app. Don't need to blast to everyone that I just walked X miles in X minues at X pace at a high volume when I start or stop the app.
    12-10-2014 02:00 PM
  21. ohbreeeezy's Avatar
    The AT&T update seen to do the trick.
    12-10-2014 02:08 PM
  22. LaTuFu's Avatar
    I solved the problem by downloading the MyScript Calculator.

    It's a pretty fitting app for us Note 4 owners.
    12-10-2014 03:13 PM
  23. Beetlesauce's Avatar
    How ironic. I made a comment earlier today about the calculator issue and how I fixed it with Llama. Then saw that Verizon had a software update today to fix various issues and improvements. I downloaded the update and looks like the calculator issue has been fix by verizon/samsung. I deleted the Llama event and there's no more high volume talkback sound when I use the calculator now.

    So, at least on Verizon N4, update your phone to fix this issue.
    12-10-2014 05:08 PM
  24. TechNut79's Avatar
    I wish the Verizon update fixed my talking calculator. Unfortunately, it did not.

    via Note 4 on Verizon Wireless
    12-10-2014 06:40 PM
  25. Manuel Hernandez2's Avatar
    I turned off Du Battery saver from services (under accesibility) and it stoped talking.

    I don't think is a Carrier or 3rd party software issue, it looks like something in the accesibility section screws with the calculator.
    12-10-2014 10:07 PM
99 1234

Similar Threads

  1. Sprint Note 4 Simultaneous voice & data
    By sfrsteel in forum Samsung Galaxy Note 4
    Replies: 30
    Last Post: 04-19-2015, 09:36 PM
  2. Note 4 Display saturation in sunlight.
    By bassplayrguy in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 10-19-2014, 06:16 PM
  3. iPhone Notes saved to Google what app to use on Note 4
    By dj2big in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 10-19-2014, 04:53 PM
  4. Note 4 keyboard case
    By cjc085 in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 10-19-2014, 04:36 PM
LINK TO POST COPIED TO CLIPBOARD