02-03-2017 06:59 PM
43 12
tools
  1. Mac58's Avatar
    My S voice app will not talk back to me. Under the three dots (settings) the enable voice feedback option is greyed out and I can't for the life of me figure out why this is so. I have Google it but to no avail. Anyone else have this problem or know how to fix?
    10-19-2014 09:40 PM
  2. Mac58's Avatar
    Bump any help is appreciated

    Posted via the Android Central App
    10-20-2014 07:02 AM
  3. reesh11's Avatar
    Have you gone through and voice trained it etc, like doing the initial set up?
    10-20-2014 10:04 PM
  4. Mac58's Avatar
    Have you gone through and voice trained it etc, like doing the initial set up?
    Yes I have. it will train to my phrase but it just will not talk back to me. It shows the answer to whatever I may have asked it but it remains silent. I attached a picture to display what I'm talking aboit. The enable voice feedback remains greyed out

    Posted via the Android Central App
    Attached Thumbnails Note 4 Enable voice feedback greyed out s voice-screenshot_2014-10-21-15-33-56.jpg Β 
    10-21-2014 02:34 PM
  5. ChemMan's Avatar
    Try Settings>Device>Accessibility>Direct access>Talkback-on

    I don't know that may be a bit on the excessive side of voice feedback.
    10-21-2014 03:18 PM
  6. Mac58's Avatar
    Try Settings>Device>Accessibility>Direct access>Talkback-on

    I don't know that may be a bit on the excessive side of voice feedback.
    I have tried that to see if it would cause it to kick back on but that doesnt help either. I dont understand. This is a brand new phone. I keep thinking maybe its something I did to cause it but I got my wife the S5 at the same time I got the N4 and set them up the exact same way and hers works and mine does not. Its very frustrating.
    10-21-2014 10:26 PM
  7. reesh11's Avatar
    I have noticed the Google voice app/Ok Google is also screwy. Idk sometimes you just have to tinker with it.
    10-21-2014 10:35 PM
  8. Turn Trader's Avatar
    My S voice app will not talk back to me. Under the three dots (settings) the enable voice feedback option is greyed out and I can't for the life of me figure out why this is so. I have Google it but to no avail. Anyone else have this problem or know how to fix?
    10-22-2014 01:07 AM
  9. Turn Trader's Avatar
    I had the same issue with my brand new note 4. I fixed it by going to settings; device; accessibility and scrolling to "keeper fastfill" and turning it off. Which sucks, cause I wanted to use that feature. Not sure why the conflict, but it worked for me...
    10-22-2014 01:12 AM
  10. JimSmith94's Avatar
    I had the same issue with my brand new note 4. I fixed it by going to settings; device; accessibility and scrolling to "keeper fastfill" and turning it off. Which sucks, cause I wanted to use that feature. Not sure why the conflict, but it worked for me...
    I don't see that setting on my T-Mobile Note 4. To make matters worse, now my calculator is talking back to me!

    Sent from my SM-N910T using Tapatalk
    10-22-2014 01:19 PM
  11. Mac58's Avatar
    I had the same issue with my brand new note 4. I fixed it by going to settings; device; accessibility and scrolling to "keeper fastfill" and turning it off. Which sucks, cause I wanted to use that feature. Not sure why the conflict, but it worked for me...
    I also dont see that option on my tmo note 4. Are u referring to general settings or settings within the s voice app?
    10-23-2014 01:30 PM
  12. mhunter6378's Avatar
    I don't see that setting on my T-Mobile Note 4. To make matters worse, now my calculator is talking back to me!

    Sent from my SM-N910T using Tapatalk
    Look in settings, language input and see if you have Keeper listed there, if so switch it off. As for the talking calculator any chance you're using Lastpass, Pushbullet or Peeble?
    10-23-2014 01:52 PM
  13. Mac58's Avatar
    Look in settings, language input and see if you have Keeper listed there, if so switch it off. As for the talking calculator any chance you're using Lastpass, Pushbullet or Peeble?
    I do not have keeper listed
    10-23-2014 02:03 PM
  14. JimSmith94's Avatar
    Look in settings, language input and see if you have Keeper listed there, if so switch it off. As for the talking calculator any chance you're using Lastpass, Pushbullet or Peeble?
    No Keeper but I do have Pushbullet installed. I'll have to find how to stop the service to see if that fixes it.

    Sent from my SM-N910T using Tapatalk
    10-23-2014 10:49 PM
  15. Deon Mcclain's Avatar
    No Keeper but I do have Pushbullet installed. I'll have to find how to stop the service to see if that fixes it.

    Sent from my SM-N910T using Tapatalk
    10-25-2014 02:35 PM
  16. Deon Mcclain's Avatar
    OK figured it out go to accessibility if u have a smart watch connect or any other device that requires notification switch it off and your s voice will automatically enable itself
    10-25-2014 02:40 PM
  17. greatg67's Avatar
    OK figured it out go to accessibility if u have a smart watch connect or any other device that requires notification switch it off and your s voice will automatically enable itself
    Mine is still greyed out. I do not have a smart watch etc...this is frustrating with a new device
    10-25-2014 03:13 PM
  18. lazerproof's Avatar
    Mine is still greyed out. I do not have a smart watch etc...this is frustrating with a new device
    Take it back to the store or call tech support. You should not be having this issue.

    Posted via the Android Central App
    10-25-2014 06:17 PM
  19. butterfly210's Avatar
    Yes if u r using a launcher other than stock launcher... Thts will give u issue with enabling voice feedback.... U will have the voice feedback grayed out... See pic below...all this is under accessibility all the way to bottom where it says (services)make sure where it say (launcher) it's set to off NOT (on)... I was too excited and tired to go into details...another thread is on here and I tried every suggestion posted and nothing worked so then I tried that an bap bap...option to voice feedback was on (enabled)... πŸ’žπŸ’žπŸ’žπŸ’ž there was no suggestion on here for this...
    Big Blob likes this.
    10-30-2014 05:57 AM
  20. butterfly210's Avatar
    Yes if u r using a launcher other than stock launcher... EDITED: whatever services you have ON under accessibility>Services the bug is under that option... An u will have issues with enabling voice feedback.... U will have the voice feedback grayed out... See pic below...all this is under accessibility all the way to bottom where it says (services)make sure where it say (launcher) it's set to off NOT (on)... I was too excited and tired to go into details...another thread is on here and I tried every suggestion posted and nothing worked so then I tried that an bap bap...option to voice feedback was on (enabled)... πŸ’žπŸ’žπŸ’žπŸ’ž there was no suggestion on here for this...
    Attached Thumbnails Note 4 Enable voice feedback greyed out s voice-1414666945984.jpg Β  Note 4 Enable voice feedback greyed out s voice-1414666960122.jpg Β 
    10-30-2014 06:03 AM
  21. JimSmith94's Avatar
    Are you saying that any launcher other than sick causes this? I use Nova Launcher Pro and have all of the accessibility services off, and the option is still grayed out.

    Sent from my SM-N910T using Tapatalk
    10-30-2014 09:28 AM
  22. prakash99's Avatar
    I can't turn it on even on Touchwiz.
    10-30-2014 04:17 PM
  23. LaTuFu's Avatar
    Have you double pressed the home key and walked through enabling S-Voice?
    10-30-2014 04:22 PM
  24. JimSmith94's Avatar
    Have you double pressed the home key and walked through enabling S-Voice?
    S-Voice itself works fine, in fact much it works better than on the Note 3.

    Sent from my SM-N910T using Tapatalk
    10-30-2014 09:15 PM
  25. RolGnav's Avatar
    I am/was having this issue also, and for me, it's definitely the "services" under Accessibility. I use AutoVoice, and it's required to have that service on to work. When AutoVoice is on (or any service for that matter), it will disable the S Voice voice feedback. The moment I disable all the services in Accessibility, I get S Voice voice feedback again.
    butterfly210 and Big Blob like this.
    10-31-2014 01:55 AM
43 12

Similar Threads

  1. Note 4 One hand screen
    By Yellow-06-GT in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 10-24-2014, 08:56 PM
  2. my note 3
    By dipkid in forum Verizon Samsung Galaxy Note 3
    Replies: 2
    Last Post: 10-23-2014, 07:56 PM
  3. Galaxy Note 3 LED Flash not working..
    By Marcin Stachurski in forum Ask a Question
    Replies: 9
    Last Post: 10-21-2014, 01:35 PM
  4. Note 4 Way to multi window Netflix?
    By dustout in forum Samsung Galaxy Note 4
    Replies: 6
    Last Post: 10-21-2014, 06:11 AM
  5. Note 4 I couldn't wait!
    By Oscar Maradiaga in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 10-20-2014, 07:18 PM
LINK TO POST COPIED TO CLIPBOARD