10-04-2016 09:47 PM
47 12
tools
  1. drneher's Avatar
    Experiencing some frustration with the fast charging option. I attach the charger, the notification pops up saying "Fast Charger Connected"... but in Power Savings settings it says Charging USB with the fast charging box checked but showing grey.

    Used the same charger and cord in the same outlet earlier in the day and the fast charger works without problem. Been tracking this issue for two days and cannot figure out the variables creating the problem.

    Anyone else suffering the same problem?
    Any insights that might lead to a solution?
    10-20-2014 11:25 AM
  2. SpookDroid's Avatar
    Did you charge at certain levels? I know adaptive charging is supposed to deactivate itself at certain level (a high one, though) and start charging at a slower rate.
    drneher likes this.
    10-20-2014 12:18 PM
  3. xxx420's Avatar
    There was already a thread created about this a few days ago, though for the life of me I can't find it to help you out. Nor can I remember how it was resolved, but it was resolved in a rather simple way. I think it had something to do with some setting that was checked when it shouldn't have been checked. Try digging around into your settings app or look further in android Central to see if you can find the post about that.

    Posted via Android Central App
    drneher likes this.
    10-20-2014 12:59 PM
  4. mhunter6378's Avatar
    The thread that I was in about this issue, the person had the same problem (charging USB) while plugged into a wall outlet. Moving to a different outlet resolved her problem.
    drneher likes this.
    10-20-2014 01:09 PM
  5. xxx420's Avatar
    The thread that I was in about this issue, the person had the same problem (charging USB) while plugged into a wall outlet. Moving to a different outlet resolved her problem.
    Oh yeah that's right, that's how it was solved.

    Posted via Android Central App
    drneher likes this.
    10-20-2014 01:14 PM
  6. drneher's Avatar
    So, I spent some time moving from outlet to outlet -- and the same USB charging....

    Finally, I plugged in and watched the Power Setting screen. As I mentioned earlier, the notifications highlighted that Fast Charger had been connected -- and I saw the green check flip on for a second and then flip off. And back it went to USB charging.

    I let the phone charge for a few minutes and went back to the Power Setting screen -- and the setting had switched to AC charging. This makes sense for the adaptive charging, as I was still at 58% when I plugged in.

    My best guess is below a certain percentage, it automatically kicks to fast charge. Above a certain level it calibrates the connection and self-corrects to the proper pull (USB vs. AC). Makes more sense than an outlet issue. Curious to see if it plays out this way over time....
    Brown3 and Timothy Curnew like this.
    10-20-2014 01:42 PM
  7. SpookDroid's Avatar
    I think the fast charging stops charging fast at 80%. Not entirely sure, but it's around that number. However, the Adaptive charging legend and AC logo never disappear even if it's charging at normal speeds. I've never seen the USB connection logo appear when using the wall adapter.
    Brown3 and drneher like this.
    10-20-2014 02:25 PM
  8. Nursedad's Avatar
    I have had the same issue over the past couple of days. Last night, plugged into the wall charger at 15% and it indicated USB charging vs. AC. Woke up about 4.5 hours later and it was STILL charging (94%). For the life of me...I can't think of a reason that it would not adaptive to the low state of the battery and charge fast. I tried a couple of different wall outlets. No change. I think something is up. Perhaps a defective charger??
    11-01-2014 06:02 AM
  9. Nursedad's Avatar
    Okay...I think I figured this out. Really began to suspect that there was a hardware problem when I plugged in the phone to an auto charger and it showed AC charging. Got back home, and switched out the stock USB cable that comes with the phone to a 3rd party cable. Adaptive fast charging immediately work.

    So...in my case, it appears to be a bad cable.
    11-01-2014 10:13 AM
  10. H4V1K23's Avatar
    Experiencing some frustration with the fast charging option. I attach the charger, the notification pops up saying "Fast Charger Connected"... but in Power Savings settings it says Charging USB with the fast charging box checked but showing grey.

    Used the same charger and cord in the same outlet earlier in the day and the fast charger works without problem. Been tracking this issue for two days and cannot figure out the variables creating the problem.

    Anyone else suffering the same problem?
    Any insights that might lead to a solution?
    Had the same issue until I think I figured it out . In the settings it was showing USB so I figured it had to be a cable issue . I disconnected the Wall charger , unplugged the USB cable from the wall charger , RECONNECTED it back into wall charger , and then plugged wall charger back into wall . It works now !!! My guess is it has something inside the charger that was telling it that it was plugged into a USB connection and needs to be reset.
    SUPERSPORT25 likes this.
    11-06-2014 12:03 AM
  11. scentials's Avatar
    Still can't fix my problem. I'm in Perth W.A. and mine is also listed under power saving. I have tried moving it around to different outlets, swappping it the USB cable (from Samsung S3) but no luck. The option to fast charge is still greyed out.
    11-30-2014 05:40 AM
  12. jadestar511's Avatar
    The option of fast charge is grey when charging your phone, it's normal.
    12-15-2014 10:46 AM
  13. jadestar511's Avatar
    I have same case as you. But after tried the method of yours, the problem still remains unsolved. It still showing "Charging(USB)" although I was charging using wall adapter and took me 25 minutes to charge from 41% to 44%. However, after switch the cable to my powerbank's cable, it goes normal as took 20 minutes from 44% to 55%.
    12-15-2014 10:50 AM
  14. LaTuFu's Avatar
    I have same case as you. But after tried the method of yours, the problem still remains unsolved. It still showing "Charging(USB)" although I was charging using wall adapter and took me 25 minutes to charge from 41% to 44%. However, after switch the cable to my powerbank's cable, it goes normal as took 20 minutes from 44% to 55%.
    You have to use a USB cable that is rated for the amps (3.0A) that the fast charger will use. If it is a cheap USB it may not have the specs to support fast charge.
    12-15-2014 11:06 AM
  15. wandyoath's Avatar
    Just had this happen to me plugged in my rapid charger and it would not work tried everything change cords outlets you name it i tried it and nothing just master reset phone and it worked again i don't know if this is helpful or not
    01-02-2015 02:55 AM
  16. ybiscute's Avatar
    Adding to the list. My mom and I have had our phones for 5 days and have experienced the same issue with fast charging. And it's not an outlet issue as I have been plugged into the same outlet and will get rapid charge or will charge all night and still won't be at 100%. Also, I've been having issues with the screen not timing out -- at all, and that occasions seem to coincide to the fast charge issue.
    Georgio Couto likes this.
    01-03-2015 10:39 AM
  17. Thashen Chetty's Avatar
    I'm having the same problem...is there a permanent solution? Do I really need to go and buy another cable? Can samsung do anything about this issue?
    01-04-2015 03:09 PM
  18. nia lex's Avatar
    Alright this what I did I was having the same problem . I unplugged the the wall block from the cable and inserted it back in. Come to find out the part where the cable inserts in to the adapter has two clicks. The first one will charge your phone but not at full power. You have to click it all the way in to get full power . That's how I solved my problem.
    01-07-2015 10:11 AM
  19. oldhippie1955's Avatar
    I have been experimenting with this issue for awhile and may have found a solution. Disconnect your charger from your phone and the "Fast Charging" will go back to normal, it will not be grayed out. You will be able to put a check mark in the box next to "Fast Charging", once you have done that, plug your phone into the charger and "Fast Charger Connected" will be displayed at the very top of your phone for a few seconds. The box next to "Fast Charging" will remail checked and it will fast charge, but "Fast Charging" will become grayed out but the box next to it will still have the check mark in it. I have tried this several times and it has worked every time, and it is definitely charging much faster so I know it works. Let me know if it works for anyone else. I am using the standard charger and cable that came with my Note 4. My Note 4 is from Sprint and the model number is SM-N910P with Android 4.4.4. Good luck, I hope this works for everyone else :-)
    ~Dan J.
    01-10-2015 03:48 PM
  20. eklektos's Avatar
    I had the same problem and I found out that my wall charger that came with the phone was broken. You can see that if the charger smells bad when is plugged in.
    01-12-2015 02:15 AM
  21. gospodinjuha's Avatar
    Experiencing some frustration with the fast charging option. I attach the charger, the notification pops up saying "Fast Charger Connected"... but in Power Savings settings it says Charging USB with the fast charging box checked but showing grey.

    Used the same charger and cord in the same outlet earlier in the day and the fast charger works without problem. Been tracking this issue for two days and cannot figure out the variables creating the problem.

    Anyone else suffering the same problem?
    Any insights that might lead to a solution?
    I am having the same problem! I tried everything in this post and others and nothing seems to fix it. I factory reset for no reason because it didn't help. I have tried multiple chargers and outlets and nothing. No matter what, it says Charging (USB) and charges at a crawling pace... If at all. If I use the phone while charging, it still loses power. Is anyone still having this issue? TIA
    01-14-2015 08:05 PM
  22. Bill Mustard's Avatar
    I also show charging (USB). I am using the supplied charger and cable, the charge level is 30%. Tried all the suggestions and no change. The phone charges more quickly on my old phone's charger. When I use the old charger the power shows charging (AC). The fast charge tick box is ticked.
    01-17-2015 08:34 AM
  23. Issam Ayad's Avatar
    I have the same problem .… any quick solution ????
    01-23-2015 10:30 AM
  24. Saeed Ndope's Avatar
    I'm also experiencing the same problem tried swapping cables,different outlets factory reset but it still shows USB charging and charges very slowly any solution yet??
    02-20-2015 11:45 PM
  25. gospodinjuha's Avatar
    I'm also experiencing the same problem tried swapping cables,different outlets factory reset but it still shows USB charging and charges very slowly any solution yet??
    I read this post a couple of months ago. Tried everything that was suggested. Nothing worked. I went to Verizon, they had no idea. I got a replacement, worked great fr a while, now all of the sudden... same issue. To say I'm pissed is a gross understatement.
    Georgio Couto likes this.
    03-05-2015 09:15 PM
47 12

Similar Threads

  1. The Waiting Room: Note 4
    By SwarthyDaisy in forum Samsung Galaxy Note 4
    Replies: 106
    Last Post: 11-17-2014, 08:16 PM
  2. Replies: 1
    Last Post: 10-20-2014, 11:27 AM
  3. How I am getting Samsung Note 4 for 480 pounds?
    By IamDanial03 in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 10-20-2014, 10:41 AM
  4. Replies: 2
    Last Post: 10-20-2014, 09:16 AM
  5. Note 4 Charging Issues
    By Xebec01 in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 10-20-2014, 08:47 AM
LINK TO POST COPIED TO CLIPBOARD