12-06-2016 09:26 PM
143 1234 ...
tools
  1. fwinst's Avatar
    2012 Mazda5 Grand Touring. Works like a champ. No problems at all.
    10-27-2014 03:25 PM
  2. justcrusin's Avatar
    I have an initial pair with my 2013 Sonata, but when I get in the car again it will not pair up. Last night I forced it to pair again, but no luck when I got in the car today. Any ideas?
    10-28-2014 11:53 AM
  3. anon(27512)'s Avatar
    I have an initial pair with my 2013 Sonata, but when I get in the car again it will not pair up. Last night I forced it to pair again, but no luck when I got in the car today. Any ideas?
    Sadly, no. You could try forgetting the phone from your car's bluetooth settings and then forgetting the car from your Note 4's settings and try repairing again. It seems like each time I re-pair the situation improves slightly.
    10-28-2014 12:46 PM
  4. swade8's Avatar
    Hold the power button on you car stereo with the window switch up pump on your brakes 3 times then let go...
    Should reset
    Lol. ..

    Posted via the Android Central App
    Mr.Gadget likes this.
    10-28-2014 05:35 PM
  5. jennifer's Avatar
    2000 civic. mine connected instantly to my alpine cda-117 and everything works. i was starting to get worried with this thread since my BT is ancient.
    10-28-2014 08:08 PM
  6. justcrusin's Avatar
    Sadly, no. You could try forgetting the phone from your car's bluetooth settings and then forgetting the car from your Note 4's settings and try repairing again. It seems like each time I re-pair the situation improves slightly.
    Are you having the same issues?
    10-29-2014 07:36 AM
  7. manderson904's Avatar
    Paired it yesterday with my 2014 Toyota Corolla S Plus and had no issues. I can control from steering wheel and song info shows up.
    10-29-2014 08:49 AM
  8. dsx968's Avatar
    Mine was the same way. I had to make sure that the firmware for the car stereo itself was updated. Turns out the bluetooth was outdated. You'll have to research your stereo manufacturer to find out how to do it. For Alpine I needed to download a zip file to my laptop and then take that out to my truck, pair it with the stereo, and then download it into the stereo that way. Pain in the ****. But it works now. I just have issues keeping it connected all the time like the Note 3 was.
    LeSa3737 likes this.
    10-29-2014 04:01 PM
  9. dh321's Avatar
    OK folks, to really get the confusion going I think I have a totally separate issue.
    Just coming over from my BB Q10 and older HTC One to the Note. Never issues with connectivity or audio display or controls at anytime.

    With the Note, my phone connects immediately, no issues here. However I'm also having the song display issue in a different way. So I'm a big internet radio guy and as such I'll use the Tune In app to stream audio. I can get the initial info as a previous posted says, but no refresh or any info later. However, I brought up my Google Play app to see how my music displayed and it's perfect, no issues. Song title, artist, album, all right there as it should be. Could my issue be the apps simply won't refresh as their not compatible with the phone? Again, as a test I have the same tune in app on my older HTC One with same build version as on my Note, but display does not work for the app. I don't have a clue if it's the phone or the app. If I hadn't done the test with my google play app streaming my music collection, I would think it was the phone.

    I'll await you very smart posters to your thoughts and feedback.
    11-02-2014 10:32 AM
  10. Greg P1's Avatar
    Do you have a tablet or some other device with Bluetooth? Mine always worked fine, and then stopped auto-connecting. It was connecting to my iPad mini instead. I turned off the Bluetooth on the iPad and then it was fine.
    11-04-2014 02:12 PM
  11. Mr.Gadget's Avatar
    Do you have a tablet or some other device with Bluetooth? Mine always worked fine, and then stopped auto-connecting. It was connecting to my iPad mini instead. I turned off the Bluetooth on the iPad and then it was fine.
    Great point. I will see how my Nexus 10.1 does. It is also on 4.4.4.
    11-05-2014 12:14 AM
  12. daddyd302's Avatar
    Works fine on my 2012 Prius C.
    11-05-2014 06:41 AM
  13. Trigati's Avatar
    2012 Toyota Camry. The phone connects to Bluetooth fine, but its like 20% that I'll get track information to display. The rest of the time its just "Streaming Audio". Very annoying.
    11-05-2014 07:52 AM
  14. EggoEspada's Avatar
    Paired it yesterday with my 2014 Toyota Corolla S Plus and had no issues. I can control from steering wheel and song info shows up.
    I have a 2014 Corolla LE ECO and my notifications are delayed when displaying on my dashboard display. It takes 5-10 seconds for it to display on the screen after I received a text on my phone. Also, sometimes display shows the wrong song and regardless how many times I change it, it stays on the one song.

    Do you have these issues?


    Sent from my iPad using Tapatalk
    11-05-2014 11:18 AM
  15. TB2841's Avatar
    I have a 2014 Altima, and everything worked with my Note 2. Upgraded to the Note 4, and now pretty much nothing worked. Song info isn't displayed anymore, and unless I delete the phone from my car and then reinstall it, I can't hear the persons voice through the car. I've tried playing around with the audio and phone media check boxes but that didn't seem to do anything. I know the phone is connected because any music app I use comes out fine over the car's speakers. This is just the stock radio, so I doubt I can upgrade the firmware on it.
    11-05-2014 11:27 AM
  16. Mr.Gadget's Avatar
    FWIW, on the Lollipop changelog, there are something like 347 references to Bluetooth so I hope there are some much needed updates therein...
    11-05-2014 01:30 PM
  17. jar336's Avatar
    I have a toyota as well and only music downloaded to the phone appears, pandora and spotify only plays the music but no album info.
    11-07-2014 09:37 AM
  18. Greg P1's Avatar
    Solved my problem by getting my iPad to "forget device" for the Bluetooth connection to the car. Now my phone connects every time.
    11-07-2014 02:56 PM
  19. marie feliu's Avatar
    I just change my note 3 for a note 4, note 3 was connecting perfectly on my countryman 2012 mini. yesterday i connect the note 4 BT all fine, for some reason the phone lost BT connection, car start searching and I have to look again on my cars BT library and pair.
    No issues with my Note 3, it was connecting automatically without no issues. note 4 BT get lost. does any one have something like this?
    11-09-2014 10:30 AM
  20. marie feliu's Avatar
    on my site is that note 4 connect to the car, but in couple of seconds BT lost connectivity with car and start searching.
    11-09-2014 10:33 AM
  21. Frenzytom's Avatar
    Well I finally got the bluetooth working on my 2011 Toyota Sienna after having a great bluetooth experience with the iPhone 6 and previous note 3. I had to unpair the previous iPhone as it was causing errors with pairing my Note 4. So having another phone keep the note from access the bluetooth system on my stereo (I have the ability to have 4 phones). It either gave me phone access or media access but not both. It was weird bit once I booted the iPhone from the system, all was well and got both phone and music streaming via bluetooth.
    11-10-2014 08:06 AM
  22. emerrow's Avatar
    I'm having a bluetooth issue too. My phone connects just fine, I can make calls via my car's (2013 toyota prius) screen/system and I can see all the music I have on my phone, but I cannot select/start any music over bluetooth. I can pause, resume, and skip tracks with my car's system/steering wheel but I have to choose different artists/albums/songs with my phone.

    I'd love to find a fix for this problem.
    11-10-2014 09:36 AM
  23. Greg P1's Avatar
    This might be a "car" issue and not a "phone" issue, but as soon as I connect my phone for music on Bluetooth, it starts playing two songs at once, off my phone. I have to go to the music player app, stop the song, start it again, then it's fine, except that it seems to be fast-forwarding by itself. It takes a few touches on the skip-backward button to get it to straighten out. Car: 2012 Prius Plug-in base model.
    11-10-2014 04:06 PM
  24. allanos17's Avatar
    I had this same issue on my Pioneer head unit (AVH 2400BT), audio would stream but no controls or metadata.

    A firmware upgrade is all that will fix this issue on the head unit as I suspect it is due to the new Bluetooth version used. If you have an older head unit you could be out of luck.
    11-10-2014 04:39 PM
  25. Trigati's Avatar
    Yeah, after some testing, I have no idea what's going on, but no MP3 player works *perfectly*. I was using doubleTwist - I get no metadata at all, just 'streaming audio'. I used Google Play Music.. The first track that plays shows the track name and such, but then it never changes (car controls work fine, though).

    However, Pandora works like it should. It just seems to be the MP3 players that have issues.
    11-10-2014 06:16 PM
143 1234 ...

Similar Threads

  1. Google Nexus 6 vs Samsung Galaxy Note 4
    By blueyzfr6 in forum Phone Wars
    Replies: 118
    Last Post: 05-21-2015, 09:11 PM
  2. Samsung Galaxy Note 4 HELP! USB/SD Card Issues
    By BigCrimsonTX in forum Samsung Galaxy Note 4
    Replies: 6
    Last Post: 02-11-2015, 07:57 AM
  3. Replies: 2
    Last Post: 10-22-2014, 12:05 AM
  4. Replies: 1
    Last Post: 10-20-2014, 11:08 PM
  5. Replies: 3
    Last Post: 10-20-2014, 10:31 PM
LINK TO POST COPIED TO CLIPBOARD