12-06-2016 09:26 PM
143 ... 456
tools
  1. pattydelgado's Avatar
    This might be a "car" issue and not a "phone" issue, but as soon as I connect my phone for music on Bluetooth, it starts playing two songs at once, off my phone. I have to go to the music player app, stop the song, start it again, then it's fine, except that it seems to be fast-forwarding by itself. It takes a few touches on the skip-backward button to get it to straighten out. Car: 2012 Prius Plug-in base model.
    I have a similar problem. My Galaxy Note 4 connects to my car's bluetooth just fine. The problem is, everytime I get in my car the music app starts playing automatically and I have to go to the music app and select "Play from Device" to get it to stop playing thru my bluetooth. The only other option is to turn off bluetooth on the phone, which is not feasible because I use my phone in the car constantly for work. There isn't a setting in the music app anywhere to disable the bluetooth playing, and I can't find any settings in the phone that would allow me to do this just for the music player. Didn't have this problem with the Note 3 at all.
    06-14-2015 03:53 AM
  2. cadcoke5's Avatar
    I recall on my Droid X, that there was a way to turn on/off the phone's automatic pause/start feature that detected when ever a head phone was plugged in or removed. But, I have not hunted for that feature on my Note 4.

    My issue was that my Note 4 phone bluetooth stopped connecting with my Pioneer stereo in my car. I spent many hours over several days on the research and even upgraded to the latest Android version, hoping it would solve the problem, but it did not. The broken bluetooth connectivity was eventually solved by resetting the phone to factory defaults.. Apparently the Bluetooth area got corrupted and doing a factory reset was the only fix. Note that this reset process required several hours of work, since Samsung's backup utility was getting stuck at the "misc" folder. Then, getting things set back the way they were was another prolonged effort.

    However, now that my Bluetooth is taking to my car, there is still a different behavior. It used to be, that if my podcast software was the last one that was connected when I stepped out of my car, it would automatically start playing the podcast when I returned to my car. Now it always the music player that starts playing. I have to start the podcast player manually each time. I am guessing this behavior change is because the latest Android version manages this auto-start feature different.

    -Joe
    06-22-2015 08:23 AM
  3. mookiekillsit's Avatar
    1. Unpair both devices (remove the car from the phone; vice versa)
    2. Make sure you turned off your bluetooth
    3. Go to: Settings -> Applications -> Application Manager -> All
    4. Clear Cache first then Clear Data: "Bluetooth", "Bluetooth Test"
    5. Enable bluetooth & pair again with your car
    6. IMMEDIATELY disconnect (you can do it from either way; car or bluetooth).. but keep the bluetooth turned ON
    7. Download latest "Bluetooth File Transfer" application from Google Play
    8. Open it and switch to the second tab ("bluetooth icon")
    9. Select your car and do the following three things one by one (until they complete!!!): File Transfer Profile (FTP), Object Push Profile (OPP), Phone Book Access Profile (PBAP)
    PLEASE NOTE: each of these steps may take 5-10 minutes and will FAIL for sure (a "STOP" sign will pop up in the application after it completed the action partially. Be patience and wait until that. If you did all three steps you can close the "Bluetooth File Transfer" app and move on Step 10.)
    10. Go to Settings -> Security -> Trust agents -> Smart Lock (Google): ON
    11. (you may need to leave and re-enter to Settings to see it) Go to Setting -> Security -> Smart Lock -> Trusted devices -> Bluetooth -> your car


    Your phone should work again fine w/ the car. I've tried with my AT&T Note 4 and Toyota Corolla S 2015 after having the same issues.. 2 days perfect (even after few restarts). Also my friend followed these step on Verizon Note 4, also resolved the problem.
    Could you specify the problems this fixed? If missing song info was one, did your buddy have the issue prior to doing this and it proved to be the resolution? I have no problems w/ connecting and using steering wheel as controls but song info never displays on the center console. While it's not necessary, I would like it

    Thanks!
    06-22-2015 11:17 AM
  4. Cool Jeff's Avatar
    Was thinking about getting the Note 4 (or Edge) but my experience with the S6 was:
    -You can pair the phone no problemo with the car's BT (in my case the HTC Stereclip BT to AUX adapter)
    -When I come back to my car after let's say 30mn in the supermarket, the stereoclip is kept ON, I put BT ON on the phone, logically it should see the HTC stereoclip and launch the Car app automatically but no! I have to either connect manually in the phone settings or turn OFF-ON the Stereoclip.
    So it's a problem of software design from Samsung, the phone will wait for the other device to turn ON but if it's already ON it won't see it, it's a LAZY BT mode!
    06-22-2015 12:34 PM
  5. Miyuki Nakashima's Avatar
    I just took my 2015 scion FRS to toyota and they tested it out on their work iphones and it worked fine. My new samsung galaxy note 4 will work for a couple minutes and shut off. No pandora, no phone calls ! suxs *** ! I just bought this phone. The manager said the toyota manufacturer just came to their dealership and said this is a common problem he's been seeing with some droid phones but that iphones work fine.
    06-23-2015 08:32 PM
  6. Scott Spencer2's Avatar
    Thanks for this.

    I have a note edge, still on KitKat 4.4.4. Note2 works fine with metadata in 2011 Mazda 3 (on KitKat 4.4.2). Mazda confirmed no firmware upgrade available. Hopefully they fix it when Lolipop is available.
    06-26-2015 09:47 AM
  7. Cool Jeff's Avatar
    Thanks for this.

    I have a note edge, still on KitKat 4.4.4. Note2 works fine with metadata in 2011 Mazda 3 (on KitKat 4.4.2). Mazda confirmed no firmware upgrade available. Hopefully they fix it when Lolipop is available.
    No Lollipop on Edge yet?
    06-26-2015 04:37 PM
  8. kushcakes's Avatar
    I'm having connectivity issues as well.

    Note 4
    2013 Mercedes C300.

    My phone takes longer than other phones to connect to the car. All other phones connect and play music flawlessly. My phone will not play music via bluetooth at all. My car either says "Device Paused" or "Device Unavailable".

    After the most recent phone update, the phone does seem to connect quicker - and for about 5 minutes I could get sound for a split second every couple seconds, almost like it wanted to play but it couldn't.. I think Samsung is close to fixing this but it is still unresolved on my end.

    Took the car to a MB dealership for a firmware upgrade however there are no new upgrades and all of the service department phones connected without a problem, so we deemed it to be a note 4 issue.

    I will continue to wait for an update, or switch to an iPhone, whichever comes first.
    07-10-2015 03:35 PM
  9. Troy Melvin's Avatar
    I am having this exact same problem with my galaxy s6 and have yet to find a solution.

    I've never had this problem with previous android phones or iPhone before. I can connect the note 4 to the car and listen to audio but I can't control the phone from my steering wheel like I could in the past. I'm also missing song info from my car's display. Anyone have this problem or know of a solution?

    Posted via the Android Central App
    09-01-2015 03:06 PM
  10. melmc1403's Avatar
    My note 4 connects fine with my Renault Megane but my problem is that if I'm listening to the radio instead, I get this clicking sound as though Bluetooth is trying to connect when it already is connected. Anyone else having this bother?

    Thanks
    Mel

    Posted via the Android Central App
    09-01-2015 04:42 PM
  11. gospodinjuha's Avatar
    That is true; it does matter. However, I am having the same issue and it does the same thing with every single bluetooth device I connect it to. It will disconnect sometimes just by receiving any notification and/or phone call. If I'm listening to music and get any notification and/or phone call it will disconnect 99% of the time. Again, this is from ANY bluetooth device that I'm connected to at the time.
    09-24-2015 11:08 AM
  12. Mr.Gadget's Avatar
    If you haven't tried a hard reset (which means wiping your phone), then try that. Once I did a hard reset, my bluetooth behaves like normal. I still have quality issues (clicking or breaking up), but a reboot usually fixes those issues.
    Before a hard reset, just remember you will lose all data from your phone (but not typically from your microSD).

    Sent from my SM-N915V using Tapatalk
    09-24-2015 02:02 PM
  13. muzzy996's Avatar
    Interesting that there's so much variation. Has to be hardware/software variation on the receiving end (car head units etc.) as the primary thing. I'm sure I'm not alone in having zero issues with bluetooth playback in a car. I've got a 2015 BMW and bluetooth playback from my Note 4 using Google Play Music is flawless. Voice control is easily activated using steering wheel button, and music controls as well as song info are seen on the dash (no albumn art though). I'm even able to just start the car up and have the previous playlist continue on without having to take the phone out of my pocket.
    09-24-2015 04:40 PM
  14. aegreig's Avatar
    This worked for me!!! I have a Note 4 and a new Prius 2015. Pairing stopped working at 2300 miles in exactly the way everyone is describing: would drop after 1-2 minutes, Bluetooth on the car would turn off and not turn back on. Turn off car, Bluetooth turned on and paired with phone but then dropped after 1-2 minutes, ad infinitum. I did this fix steps 1-11 and voila! it's working. The only changes are, on my version of the Note 4:

    step 3. It's Settings>Storage>Applications>Bluetooth, to be able to clear cache and data

    The Bluetooth File Transfer app is by Medieval Software.
    02-05-2016 10:41 PM
  15. aegreig's Avatar
    1. Unpair both devices (remove the car from the phone; vice versa)
    2. Make sure you turned off your bluetooth
    3. Go to: Settings -> Applications -> Application Manager -> All
    4. Clear Cache first then Clear Data: "Bluetooth", "Bluetooth Test"
    5. Enable bluetooth & pair again with your car
    6. IMMEDIATELY disconnect (you can do it from either way; car or bluetooth).. but keep the bluetooth turned ON
    7. Download latest "Bluetooth File Transfer" application from Google Play
    8. Open it and switch to the second tab ("bluetooth icon")
    9. Select your car and do the following three things one by one (until they complete!!!): File Transfer Profile (FTP), Object Push Profile (OPP), Phone Book Access Profile (PBAP)
    PLEASE NOTE: each of these steps may take 5-10 minutes and will FAIL for sure (a "STOP" sign will pop up in the application after it completed the action partially. Be patience and wait until that. If you did all three steps you can close the "Bluetooth File Transfer" app and move on Step 10.)
    10. Go to Settings -> Security -> Trust agents -> Smart Lock (Google): ON
    11. (you may need to leave and re-enter to Settings to see it) Go to Setting -> Security -> Smart Lock -> Trusted devices -> Bluetooth -> your car


    Your phone should work again fine w/ the car. I've tried with my AT&T Note 4 and Toyota Corolla S 2015 after having the same issues.. 2 days perfect (even after few restarts). Also my friend followed these step on Verizon Note 4, also resolved the problem.
    Thank you, jake_net--This worked for me! I have Note 4 and Prius 2015. Bluetooth pairing stopped working at 2300 miles as described. Would work for the first 1-2 minutes after turning on the car, but then drop and couldn't turn Bluetooth on the car back on. The only change to the instructions is in step 3 on my phone its: Settings>Storage>Applications>Bluetooth to clear the cache and data. Thank you again, jake_net!!!
    02-05-2016 10:47 PM
  16. pknipper's Avatar
    Galaxy Tab 4 (Wifi only T230) stock couldn't controlled via steering column for my '13 WRX. I was going to root & flash a ROM anyway but once I rooted and installed deodexed ROM from XDA the control started working. Samsung has been weird since they introduced KNOX around S3 was around.
    03-22-2016 05:45 AM
  17. ilovetheflbeach's Avatar
    I use power amp. No problems. Every now and then I have to take the SD card out and then it works again. Have tried using music an try to switch songs.... Why does my music skip? I have a Highlander 2013
    03-22-2016 07:08 PM
  18. PhullKup's Avatar
    I know this thread is old but I love my Note 4 and my Pioneer AVH p4400. When I had my note 2 my songs would show up and all of the buttons worked. Once I updated to the note 4, I haven't been able to see my song titles through Bluetooth. Today I had enough, I wanted to fix it. Pioneer's website has an update but only claims to work for iPhone 5 and iOS 6. I installed the update (the pioneer website shows using a computer, but I believe in the power of the Android. I downloaded a bluetooth transfer app and followed the directions) and now my electronics are working again! I can skip songs and pause... Feels good!
    12-06-2016 09:26 PM
143 ... 456

Similar Threads

  1. Google Nexus 6 vs Samsung Galaxy Note 4
    By blueyzfr6 in forum Phone Wars
    Replies: 118
    Last Post: 05-21-2015, 09:11 PM
  2. Samsung Galaxy Note 4 HELP! USB/SD Card Issues
    By BigCrimsonTX in forum Samsung Galaxy Note 4
    Replies: 6
    Last Post: 02-11-2015, 07:57 AM
  3. Replies: 2
    Last Post: 10-22-2014, 12:05 AM
  4. Replies: 1
    Last Post: 10-20-2014, 11:08 PM
  5. Replies: 3
    Last Post: 10-20-2014, 10:31 PM
LINK TO POST COPIED TO CLIPBOARD