1. linzgeneral's Avatar
    I think my S pen is defective. I tried taking a screenshot by clicking the button on the Spen and tapping the screen like on previous versions of the Notes but nothing. I said ok, no problem. I tried hovering the pointer and pressing the S-pen button. No menu pops up- just nothing but the pointer. Also the commands feel a bit quirky and not very accurate. I know there is supposed to be improved functionality with the pen on the Note 4 but for some reason, I feel that they somehow went backwards and I am not able to do the even the few simple things that I did use the pen for. I am wondering if there are some sort of missing settings I have to adjust or if my pen is just out plain defective. Anyone else noticed this? Any feedback would be welcomed, thanks.
    10-21-2014 01:07 PM
  2. bullz7210's Avatar
    Had the same question earlier this week. Coming from the Note 2 I couldn't figure it out.

    Anyways when the air command window opens, choose Screen Write
    linzgeneral likes this.
    10-21-2014 01:10 PM
  3. SpookDroid's Avatar
    Nope, not defective. Those features of yore are missing now. You have to select the equivalent option from the quick command wheel. Which, by the way, you need to activate in the S-Pen settings. It's under AIR COMMAND.
    linzgeneral likes this.
    10-21-2014 01:18 PM

Similar Threads

  1. Note 4 Spen Replacement Tips?
    By tbocfo in forum Samsung Galaxy Note 4
    Replies: 5
    Last Post: 02-01-2015, 04:09 PM
  2. Moto X (2nd Gen) Screen Defect/pseudo "water spot"?
    By cbryancan in forum Moto X (2014)
    Replies: 7
    Last Post: 10-29-2014, 11:28 AM
  3. Got my N4! And it's defective!
    By beavo451 in forum Samsung Galaxy Note 4
    Replies: 15
    Last Post: 10-17-2014, 01:41 AM
  4. Replies: 4
    Last Post: 10-03-2014, 12:06 PM
  5. Defective battery?
    By Qwentalis in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 09-21-2014, 03:07 PM
LINK TO POST COPIED TO CLIPBOARD