01-08-2017 06:52 AM
105 ... 2345
tools
  1. jerseygirl's Avatar
    I was having that problem from the google now launcher. What I did was go to the google search app, not the google now screen to the left, then select the menu button on the top left, then select settings. From there I selected "voice", then " google now detection" and I was able to enable it from any screen and when screen is off while charging.
    Thanks, I tried that too. But while trying to find a fix for the delayed travel reminders I came across a fix in another forum. The suggestion was to go to manage apps and clear the cache under Google Services Framework, then force stop. Itried that and restarted phone....so far so good. I'm still playing around with it, but it is opening the app from lock screen.
    01-14-2015 04:18 AM
  2. Seamus1337's Avatar
    I re-installed "google" app and it worked for me
    01-26-2015 09:46 AM
  3. Cedric French's Avatar
    I agree, "Ok Google" works sometimes outside of Google Now, but always works in Google Now. Please let me know if you find a fix.
    02-01-2015 01:06 PM
  4. Mustanggirl95's Avatar
    Yeh mine was working first couple of days when screen was off but not now. Only when I tap the actual microphone icon next to the google box does it work now. Not sure why.
    02-15-2015 02:33 PM
  5. soldier45's Avatar
    ^^ hot.
    02-15-2015 08:33 PM
  6. Jacekflyer's Avatar
    In my case ok google voice stoped working from the moment I updated Google... To confirm it I deleted the new version and all was fine. Updated and it stoped again.
    02-17-2015 01:23 AM
  7. Tony Flores2's Avatar
    I turned off S Voice and it started working.
    02-22-2015 03:44 AM
  8. indysteve9's Avatar
    I did a "clear cache partition" and that cleared my problem right up. Before in Google now settings everything was grayed out. Did the clearing and fixed the problem.
    03-09-2015 10:51 AM
  9. cbilli01's Avatar
    OK...problem solved for the Note 4. I hope this helps. I had to download the "FPSV Background Acoustic Model" from Samsung to get it to work. Now it works like a charm & I happy again. "OK Google!"
    Sparrow M likes this.
    04-10-2015 10:30 AM
  10. mty msi's Avatar
    OK...problem solved for the Note 4. I hope this helps. I had to download the "FPSV Background Acoustic Model" from Samsung to get it to work. Now it works like a charm & I happy again. "OK Google!"
    After reading your post yesterday I downloaded FPSV today & checked the setting to use it when the lockscreen is activated. OK Google activated constantly when the screen was unlocked & I did not say "OK Google" & when the lockscreen was active it could not bypass it. After I opened the lockscreen whatever I told OK Google to do was open but I had to unlock it before I could access. Especially with OK Google constantly activating from the homescreen from normal conversation, even from the TV I had to uncheck the bypass lockscreen setting.

    I can't imagine the OK Google feature working any worse than mine did. Anyone else have this problem or have a solution?
    04-11-2015 01:57 AM
  11. Kyril Cullen's Avatar
    The voice language appears to have a requirement to be set to English US as well. I had mine set to English CAN(Canada) and the OK google stopped working in all environments including the Google app. I also noticed that the settings to have OK Google on were in fact enabled but greyed out. This drove me around the bend for a while until I changed the language back to English US and the. Everything worked fine .

    Posted via the Android Central App
    04-12-2015 12:04 AM
  12. swathigbhat's Avatar
    Hopefully the steps below work for all. It worked for me.
    Settings >> Aplications >> Application Manager >> All >>Google App >>Manage Storage > Clear All data
    Restart the device and check Google search.
    04-14-2015 01:58 PM
  13. Antwain Jordan's Avatar
    I have a Note 4 AT&T 5.0.1. I was experiencing the same problem as everyone else, with my Gear Circle. I found that when I went to Settings>Language and Input>Google voice typing> and unchecked Bluetooth headset, My Ok Google works. The problem seems to be something with the bluetooth setting its self. I can hold the button down on my Gear and access Ok Google that way. As long as I'm within distance of my phone, which I usually am. Ok Google will hear me from the phone.
    07-20-2015 11:33 AM
  14. trekgraham's Avatar
    Apparently there is a problem with Bluetooth, because when I use my LG Tone+ I can't use ok google or Google search even when hitting the mic button. I have to restart the phone to get it to work.

    Sent from my Samsung Note 4 using Tapatalk
    07-27-2015 12:51 PM
  15. mohit chatterjee's Avatar
    Thanks a lot. worked perfectly after disabling voice wakeup.
    09-20-2015 09:38 AM
  16. BrokeWillSmith's Avatar
    "Okay Google" is working again. It appears Google was updating this functionality because the prompt now shows the updated Google logo in color as well as the microphone in color. I would have been nice to know this was being updated instead of being left in the dark.
    09-25-2015 11:14 AM
  17. Sparrow M's Avatar
    Settings - System - Language and Input - Speech - Voice Search - "OK Google Detection" - Always On
    10-29-2015 09:25 PM
  18. Mchaney892's Avatar
    So this seemed to work for me.
    Settings
    General
    Language & Input
    Google voice typing
    Bluetooth headset: records audio through bluetooth headset if available (Make Sure that is set to OFF)
    That should fix it. It worked for me.
    11-06-2015 02:14 PM
  19. Mchaney892's Avatar
    So this seemed to work for me.
    Settings
    General
    Language & Input
    Google voice typing
    Bluetooth headset: records audio through bluetooth headset if available (Make Sure that is set to OFF)
    That should fix it. It worked for me.
    11-08-2015 05:09 PM
  20. Spencer Garrett's Avatar
    I got "OK Google" to work by going in the app saying "ok google" then saying "ok google everywhere" that made ok google detection start working anywhere for me. Hope it helps
    11-10-2015 01:18 PM
  21. MrMELTDOWN's Avatar
    I don't have the "Audio History" option. I'm running 5.0.1

    Posted via the Android Central App and I'm having the same "OK Google" issue as everyone else.
    11-10-2015 03:13 PM
  22. MrMELTDOWN's Avatar
    I don't have the "Audio History" option. I'm running 5.0.1

    Posted via the Android Central App
    And I'm having the same "OK Google" issue as everyone else.

    Posted via the Android Central App
    11-10-2015 03:15 PM
  23. Xingularity's Avatar
    Once in a while my Google Mow stops listening. I fix it by rebooting the phone. The only times it acts up is if I am connected to bluetooth in my car....

    Posted via the Materialistic Android Central App
    11-11-2015 08:52 AM
  24. Sparrow M's Avatar
    OK...problem solved for the Note 4. I hope this helps. I had to download the "FPSV Background Acoustic Model" from Samsung to get it to work. Now it works like a charm & I happy again. "OK Google!"
    12-23-2015 03:43 PM
  25. Sparrow M's Avatar
    I did that too and it worked for a while. Now it's not working again!
    12-23-2015 03:43 PM
105 ... 2345

Similar Threads

  1. Why can't I sing in on my Google account?
    By Zohaib Siddique in forum Ask a Question
    Replies: 4
    Last Post: 09-18-2015, 01:44 AM
  2. New Note 4 Setup
    By rinconmike in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 10-24-2014, 08:21 AM
  3. Note 4 $30 off and all other TMobile phones and tablets until 10/28/14
    By Sammuel1973 in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 10-23-2014, 08:31 PM
  4. What happened to my audio/mic when I make calls?
    By Fatal_Flaw in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 10-23-2014, 06:29 PM
LINK TO POST COPIED TO CLIPBOARD