10-24-2014 10:27 AM
27 12
tools
  1. Nitro211K's Avatar
    At night I like to shut off my wifi (and my data) so that no new e-mails, updates, and whatever on my phone/pebble don't wake me up. I was able to do so with the S4, but with the Note 4 even though I shut off Wifi, it seems to come back on later on and with out fail manage to wake me up around 4 am or so. I sometime have to leave my phone/pebble to accept an urgent phone call/text. But I would like to disable anything that is simply an e-mail/update etc..

    I tried changing some settings, in the advanced Wifi screen, but I am not sure what should be selected to make the wifi stay off. Any help is appreciated. Thanks.
    10-23-2014 10:09 AM
  2. reesh11's Avatar
    Why don't you just turn your phone on silent at night? That's what I do because I also don't want to be waked by notifications either.

    From my smokin' hot Note 4
    10-23-2014 10:27 AM
  3. Nitro211K's Avatar
    my phone is really not the issue per se, the Pebble watch is the annoyance . Also on some nights, I want to still be able to accept/hear urgent calls or SMS. so total silent on both phone and Pebble is not an option for me.
    10-23-2014 10:42 AM
  4. PraetorianGuard14's Avatar
    Turn on airplane mode.
    10-23-2014 10:48 AM
  5. worwig's Avatar
    I use a program called Llama to turn off things at night, turn them back on during the day. Set volume a certain way at work, another way at home, etc.
    It is a bit complicated to set up initially, but works well.
    10-23-2014 10:48 AM
  6. Nitro211K's Avatar
    Turn on airplane mode.
    doesn't Airplane mode block the Tower signal (i.e. no more calls and SMS also)?
    10-23-2014 10:56 AM
  7. Nitro211K's Avatar
    I use a program called Llama to turn off things at night, turn them back on during the day. Set volume a certain way at work, another way at home, etc.
    It is a bit complicated to set up initially, but works well.
    I tried doing that with Tasker, I guess I will give Llama a shot.
    10-23-2014 10:58 AM
  8. double923's Avatar
    I would try to use the "Block mode". I believe it will block call and notification. You can schedule the time to block it. If that won't serve your need, the other way is to use the app call "Tasker".

    Sent from my Surface Pro 3 using Tapatalk
    10-23-2014 11:13 AM
  9. clevin's Avatar
    its usually some settings in the advanced wifi settings that allows background reconnecting.

    if you have tMobile, Tmo app also has a wifi management option, which is on by default and reconnect from time to time.

    it's also possible some app has this rogue behavior.
    narracoelho likes this.
    10-23-2014 11:17 AM
  10. TonyStarks260's Avatar
    I agree with double923. Just pop it into blocking mode, and schedule it to come on for the hours you want it to be silent. You can also add numbers to the exception list if you have some contacts you want to be able to get a hold of you no matter what
    rgriffin25 and narracoelho like this.
    10-23-2014 11:20 AM
  11. mhunter6378's Avatar
    Like others have said, sounds like Blocking Mode is what you need to use. Set it up to block out what you don't want and allow what you need. It's pretty flexible with the settings and allowing you to adjust for your needs.
    10-23-2014 12:06 PM
  12. reesh11's Avatar
    That or you could also use ultra power saving mode and just turn off data/WiFi before you do it. It should stay off. It will also keep your battery.

    From my smokin' hot Note 4
    Nitro211K likes this.
    10-23-2014 12:10 PM
  13. Nitro211K's Avatar
    I agree with double923. Just pop it into blocking mode, and schedule it to come on for the hours you want it to be silent. You can also add numbers to the exception list if you have some contacts you want to be able to get a hold of you no matter what
    The Blocking mode doesn't do it, as the issue is not the phone, it is the pebble watch. While the phone follows the blocking mode restrictions, the watch doesn't. {There is a blocking mode time on the watch also, however that disables ALL notification}. So my only solution is to block data/wifi, the question is how to stop the auto reconnect to wifi. I agree with clevin it has to be a setting configiration in the wifi advanced screen. And I am on Sprint so the TMO management option is not available for me.
    10-23-2014 12:12 PM
  14. Nitro211K's Avatar
    That or you could also use ultra power saving mode and just turn off data/WiFi before you do it. It should stay off. It will also keep your battery.

    From my smokin' hot Note 4
    Ah, now there is something that may work. And a reason to use that feature . Thank you for reminding me that I have that option on my phone. Hope that will work, I will try it tonight.
    reesh11 likes this.
    10-23-2014 12:14 PM
  15. nugj's Avatar
    I am new to Android. So I apologize if this is a dead stupid question. But why is his N4 arbitrarily trying to reconnect to WiFi? I am assuming you can turn Wi-Fi off completely and the N4 will not without instruction to do so, decide to just turn it back again. What algorithm is running in there that would do that? On the other hand I can see where disabling Wi-Fi would not really help him with the issue as he describes it anyway. But that said, can't we just shut off Wi-Fi and have it stay off until we want to turn it back on?
    10-23-2014 12:28 PM
  16. clevin's Avatar
    I am new to Android. So I apologize if this is a dead stupid question. But why is his N4 arbitrarily trying to reconnect to WiFi? I am assuming you can turn Wi-Fi off completely and the N4 will not without instruction to do so, decide to just turn it back again. What algorithm is running in there that would do that? On the other hand I can see where disabling Wi-Fi would not really help him with the issue as he describes it anyway. But that said, can't we just shut off Wi-Fi and have it stay off until we want to turn it back on?
    I am unsure this is an N4 problem, it may be a google problem.
    10-23-2014 12:32 PM
  17. nugj's Avatar
    OK so just so I understand you correctly...are you thinking this is a glitch that will have to be caught up and fixed in an update or a glitch that this specific customer is suffering, maybe requiring the same solution? I would consider arbitrarily trying to reconnect to Wi-Fi after I have specifically shut it off a pretty major flaw and if we all have it, then I would hope that it gets caught up pretty quickly and fixed.
    10-23-2014 12:45 PM
  18. clevin's Avatar
    its not a glitch, its an intentional setting somewhere hidden you need to configure.
    10-23-2014 12:49 PM
  19. nugj's Avatar
    So my telling Wi-Fi to shut off is not good enough and the fix is buried somewhere in advanced settings? That is a pretty odd way to design something and interesting in light of some of the other discussions about the firmware.
    10-23-2014 12:54 PM
  20. clevin's Avatar
    So my telling Wi-Fi to shut off is not good enough and the fix is buried somewhere in advanced settings? That is a pretty odd way to design something and interesting in light of some of the other discussions about the firmware.
    yeah, it can get frustrating for sure, you'd imagine when you shut off wifi, it should stay off. But some apps and services insist of sneakily connect in the background, claiming for your own "benefit".

    You just have to go through the options thoroughly, and check some app settings to disable these.
    10-23-2014 12:57 PM
  21. mhunter6378's Avatar
    Isn't this the solution?

    Note 4 How To Stop Wifi from reconnecting at night-image.jpg
    10-23-2014 01:01 PM
  22. clevin's Avatar
    also disable carrier wifi auto connect/manage, disable google location service auto connect.
    10-23-2014 01:03 PM
  23. Nitro211K's Avatar
    Isn't this the solution?

    Click image for larger version. 

Name:	image.jpg 
Views:	27 
Size:	139.5 KB 
ID:	142929
    I believe I tried that, and it still happens (not sure). But do you know if checking Never, may prevent e-mails from going thru during the day, when the wifi is on but the screen is off (in my pocket, during work hours). I hate to have to keep switching this setting in the day time to Always, and at night to Never.
    10-23-2014 02:08 PM
  24. mhunter6378's Avatar
    I believe I tried that, and it still happens (not sure). But do you know if checking Never, may prevent e-mails from going thru during the day, when the wifi is on but the screen is off (in my pocket, during work hours). I hate to have to keep switching this setting in the day time to Always, and at night to Never.
    I think we're talking about two different topics at once. This setting, along with turning off "always allow scanning" will keep wifi off when you toggle it off. But it won't stop emails from coming through, as they will probably still download over cellular data.
    10-23-2014 02:17 PM
  25. double923's Avatar
    The Blocking mode doesn't do it, as the issue is not the phone, it is the pebble watch. While the phone follows the blocking mode restrictions, the watch doesn't. {There is a blocking mode time on the watch also, however that disables ALL notification}. So my only solution is to block data/wifi, the question is how to stop the auto reconnect to wifi. I agree with clevin it has to be a setting configiration in the wifi advanced screen. And I am on Sprint so the TMO management option is not available for me.
    Tasker is the one for you then.
    10-23-2014 02:38 PM
27 12

Similar Threads

  1. Note 4 Which Color did you buy?
    By Nader Salem in forum Samsung Galaxy Note 4
    Replies: 43
    Last Post: 10-27-2014, 04:02 PM
  2. New Note 4 Setup
    By rinconmike in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 10-24-2014, 08:21 AM
  3. Note 4 $30 off and all other TMobile phones and tablets until 10/28/14
    By Sammuel1973 in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 10-23-2014, 08:31 PM
  4. Verizon LTE on AT&T Note 3?
    By sungscow in forum Verizon Samsung Galaxy Note 3
    Replies: 0
    Last Post: 10-23-2014, 05:28 PM
LINK TO POST COPIED TO CLIPBOARD