1. Harlemknight's Avatar
    Is there a way to disable the text message conversations under individual contacts? That has to go ASAP
    10-25-2014 11:30 AM
  2. Harlemknight's Avatar
    So I guess this isn't a problem for anyone else? When I go in to my recent calls and select a contact the times they called come up, but so does our whole conversation that we had through text messages. Is there a way to stop it?
    10-25-2014 01:42 PM
  3. Golfdriver97's Avatar
    It might be baked into the ROM. If that is true, there may be no way to remove it.

    Sent from an AOSP M8
    10-25-2014 01:57 PM
  4. Harlemknight's Avatar
    Thanks GolfDriver. I found out how to delete it, but I need to find a way to stop it from happening.
    10-25-2014 02:01 PM
  5. mhunter6378's Avatar
    So I guess this isn't a problem for anyone else? When I go in to my recent calls and select a contact the times they called come up, but so does our whole conversation that we had through text messages. Is there a way to stop it?
    On the screen with your call history, look for a box under keypad/logs/favorites/contacts tabs - it may read "all logs", tap the box and change it to "all calls"
    Harlemknight likes this.
    10-25-2014 05:48 PM
  6. drewood31601's Avatar
    In your call settings go to CALL and unchecked show communication with caller

    Posted via the Android Central App
    10-25-2014 06:00 PM
  7. cbeattie411's Avatar
    I'm having this same issue with my Verizon note 4. I have already unchecked the box. Any suggestions

    Posted via the Android Central App
    10-26-2014 04:53 PM
  8. reesh11's Avatar
    In your call settings go to CALL and unchecked show communication with caller

    Posted via the Android Central App
    This is the fix. I had the same problem I was thinking what the crap? So doing this fixed it.

    From my smokin' hot Note 4
    10-26-2014 05:53 PM
  9. cbeattie411's Avatar
    It's not the fix. I unchecked the box and still see conversations under contacts

    Posted via the Android Central App
    10-26-2014 09:32 PM
  10. reesh11's Avatar
    It's not the fix. I unchecked the box and still see conversations under contacts

    Posted via the Android Central App
    This right? Hmm that's strange it worked for me.

    From my smokin' hot Note 4
    Attached Thumbnails SMS feed listed under Contact, please help!-uploadfromtaptalk1414374483872.jpg  
    10-26-2014 09:48 PM
  11. Harlemknight's Avatar
    I did this and it is still doing it, so this fix isn't working for me. I need a way to get this fixed fast. This is not cool.

    Posted via the Android Central App
    10-27-2014 03:02 PM
  12. drewood31601's Avatar
    This right? Hmm that's strange it worked for me.

    From my smokin' hot Note 4
    Worked for me as well...sorry if it didn't help others ...we shall keep trying to figure it out though

    Posted via the Android Central App
    10-27-2014 04:51 PM

Similar Threads

  1. Help
    By damule6666 in forum General Help and How To
    Replies: 5
    Last Post: 10-27-2014, 01:12 AM
  2. Replies: 1
    Last Post: 10-26-2014, 02:58 AM
  3. Replies: 2
    Last Post: 10-25-2014, 04:11 PM
  4. Need help with email
    By Simaan5 in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 10-25-2014, 08:32 AM
  5. Replies: 1
    Last Post: 10-25-2014, 01:58 AM
LINK TO POST COPIED TO CLIPBOARD