1. greatg67's Avatar
    I had a question about the system setting under language and input. When I tap on the notification readout all the options are grayed out? How can these be activated?
    10-25-2014 02:32 PM
  2. Buffy Frobisher's Avatar
    After reading many forums and tearing my phone apart, I finally figured this one out. I had the same problem many others were reporting, with anyone in my Favorites having their names announced when they called, even though I'd turned off Talkback and any other voice stuff. What I had noticed was that in Settings/ Language And Input/Notification Readout, all five options were checked but greyed out so I couldn't uncheck them. And "Calls from favourite contacts" was the one causing me all the trouble.

    The solution on a Galaxy S5 running 4.4.2 is to use two fingers to pull down the Notification Bar, and then from that bunch of icons you see turn ON Hands-Free Mode (which is the old Driving Mode - it has a steering wheel icon).

    Now, go back to Settings/Language And Input/Notification Readout and you'll be able to uncheck all those 5 options. After you've done that, go back to the Notification Bar and turn OFF the Hands-Free Mode. Job done!
    11-10-2014 03:22 AM
  3. highon2str's Avatar
    I just signed up an account so that I could personally thank you. This totally was the fix for the problem!! Thanks alot!
    Buffy Frobisher likes this.
    12-08-2014 06:16 AM
  4. highon2str's Avatar
    I just signed up an account so that I could personally thank you. This totally was the fix for the problem!! Thanks alot!

    After reading many forums and tearing my phone apart, I finally figured this one out. I had the same problem many others were reporting, with anyone in my Favorites having their names announced when they called, even though I'd turned off Talkback and any other voice stuff. What I had noticed was that in Settings/ Language And Input/Notification Readout, all five options were checked but greyed out so I couldn't uncheck them. And "Calls from favourite contacts" was the one causing me all the trouble.

    The solution on a Galaxy S5 running 4.4.2 is to use two fingers to pull down the Notification Bar, and then from that bunch of icons you see turn ON Hands-Free Mode (which is the old Driving Mode - it has a steering wheel icon).

    Now, go back to Settings/Language And Input/Notification Readout and you'll be able to uncheck all those 5 options. After you've done that, go back to the Notification Bar and turn OFF the Hands-Free Mode. Job done!
    Buffy Frobisher likes this.
    12-08-2014 06:18 AM
  5. Steve Jansen1's Avatar
    I signed up to answer and thank you too. Been looking all day for an answer. You saved my phones life. Thanks BF
    02-20-2015 01:01 AM
  6. Bosbouer's Avatar
    Actually reading the manual would have pointed that setting out as well
    02-20-2015 01:42 AM
  7. mablogic's Avatar
    My problem is actually the other way around. i have hands free mode OFF and it is not turning ON giving the message that atleast one service should be enabled but all the 5 available services are grayed out. I cant enable the services and thus cant use the hands free mode. any suggestions?
    04-01-2015 03:45 AM

Similar Threads

  1. Samsung Galaxy Note 4 Ultra Thin Aluminum Bumpers w/ Cut outs
    By seoulbrova in forum Samsung Galaxy Note 4 Accessories
    Replies: 6
    Last Post: 11-07-2014, 11:24 PM
  2. Note 4 Auto Brightness, washed out and super bright?
    By billbrobaggins in forum Samsung Galaxy Note 4
    Replies: 11
    Last Post: 10-27-2014, 04:30 AM
  3. turning of data use when out of wifi
    By chocolateyum in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 10-25-2014, 06:17 PM
  4. Help with ongoing keyboard notification
    By ckoehn in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 10-25-2014, 12:46 PM
  5. Notification issue
    By Marioclement23 in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 10-25-2014, 08:35 AM
LINK TO POST COPIED TO CLIPBOARD