1. RedHottG2's Avatar
    Every time I try to text or even making this thread instead of the normal keyboard coming up I get this now. It just poped up out of the blue. I can move this little keyboard all over the screen. Any idea how to get things back to normal ?
    Janae Hill likes this.
    10-25-2014 08:16 PM
  2. mhunter6378's Avatar
    Press and hold the button with the microphone on it, when the multi-functions open up tap the keyboard looking symbol on the right in the popup. That'll lock the little guy back down.
    10-25-2014 08:22 PM
  3. RedHottG2's Avatar
    That worked! Thank you so much. Have no idea how that happened. lol
    10-25-2014 08:25 PM
  4. DonaldW's Avatar
    Thank you. This happened on my wife's phone and we had no idea how to get it back to normal. Holding the microphone button down on the keyboard, when it was open, worked just as stated.
    07-07-2015 05:04 PM
  5. calebspoppa's Avatar
    It worked GREAT!!! Held down the lil microphone, and sure enough... the keyboard icon is to the right, and click... then BAM. Back to Normal! Thanks for the tip!!
    07-16-2015 08:44 PM
  6. Debi Still Dunlop Fathke's Avatar
    OMGosh I had no clue. it was driving me not to text. I hated it. But Now It's fixed. yea!!! thank you so much.
    08-30-2015 09:12 PM
  7. Eric Schmidt4's Avatar
    Thank you very much! Worked great!
    09-22-2015 04:51 PM
  8. Erica Lo's Avatar
    Well thats not helping....
    03-16-2016 09:35 PM
  9. AXEL314's Avatar
    Well thats not helping....
    Huh?

    Posted via the Android Central App
    03-20-2016 02:45 PM
  10. Wayiam7200's Avatar
    Press and hold the button with the microphone on it, when the multi-functions open up tap the keyboard looking symbol on the right in the popup. That'll lock the little guy back down.
    I don't have the Lil microphone on my keyboard, any suggestions
    nldi likes this.
    07-31-2016 04:49 PM
  11. fatyank's Avatar
    Have you tried long pressing the key adjacent to the "Sym"? Not all Samsung keyboards look exactly the same. I've seen them with a large microphone and some with a small microphone on the same key. It probably has something to do with the OS on a particular device.

    The Fatyank
    08-02-2016 12:16 AM
  12. nldi's Avatar
    I don't have the Lil microphone on my keyboard, any suggestions
    If you have a Samsung
    Go to Settings.
    Tap My device tab.
    Scroll down to find Language and input, then tap it. Check the box in the left side of Google voice typing to enable this option. Enable this option will make the Mic button available.
    09-21-2016 11:53 PM
  13. dmf01's Avatar
    That worked thank you. I was freaked out i couldnt tezt at all
    10-04-2016 08:38 PM
  14. Randolph7's Avatar
    Than you!.... was driving me nuts!
    11-04-2016 01:41 AM
  15. Sushiislife's Avatar
    Press and hold the emoji button until it pops up with choices and press the keyboard and then press normal
    01-21-2017 08:20 PM
  16. Jules729's Avatar
    OMG thank you so much, this was driving me crazy. It's nice to know that the pop-out feature is available for when I need to type while reading and stuff so I can move it around the screen. But right now it was driving me INSANE. It was a quick fix. Thank you again sooo much!!!
    03-17-2017 11:42 PM
  17. charussell's Avatar
    Great tips, thanks. I spent a lot of time on chat with Samsung support with no help. After reading all of your inputs, I discovered that on the Samsung Galaxy S5 Edge, I had to press and hold the ?124 button. Holding down the microphone and the emoji button didn't work on this phone. Model SM-G928V.
    07-18-2017 07:09 PM

Similar Threads

  1. Camera Hints - To Avoid Zooming with volume key....
    By isabel95 in forum Samsung Galaxy Note 4
    Replies: 7
    Last Post: 10-26-2014, 11:52 AM
  2. Replies: 2
    Last Post: 10-25-2014, 11:04 PM
  3. Replies: 2
    Last Post: 10-25-2014, 09:20 PM
  4. Replies: 1
    Last Post: 10-25-2014, 07:47 PM
LINK TO POST COPIED TO CLIPBOARD