1. phantomog's Avatar
    I love using the stock video play to show off 4K/QHD videos and zooming in and out. However, I hate accidently putting the video in small floating window mode when I zoom out sometimes. I turned off multi-window but this still happens. Anyone know if you are able to disable this feature at all?
    10-26-2014 03:15 PM
  2. biggunspaul's Avatar
    Oh it's not just me then lol

    I'd like to know this also as it does get annoying
    10-26-2014 03:35 PM
  3. biggunspaul's Avatar
    One other thing I found out by mistake was if you swipe left or right when viewing a video it skips 5 seconds forwards or backwards,not sure if it done this on the note 3 or not ?
    10-26-2014 03:37 PM
  4. jpr's Avatar
    Did you uncheck the Pop-up View Shortcut under Multi-Window? I know you said you turned off Multi-WIndow but try it anyway if you haven't.
    10-26-2014 04:50 PM
  5. phantomog's Avatar
    Did you uncheck the Pop-up View Shortcut under Multi-Window? I know you said you turned off Multi-WIndow but try it anyway if you haven't.
    Tried it (unchecked pop-up view and turned off multi-window), still allows the video to be windowed. Maybe there is no way
    10-26-2014 06:25 PM

Similar Threads

  1. 4.1.2 d2vzw back to stock
    By Alec Avila in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 10-28-2014, 12:37 PM
  2. Is there a way to send and receive texts via email or app?
    By applestreudels in forum General Help and How To
    Replies: 4
    Last Post: 10-27-2014, 12:02 AM
  3. Replies: 0
    Last Post: 10-26-2014, 02:58 PM
  4. Replies: 0
    Last Post: 10-26-2014, 02:58 PM
  5. Replies: 0
    Last Post: 10-26-2014, 01:59 PM
LINK TO POST COPIED TO CLIPBOARD