1. Sammuel1973's Avatar
    Not sure if it matters. I have T Mobile. The option to activate is not available. Please see the attached pic. Is there any other way to enable it? Thanks!
    Attached Thumbnails Vibration on Keyboard not available?-1414598186158.jpg  
    10-29-2014 11:56 AM
  2. M3Stang's Avatar
    Turn off power saving mode. If mine is on it won't work.

    Posted via the Android Central App
  3. beh's Avatar
    I have the Verizon version and the vibrate mode in the keyboard settings is not grayed out. I am clearly no help.
    Sammuel1973 likes this.
    10-29-2014 12:08 PM
  4. B. Diddy's Avatar
    That's weird. It shouldn't matter, but in Settings>Sound, do you have Vibration turned off there? If so, see what happens if you turn it on there, then go back to the Keyboard settings.

    Does vibration work at all on your phone, apart from the keyboard?
    Sammuel1973 likes this.
    10-29-2014 12:13 PM
  5. Sammuel1973's Avatar
    I have the Verizon version and the vibrate mode in the keyboard settings is not grayed out. I am clearly no help.
    Thanks though.
    That's weird. It shouldn't matter, but in Settings>Sound, do you have Vibration turned off there? If so, see what happens if you turn it on there, then go back to the Keyboard settings.

    Does vibration work at all on your phone, apart from the keyboard?
    I have tried to turn off/on vibration in Sound under Setting; see attached pic. I also did the same in the Notification bar on top in Toggles, but no luck. Interestingly, vibration has been working perfectly when I get email notifications, alerts, calls, etc. Seems like I can't get it to work in the keyboard.
    Attached Thumbnails Vibration on Keyboard not available?-1414606241332.jpg  
    10-29-2014 02:13 PM
  6. M3Stang's Avatar
    Turn off power saving mode. If mine is on it won't work.

    Posted via the Android Central App
    beh, Sammuel1973 and B. Diddy like this.
    10-29-2014 02:37 PM
  7. Sammuel1973's Avatar
    Turn off power saving mode. If mine is on it won't work.

    Posted via the Android Central App
    That did it, problem solved! Thank you. I wonder what other features I can't access cuz of having power saving mode on the whole time.
    10-29-2014 03:00 PM
  8. costcophoneguy's Avatar
    When I had power saving mode on the soft keys for back and recent apps wouldn't light up.
    Sammuel1973 likes this.
    10-29-2014 06:46 PM

Similar Threads

  1. How do I sync my Outlook Calendar with S Planner on Note 4?
    By joanvanzyl in forum Samsung Galaxy Note 4
    Replies: 11
    Last Post: 07-03-2016, 04:00 PM
  2. Contacts are not showing up in iPhone Hangouts App after SMS integration
    By shanezam203 in forum The Android Central Lounge
    Replies: 6
    Last Post: 02-01-2015, 09:27 PM
  3. S View blocks NFC Functionality on Note 4
    By Bufordo in forum Samsung Galaxy Note 4 Accessories
    Replies: 2
    Last Post: 11-05-2014, 11:39 PM
  4. motorola alert not compatible?
    By Loc Huynh in forum Moto X (2014)
    Replies: 2
    Last Post: 10-29-2014, 08:10 PM
  5. HTC One won't stop vibrating as long as it has power, ideas?
    By Skyler Crandall in forum HTC One M7
    Replies: 2
    Last Post: 10-29-2014, 04:45 PM
LINK TO POST COPIED TO CLIPBOARD