1. RionDunn's Avatar
    Hello all,

    I usually wipe my handsets after a software update or a long stretch of use, usually weeks or months depending on what the handset is running like, and I complete this wipe by powering off the handset and holding the volume up, home and power button. This will not work on the note 4. I have tried numerous times but to no avail.

    Is there something I'm missing here?
    10-30-2014 01:14 AM
  2. jpr's Avatar
    Do a battery pull and try again.
    10-30-2014 01:28 AM
  3. RionDunn's Avatar
    Do a battery pull and try again.
    Does this usually fix the issue? I haven't run into this sort of thing with Android before
    10-30-2014 09:14 AM
  4. RionDunn's Avatar
    That's the correct key combo to get into recovery to wipe the cache and has worked for me the few times I've done it on my Note 4. Try holding the volume up and home buttons first, then press/hold the power button (while still holding the other buttons) until you see it power up and boot into recovery (then release all the buttons).
    Yea I've tried all the combos that I could think of. For some reason it's not booting into recovery mode. I dunno why, haven't tried the battery pull yet but I will when I go to wipe my handset again. Just wiped it via setting in the phone. But I'd like to be able to get at the cache partition if needed.

    Have you heard of anyone reporting this at all?
    10-30-2014 01:47 PM
  5. Tinmania's Avatar
    Mine boots right into recovery.

    Each time, before the screen where you can select ADP, wipe, etc., appears it says "Installing system update..."

    But it boots into recovery no problem. With the phone off I press and hold up, home, then sleep--in that order--until I see booting into recovery mode in the upper left-hand-corner of the screen.



    Mike
    Attached Thumbnails Note 4 Android Recovery Boot-img_20141030_111612.jpg  
    10-30-2014 02:23 PM
  6. Josh Edwards's Avatar
    I tried battery pull and still nothing.
    12-18-2014 07:49 PM
  7. RionDunn's Avatar
    It ended up being the volume up button on my device. It was a lemon. The volume up button wasn't working. Replaced it and now I'm laughing!
    12-18-2014 10:32 PM

Similar Threads

  1. Note 4 SPen stylus less sensitive than Note 3 spen??
    By skooge in forum Samsung Galaxy Note 4
    Replies: 15
    Last Post: 12-14-2015, 11:36 AM
  2. Note 4 fit in Note 2 Media Dock?
    By bwilliamspc in forum Samsung Galaxy Note 4 Accessories
    Replies: 11
    Last Post: 02-07-2015, 03:26 PM
  3. HTC one m7 better streaming on android lollipop?
    By santafoosho in forum Android 5.0 Lollipop
    Replies: 5
    Last Post: 11-10-2014, 10:39 PM
  4. Note 4 Facebook/Facebook Messenger Issues
    By papabear4jc in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 11-02-2014, 08:15 PM
  5. I returned the Note 4
    By Star-Lord in forum Samsung Galaxy Note 4
    Replies: 24
    Last Post: 11-02-2014, 08:29 AM
LINK TO POST COPIED TO CLIPBOARD