02-12-2017 02:42 AM
48 12
tools
  1. reesh11's Avatar
    So I put my phone in ultra power saving mode at night. My alarms are set to loud but have not rung for the past few days. I tried it in regular silent mode, still nothing. Only worked in sound mode, did not try in vibrate. I have not changed the sound settings at all what could it be? I checked the power saving, sound and clock settings. Nothing that sticks out. Help?

    From my smokin' hot Note 4
    10-31-2014 08:20 AM
  2. LaTuFu's Avatar
    Have you tried setting up Block Mode instead of going silent? Silent sends all audio to 0.

    Block Mode allows you to turn off select notifications. I have my block mode set up to allow incoming calls and alarms, but nothing else. Works great.
    10-31-2014 08:32 AM
  3. butterfly210's Avatar
    Try playing around with the settings in pic...see if anything is on off mode!
    Attached Thumbnails Samsung Galaxy Note 4 Alarm won't ring in silent-1414758824888.jpg  
    10-31-2014 08:34 AM
  4. louee6's Avatar
    That's funny cause my alarm rings 5 days out of the week while on silent!!
    10-31-2014 08:41 AM
  5. reesh11's Avatar
    Try playing around with the settings in pic...see if anything is on off mode!
    Strangely enough in silent mode I couldn't turn any of them up! I am extremely upset. The only saving grace is the fact that I bought my daughter an old fashioned hammer alarm that wakes up both up.

    From my smokin' hot Note 4
    10-31-2014 08:44 AM
  6. brentj's Avatar
    Here's a screenshot that may solve your problem. Put your phone on "mute" mode with the main sound setting. Then go into the sound settings, volume, and make sure that the volume slider is up for Music, Video, Games, and Other Media, as shown. I just tried this and my alarm sound came on even though the phone was set to mute.
    Samsung Galaxy Note 4 Alarm won't ring in silent-screenshot_2014-10-31-06-49-08.jpg

    I just saw your latest post. I am able to adjust that volume slider even when the phone is in Mute mode.
    10-31-2014 08:53 AM
  7. reesh11's Avatar
    Here's a screenshot that may solve your problem. Put your phone on "mute" mode with the main sound setting. Then go into the sound settings, volume, and make sure that the volume slider is up for Music, Video, Games, and Other Media, as shown. I just tried this and my alarm sound came on even though the phone was set to mute.
    Click image for larger version. 

Name:	Screenshot_2014-10-31-06-49-08.jpg 
Views:	134 
Size:	101.4 KB 
ID:	144879

    I just saw your latest post. I am able to adjust that volume slider even when the phone is in Mute mode.
    That is the only one I can change and yes it is already up. I will try it at mac volume but I don't hear anything. I even cleared all cache and data from the clock app.

    From my smokin' hot Note 4
    10-31-2014 09:02 AM
  8. brentj's Avatar
    That is the only one I can change and yes it is already up. I will try it at mac volume but I don't hear anything. I even cleared all cache and data from the clock app.
    Are you using the stock "Clock" app to set your alarm? If you have "Smart alarm" turned on, try turning it off in the settings for that particular alarm (scroll down after you click on a particular saved alarm). There is also a volume slider in the settings for each particular alarm.
    10-31-2014 09:05 AM
  9. reesh11's Avatar
    Are you using the stock "Clock" app to set your alarm? If you have "Smart alarm" turned on, try turning it off in the settings for that particular alarm (scroll down after you click on a particular saved alarm). There is also a volume slider in the settings for each particular alarm.
    Yes i am using stock. Smart alarm is off and volume in individual alarms is all the way up. This is why this is frustrating. I didn't change anything and all of a sudden no alarm. I thought maybe the downloaded alarm sounds were the problem but even pre loaded sounds won't ring

    From my smokin' hot Note 4
    10-31-2014 09:07 AM
  10. LaTuFu's Avatar
    Soooo, you have not tried Block mode?
    10-31-2014 09:09 AM
  11. reesh11's Avatar
    Soooo, you have not tried Block mode?
    Nope not at all never turned on. In fact I checked to make sure it was off. That's not causing the problem. Ugh I'm trying to think if I installed any apps that would affect it but I can't see any.

    From my smokin' hot Note 4
    10-31-2014 09:16 AM
  12. LaTuFu's Avatar
    Nope not at all never turned on. In fact I checked to make sure it was off. That's not causing the problem. Ugh I'm trying to think if I installed any apps that would affect it but I can't see any.
    That's my point. You're having trouble with this because Silent Mode is working exactly the way it should. In order to get the functionality you're looking for, you might want to try using Block Mode, or download a Profile Manager app.
    10-31-2014 09:23 AM
  13. Chris Lanier's Avatar
    (beat me to it)
    10-31-2014 09:27 AM
  14. reesh11's Avatar
    That's my point. You're having trouble with this because Silent Mode is working exactly the way it should. In order to get the functionality you're looking for, you might want to try using Block Mode, or download a Profile Manager app.
    No I have put my phone on silent at night for years and never had a problem. The alarm is never silenced unless I turn the volume down. It was working fine until a few days ago. I don't want blocking mode I put it in ultra power saving mode at night never had a problem til a few days ago.

    From my smokin' hot Note 4
    10-31-2014 09:27 AM
  15. LaTuFu's Avatar
    What was the other phone you had for years? My other Galaxy devices have turned everything off in silent mode.
    10-31-2014 09:33 AM
  16. reesh11's Avatar
    What was the other phone you had for years?
    Several samsung phones and this one too was ringing the alarm in silent. I uninstalled the alarmy app which I figured could be the problem. Still doesn't work.

    From my smokin' hot Note 4
    10-31-2014 09:36 AM
  17. Trigati's Avatar
    The only thing that stands out right away is that you say the phone is set to Ultra Power Savings Mode. Does the alarm ring if the phone isn't in UPSM but silenced?
    10-31-2014 09:40 AM
  18. reesh11's Avatar
    The only thing that stands out right away is that you say the phone is set to Ultra Power Savings Mode. Does the alarm ring if the phone isn't in UPSM but silenced?
    Nope or vibrate. I've been fiddling with it all morning. It worked before in ultra power saving mode.

    From my smokin' hot Note 4
    10-31-2014 09:41 AM
  19. Trigati's Avatar
    Hmm. I've never used the stock alarm and haven't run into this issue. I wonder if there's some other setting in a different location that also could control or mute sounds, like in Accessibility or something... I'll have to look through the settings myself at some point.
    10-31-2014 09:45 AM
  20. brentj's Avatar
    That's my point. You're having trouble with this because Silent Mode is working exactly the way it should. In order to get the functionality you're looking for, you might want to try using Block Mode, or download a Profile Manager app.
    Well, my GN4 is playing the alarm sound even if the phone is in Mute mode. If I have an alarm turned on, I would definitely want it to go off, no matter what the phone's sound setting is at (though blocking mode could also work during the hours set to block calls and notifications). Reesh, you're sure the alarm is "on," right? (showing green like the 6:48 alarm in this screenshot) - sorry, I don't mean to insult you, just trying to eliminate all possibilities . . . .
    Samsung Galaxy Note 4 Alarm won't ring in silent-screenshot_2014-10-31-07-44-02.jpg
    10-31-2014 09:46 AM
  21. reesh11's Avatar
    Well, my GN4 is playing the alarm sound even if the phone is in Mute mode. If I have an alarm turned on, I would definitely want it to go off, no matter what the phone's sound setting is at (though blocking mode could also work during the hours set to block calls and notifications). Reesh, you're sure the alarm is "on," right? (showing green like the 6:48 alarm in this screenshot) - sorry, I don't mean to insult you, just trying to eliminate all possibilities . . . .
    Click image for larger version. 

Name:	Screenshot_2014-10-31-07-44-02.jpg 
Views:	65 
Size:	74.2 KB 
ID:	144885
    Yes. The alarm goes off but there is no sound. It shows up on the screen to snooze or dismiss, no sound. I have checked thru all the settings, cleared cache/settings, restarted, still nothing. I've uninstalled several apps still no dice! Gah the trouble shooting continues.

    From my smokin' hot Note 4
    10-31-2014 09:56 AM
  22. reesh11's Avatar
    Here are my settings. I don't get it...

    From my smokin' hot Note 4
    Attached Thumbnails Samsung Galaxy Note 4 Alarm won't ring in silent-uploadfromtaptalk1414763922846.jpg   Samsung Galaxy Note 4 Alarm won't ring in silent-uploadfromtaptalk1414763934415.jpg   Samsung Galaxy Note 4 Alarm won't ring in silent-uploadfromtaptalk1414763943558.jpg  
    10-31-2014 09:59 AM
  23. Trigati's Avatar
    Okay, try this and see if it works. Instead of just putting 'Sound Mode' on mute, put it on completely silent (no mute, no vibrate). See if that makes a difference. I know with some apps, they won't work properly unless vibrate is off as well.

    Unless that's what it's in, then I have no idea. I don't have access to my Note currently....
    10-31-2014 10:03 AM
  24. reesh11's Avatar
    Okay, try this and see if it works. Instead of just putting 'Sound Mode' on mute, put it on completely silent (no mute, no vibrate). See if that makes a difference. I know with some apps, they won't work properly unless vibrate is off as well.

    Unless that's what it's in, then I have no idea. I don't have access to my Note currently....
    Ok explain to me what you mean. When I have it in loud and slide it down it just goes into vibrate and it still didn't work. The only sound modes I have are sound vibrate and mute. I wonder if it was silent before?


    From my smokin' hot Note 4
    10-31-2014 10:11 AM
  25. Trigati's Avatar
    Like I said, I don't have my Note available at the moment so I can't quite remember the quick buttons on the notification window.

    But, try first turning the sound on, then using the notification window quick button to set it to the non-vibrating mute (don't use the volume sliders or side buttons), and see if the alarm works. If not, I've got no idea. And if that's how you've been turning on the mute, then I *really* have no idea why your Note is being so bratty. I'm out of ideas.
    10-31-2014 10:19 AM
48 12

Similar Threads

  1. Replies: 1
    Last Post: 11-02-2014, 11:57 AM
  2. Samsung Galaxy Note 4 Browser Question
    By raf66 in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 11-02-2014, 10:12 AM
  3. I just got the note 4 it's so slow how can I fix this?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 11-02-2014, 09:44 AM
  4. My Galaxy s3 is taking forever to charge, why?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-02-2014, 09:37 AM
  5. Samsung Galaxy Note 4 How do I adjust Notification Screen timeout?
    By monkeypimp in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 11-02-2014, 09:34 AM
LINK TO POST COPIED TO CLIPBOARD