1. JimR3's Avatar
    I just upgraded from a Note 2, running ICS, to a Note 4, running 4.4.4, and am having some issues with the native Contacts app. As I travel and work overseas with some regularity, there are many, many non-US phone numbers in my contacts lists and quite a number of contacts with both US and foreign phone numbers. Often, the non-US numbers will be input twice: once with a + sign and the country code and once without the country code. However, only the number without the country code will display in Contacts. If I hit edit, I can see that both numbers are separately listed for the contact, but the one with the country code disappears as soon as I exit edit mode. This makes it impossible to call any non-US number. However, If I go into an individual contact and delete the number without the country code, the number with the country code will display and can be called directly. Is there a way to make contacts display all the numbers for each contact, like it did previously?

    I also use several different apps (i.e., phone, Skype, Viber, ILink, etc) to place individual calls. Previously, when I chose a number to call in contacts, a dialog box would come up allowing me to pick the app with which to complete the call. In Kitkat, this dialog box no longer appears, and calls can only be completed with the Phone app. I have checked, and Phone is not shown as the default app for Contacts. How can I get the old dialog box to reappear?

    Thanks, and any help or advice greatly appreciated.

    Jim
    11-01-2014 04:30 PM
  2. Gator352's Avatar
    I just upgraded from a Note 2, running ICS, to a Note 4, running 4.4.4, and am having some issues with the native Contacts app. As I travel and work overseas with some regularity, there are many, many non-US phone numbers in my contacts lists and quite a number of contacts with both US and foreign phone numbers. Often, the non-US numbers will be input twice: once with a + sign and the country code and once without the country code. However, only the number without the country code will display in Contacts. If I hit edit, I can see that both numbers are separately listed for the contact, but the one with the country code disappears as soon as I exit edit mode. This makes it impossible to call any non-US number. However, If I go into an individual contact and delete the number without the country code, the number with the country code will display and can be called directly. Is there a way to make contacts display all the numbers for each contact, like it did previously?

    I also use several different apps (i.e., phone, Skype, Viber, ILink, etc) to place individual calls. Previously, when I chose a number to call in contacts, a dialog box would come up allowing me to pick the app with which to complete the call. In Kitkat, this dialog box no longer appears, and calls can only be completed with the Phone app. I have checked, and Phone is not shown as the default app for Contacts. How can I get the old dialog box to reappear?

    Thanks, and any help or advice greatly appreciated.

    Jim
    In the contacts app, look up to the top right and tap the 3 dots. Select settings. Then select "call" and "contacts". There are settings there for international dialing and etc. Maybe there's a setting there that can help. If not, post back. We can figure something out.
    11-01-2014 05:49 PM
  3. JimR3's Avatar
    Thanks, Gator. Unfortunately, I have been through these settings and could find nothing that ameliorated either issue.
    11-01-2014 06:15 PM

Similar Threads

  1. Something popped up saying my device was infected with a virus?
    By chellybeeean in forum Samsung Galaxy S5
    Replies: 36
    Last Post: 09-25-2017, 04:53 PM
  2. Replies: 2
    Last Post: 05-23-2015, 01:29 PM
  3. Replies: 1
    Last Post: 11-02-2014, 07:32 PM
  4. Replies: 1
    Last Post: 11-01-2014, 11:31 PM
  5. Replies: 1
    Last Post: 11-01-2014, 11:28 PM
LINK TO POST COPIED TO CLIPBOARD