1. splbound's Avatar
    I am trying to figure out Car Mode. Really frustrating. I have successfully paired it with my Toyota. I start the car, when bluetooth connects the car mode menu activates. All good so far. SO I say "Hi Galaxy, send text to... "whomever". Silence. No audio prompts. If I have an incoming text, it is silent but says "Read" or "Cancel" If I say read, or press the button, there is silence.

    Now if I turn off the bluetooth, and manually turn on car mode, it speaks me through the whole process and reads the texts.

    Is there any way to fix this? If I am not connected to bluetooth, I can send and receive texts hands free. If I am connected I can receive and make phone calls through my car's audio. So on or off I lose an important hands free feature, one of the other. Any help or advice would be greatly appreciated. Thanks in advance!
    11-03-2014 12:57 PM
  2. deparson's Avatar
    Your phone is connected to your car for 'bluetooth audio' meaning that the sound from you phone is being sent to your car to presentation through your audio system.

    Try switching your radio mode to Bluetooth Audio and see if you can hear you phone's sounds. If so, you are good to go. If not, you will need to look into your car's audio setup in more detail.,

    Note: If you don't want the phone audio sent to your car you may be able to change that. On our 2013 Toyo you can go into the BT settings, look at the paired device list, and 'deselect' a specific profile. Leave the phone connected for Phone and Data but not for Audio.
    11-03-2014 01:48 PM
  3. splbound's Avatar
    Yes. If I pair "audio" then nothing plays thru the stereo. If I unpair "audio" leaving "phone" paired, still no sound either by device, or car stereo. However, if I turn off bluetooth, then car mode talks back and prompts me through the whole process. But then I cannot use the phone to answer calls through the car's bluetooth.

    I'm banging my head on the table over here. I have gone thru all the settings I can find for the car BT connection, and on the device, Car Mode settings, Voice settings, language and input settings and have not been able to get this to work. I recently migrated from the Motorola Droid which performed this function flawlessly thru Motorola assist.
    11-03-2014 04:19 PM

Similar Threads

  1. Issues with MTP Mode - Turbo Driver
    By pftomo in forum Motorola Droid Turbo
    Replies: 5
    Last Post: 12-12-2014, 03:02 PM
  2. Gmail 5.0 download issue
    By TJWINS in forum LG G3
    Replies: 3
    Last Post: 11-11-2014, 03:34 PM
  3. Replies: 2
    Last Post: 11-09-2014, 08:09 PM
  4. Why is my phone sayin it's in dock mode?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-03-2014, 11:58 AM
  5. Where have my files gone after my CWM Backup?
    By abhirao13 in forum Google Nexus 5
    Replies: 0
    Last Post: 11-03-2014, 11:49 AM
LINK TO POST COPIED TO CLIPBOARD