02-12-2018 12:41 AM
180 12345 ...
tools
  1. Klied's Avatar
    I was just having this same issue on my Galaxy S6. My ringtone for calls was working, but not E-Mail or Text Messages. After some fiddling around I found a solution (for my problem at least) and I hope it helps some of you out as well.

    1. Go to Settings.
    2. Sounds and Notifications.
    3. Volume.
    4. Make sure all the sliders are up. Ex: Ringtone, Media, Notifications, System.

    As silly as it was my Notification and System volume bar somehow got muted and taken down to 0, while Ringtone and Media remained the same as before.

    Hope this helps some of you.
    JustSayNo2iphone likes this.
    07-03-2015 02:33 AM
  2. scrondar's Avatar
    As ridiculous as this sounds, I have spent the last 2 days fiddling around and diving through songs and I finally found a fix that worked for me. I have the galaxy s5 through Verizon...go to Settings>>>Applications>>>Messages>>>Notifications>>>Notification Sound. When it pops up to let you pick what sound you want, turn the volume up or down using the button on the side of your phone. I have no idea what made me think of this, but it worked and I finally have sound on my text message notifications. Hope this helps everyone!!
    Tried this, but when in the sound option screen, the volume button did nothing. Had to back out of it, then turn up the volume, then when I picked a sound, it played. So, it appears that if you have your volume muted, you cannot hear sample sounds. Makes sense, but I could not figure out why I wasn't getting audio notifications for texts. Using a T-Mobile GS5 on 5.1.1.
    07-14-2015 04:29 PM
  3. Sue Lucero's Avatar
    Just found the solution for my Droid Turbo. I went into Message + > ADVANCED Settings and made the selection(s) to my desire. I had my son send a text message and it worked! Hope this helps!
    07-24-2015 03:33 PM
  4. Mstigler's Avatar
    I had the same problem and solution: Follow the path above but you MUST also change to "messages" not "messages+" to be able to get your Galaxy S5 Verizon to make a sound alert when you receive a text.
    07-25-2015 04:25 PM
  5. Sharon Wolfe's Avatar
    Yes this worked!
    08-03-2015 09:22 AM
  6. Rubyrod's Avatar
    Hello,
    I had the very same issues. I did all the settings that were suggested by everyone. However, none worked for me. Since l am with Verizon, l just used their message app, and found it was the only solution. Actually, l like the app more then Samsungs. It moved all of my messages over as if nothing changed. I have features that l like, like adding videos in text messages from the phone storage.
    So if you have Verizon Message app, l would suggest using it, or downloading it from the Google Play Store. Apparently it works on all Android devices regardless of if you are with verizon or not. It cant hurt to give it a try.

    I cant post links because l am new. Just download the app at Google Play for Verizon Messaging.
    So if I enable the Verizon message app all of my current text messages will transfer over? I didn't want to switch if I end up losing all current text messages. Please advise. Thks.
    08-11-2015 06:02 AM
  7. Mateusz Paszek's Avatar
    SOLUTION FOR SOME: YOUR BLOCKING MODE IS ACTIVATED.

    I tried all the solutions in this forum... but it turned out the problem was my fault, not the phone's. In my case, I had set Blocking Mode to be on full time, and it was marked as "disable notifications".
    My instructions are for Samsung Galaxy S5 RugbyPro, but the steps should be very similar for other Samsung phones:

    Go to Settings, look for Device/ Blocking Mode.
    In Blocking Mode, scroll to Set Time, and see if it's set for Always... or if your From/To hours are set during the daytime or whenever you're not getting SMS notifications. I changed mine from "Always" to evening hours... or you may simple turn OFF blocking mode.

    Scoll back up to Features, see if "Disable Notifications" is checked.

    For me, it was a combination of having Blocking Mode on for Always, and "Disable notifications" checked.
    Below are my Before (no sms notifications, I'm going nuts!) and After (yay, sms sounds are on) screenshots:

    Notification Sound for text message not working-screenshot_2015-08-12-09-00-17.png Notification Sound for text message not working-screenshot_2015-08-12-09-03-13.png
    08-12-2015 09:09 AM
  8. Scratch Coupon's Avatar
    Happen to a friend of mine on his SGS4 GE. All notifications were on, max volumne etc. I've noticed Messenger widget. Went to first person in chat history, tried "People Options" (found when clicked 'settings hardware' button on the phone) - everything was ok there.
    My next step: clicked once on the widget (at upper bar, one with Messenger text on), this opened me main window of Messenger app. Now i clicked phone's settings button, went to settings. Ta-dam! Notifications off. Now it works
    08-20-2015 04:00 AM
  9. Peter Jones8's Avatar
    Spot On... Just as the new s6 was about to bounce of the nearest wall, I saw your post...
    Problem Solved...
    It is a great idea to install separate Volume Control on Notifications but so Frustrating when we don't know about it
    08-20-2015 07:29 PM
  10. Cara Ownsby's Avatar
    Same thing happened to me. Thank you for helping me to unmute my husband! Lol. Much appreciated.
    08-26-2015 11:16 AM
  11. YMH's Avatar
    Hello.I have a Galaxy Note 4 with Optus (Australia) as the provider. I get txt notification, but no email notifications after the 1st 4 weeks of purchasing this device. I'm missing emails and this is not doing my reputation any good at all (!).
    Does anyone out there have a solution for this please? I have tried ALL the suggestions in this tread and absolutely nothing has worked. Very frustrating....and I regret buying this very expensive mobile because of this.
    Thanks in advance everyone.
    08-31-2015 12:04 AM
  12. fishi84's Avatar
    hi,
    I've got lg g3 beat and this problem is so annoying. can you please explain how you fixed this?
    thanks!
    09-04-2015 06:57 PM
  13. whitebeast's Avatar
    I got same issue and found the Fix.

    go to setting => sound and modifications => app notifications => massages => turn off "block notifications

    You good to go!
    Hope it help you guys
    09-25-2015 03:45 PM
  14. Chris Wood5's Avatar
    Found a fix! Go to settings, go to backup and restore. Click on Reset Settings. Do NOT Click on Factory Data Reset. Once I reset settings, the problem went away. Have to choose wallpaper and sounds again, but don't lose anything.
    09-27-2015 04:11 PM
  15. Cathy Blacksmith's Avatar
    The last day or two I've been having a problem with my notification sound not working when I receive a text. If I turn the phone off then back on it works again. Not really sure if it's a glitch or what. Anyone else having this problem?
    Settings
    Sound and notifications
    App notifications
    Make sure messaging is not clicked
    Sometimes an update or restarting your phone will knock this out.
    10-03-2015 10:52 PM
  16. deeanjo's Avatar
    I tried all the suggestions, going back and forth between Samsung app and the Verizon app. I finally fixed it by disabling the pop up notifications. There are several places to do this - I think both apps had a place, as well as in settings. Sorry - I am so confused at this point that I don't remember which one it was! But, you WILL get a notification sound while viewing/within the conversation so whomever at Samsung/Verizon said it was designed that way was obviously mistaken. Once I remember my steps I will update this post, but go hunt down those options.
    ****UPDATE****
    I believe it is in the Verizon Message+ app:
    • Tap on he three bars in the top left corner (left of "Conversations")
    • Settings
    • Scroll down and uncheck "Enable Popups"

    GOOD LUCK!
    10-05-2015 09:42 PM
  17. Special5695's Avatar
    So I followed some of the items listed because I to was having a problem with my notifications. The phone would vibrate but no sound, nothing worked until I went to Setting >>Sounds and Notifications>> and my Notifications bar was all the way down to vibrate. Simple fix, some update must have turned that down, turned it up and all is good.
    10-23-2015 11:15 AM
  18. NoaTay78's Avatar
    Thanks! That worked for me!
    10-30-2015 11:03 AM
  19. fazzzer's Avatar
    I had the same issues with repeat text alerts, I downloaded - EASY REMINDER APP - for most android mobiles...

    Set it up with my own parameters and its works ok and only a tiny program size.

    My REPEAT text alerts arrive every couple of minutes... G8....Set your own alert repeat time...

    To make sure you get the correct app please see my avatar picture against my username.
    11-04-2015 08:44 AM
  20. Samsung4ever's Avatar
    I have the AT&T Samsung Galaxy Note 5, upgraded from the Note 2 which I loved! the first week my SMS notifications worked swimmingly. After that week the notifications disappeared (I'm lucky my friends didn't). I implemented the previous options to no avail. After I began shopping around for a 3rd party app I viewed this option. This one worked! I have no idea how it was turned off but now no one is upset they may be being ignored! Settings-sounds and notifications-app notifications-messages-Block notifications off. worked like a charm
    11-05-2015 12:22 PM
  21. Ef Rosado's Avatar
    I've bee having this issue for 3 days and absolutely nothing works. I gave up on it but I was able to use the regular 'message' app (shows as a yellow icon). So far so good. The heck with message+. If this one starts doing the same, I'll have to go back to the Iphone which I'd hate to do.
    11-12-2015 07:47 PM
  22. longo631's Avatar
    I had this problem with my nexus 6 through Verizon. It just started happening for no reason. I had been using Go SMS Pro (which I have used since I got the phone 6 months ago and on every other phone i have had over the years) as my default messenger. I deinstalled it and used the standard messaging app. Problem gone. My reccomendation is if you were not using a third party app and this was happeneing try installing one. Maybe that will work with the notifications. Love Android but they do some crazy things sometimes.
    11-13-2015 08:27 AM
  23. BULLDG's Avatar
    I finally figured it out for my Note 4.
    My problem was Android Wear settings. There is an option to have the phone quiet for Notifications and Ringtones if the Watch is connected to the Note 4. Run the Android Wear App, click the little gear for settings and check that the notifications and ringtones are not turned off when the watch is connected!
    pduffer likes this.
    11-14-2015 09:15 AM
  24. blaughlin's Avatar
    I had this same problem and discovered I had somehow turned on the Do Not Disturb setting. While other sounds were heard I was not hearing text message sounds, but this was my issue.
    12-01-2015 05:01 PM
  25. Rhejdirogth Groatvhe's Avatar
    Do not disturb was toggled on:
    Settings>Sounds and notifications> under notifications you will see do not disturb click it and toggle off.
    12-04-2015 10:20 PM
180 12345 ...

Similar Threads

  1. How can I make a ZTE N9511 work with Cricket service?
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 10-04-2016, 07:41 PM
  2. How do I turn on New episode available notifications?
    By Jeffrey Knox in forum Google Chromecast
    Replies: 2
    Last Post: 11-10-2014, 10:51 AM
  3. Message app
    By marki86 in forum Moto X (2014)
    Replies: 6
    Last Post: 11-05-2014, 12:40 PM
  4. Could not connect to device ??????
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-05-2014, 12:54 AM
  5. Replies: 3
    Last Post: 11-04-2014, 11:32 PM
LINK TO POST COPIED TO CLIPBOARD