10-04-2018 04:41 AM
189 ... 34567 ...
tools
  1. G2Smooth's Avatar
    Unfortunately, Samsung designed the phones that way. When a message thread is open you wont get any sound notification. I have no idea why they did that starting with the Galaxy S4. I do not like it either. When you call their customer support they try to give you all kinds of BS answers.
    05-08-2016 09:10 AM
  2. ROFCIBC's Avatar
    Garbage in (designer) garbage out (consumer stuck with crap). What else is new. So I guess I no have to close out each conversation each time I receive a message. Kind of like having to hang up the phone after the person on the other end says something. iPhone...here I come.
    05-12-2016 09:25 PM
  3. hearts627's Avatar
    I have the S7 and in the message + app, I cannot figure out how to shut the notification off when I'm already in the message. It's so annoying when it vibrates and makes a noise each time.. is there ANY way to shut this off or do I have to go use the boring message app?
    05-18-2016 11:53 AM
  4. Dmrg63's Avatar
    As ridiculous as this sounds, I have spent the last 2 days fiddling around and diving through songs and I finally found a fix that worked for me. I have the galaxy s5 through Verizon...go to Settings>>>Applications>>>Messages>>>Notifications>>>Notification Sound. When it pops up to let you pick what sound you want, turn the volume up or down using the button on the side of your phone. I have no idea what made me think of this, but it worked and I finally have sound on my text message notifications. Hope this helps everyone!!
    I cannot believe this was my issue!! So simple thank you!!!
    eolandra likes this.
    05-19-2016 09:33 AM
  5. Fourspaced's Avatar
    Thank you!!
    05-29-2016 12:08 PM
  6. Krystel Sobreiro's Avatar
    I tried many of the suggestions in this thread, but none seemed to work for me. I was not receiving notifications of any kind for text messages. I tried restarting the phone, removing the SIM card, going into Settings > Applications > Messages > Notifications and tried all the tricks with the volume and choosing a different notification sound, etc.... still nothing. I have the Galaxy S6 by the way. It turns out there is another setting aside from turning Notifications on or off. There is also a setting to block notifications. I don't know how it got turned on but here you go: Settings > Applications > Application Manager > Messages > Notifications > Allow Notifications > ON!!
    Heather Smith11 likes this.
    06-09-2016 08:00 AM
  7. jleighface's Avatar
    OMG I was having this issue for 2 weeks and only just decided to actually look into how to fix it since I've been missing a lot of texts. I specifically signed up to this forum so that I could thank you!
    06-27-2016 02:03 PM
  8. Bowlingstorm's Avatar
    Unfortunately still not working for me still (Galaxy S5, Android 4.4.4, AT&T). I've tried all of the above fixes, nothing works. Am still not getting text message sound when message app is open and chat string is ongoing, only when the app is closed do I hear a notification sound then, upon opening and reviewing message, should that person keep texting, no sound. I've also tried installing a 3rd party message application from Google Play Store just to test it out, and still have the same problem, no sound with chat/message text string. ANY THOUGHTS APPRECIATED. Thanks! (If / when AT&T updates to Lollipop maybe this will go away ugh.)
    I've tried every thing on Google and none of them fixed the problem but I figure it out on my own. Go to settings>application manager>messages> notifications were set to blocked this happens after at&t update hope this helps
    06-28-2016 09:31 PM
  9. gramblam's Avatar
    Go to notifications under settings and make sure notifications for texting are turned on. I just ffound this. Somehow my text notification got turned off. Easy fix. Hope it helps
    07-01-2016 05:43 AM
  10. sbuska's Avatar
    Wow! I should've asked you two weeks ago! Your answer fixed my problem in about 2 seconds - maybe less. Thanks and Happy 4th!

    Sheila
    07-04-2016 02:24 PM
  11. OhStripess15's Avatar
    So this is how to fix the Galaxy s6 messaging notification issue. 1)go to Settings 2)go to Sounds and Notifications 3)go to App Notifications 4)scroll down to your Messaging App and click on it 5)Un toggle the Block Notification. All set and you should be good to go. Hope this was helpful. ๐Ÿ˜Š๐Ÿ‘
    07-05-2016 05:06 PM
  12. Rashmi balkur's Avatar
    Hey in my moto e cell no incoming sound for any app notifications like whatspp, hike....please help
    07-07-2016 03:02 AM
  13. hemisaurus's Avatar
    Unfortunately still not working for me still (Galaxy S5, Android 4.4.4, AT&T). I've tried all of the above fixes, nothing works. Am still not getting text message sound when message app is open and chat string is ongoing, only when the app is closed do I hear a notification sound then, upon opening and reviewing message, should that person keep texting, no sound. I've also tried installing a 3rd party message application from Google Play Store just to test it out, and still have the same problem, no sound with chat/message text string. ANY THOUGHTS APPRECIATED. Thanks! (If / when AT&T updates to Lollipop maybe this will go away ugh.)
    i went to settings < applications < application manager clicked more to select system apps than scrolled down to messages then select notification and it had a slider in there that says allow / block notifications.
    07-09-2016 04:53 PM
  14. geert000's Avatar
    this really worked for me, thx mate
    07-19-2016 12:48 PM
  15. mmac1410's Avatar
    in order to get MSN sounds your notification sound needs to be on as well as your ringtone sound.
    07-24-2016 10:35 AM
  16. Darniki Sams's Avatar
    I was getting text messages, but my notification sound wasn't working. I had the volume all the way up and the song/ringtone that I picked worked. (Cause I had to play a preview of it before I could select it.) So I knew nothing was wrong with my speaker. The app that I chose for my text messages, for some reason, automatically disabled all notifications on my phone. So I would get text messages, but it wouldn't ring or notify me that I had gotten a one, even though I knew the volume was up and everything worked. To fix, I had to go into my messenger app>>>settings>>>notification settings>>>enable notifications. This fixed the issue for me, I hope this helps some of you.
    Thank you this worked for me
    08-03-2016 06:28 PM
  17. Ijwsicnh's Avatar
    I was getting text messages, but my notification sound wasn't working. I had the volume all the way up and the song/ringtone that I picked worked. (Cause I had to play a preview of it before I could select it.) So I knew nothing was wrong with my speaker. The app that I chose for my text messages, for some reason, automatically disabled all notifications on my phone. So I would get text messages, but it wouldn't ring or notify me that I had gotten a one, even though I knew the volume was up and everything worked. To fix, I had to go into my messenger app>>>settings>>>notification settings>>>enable notifications. This fixed the issue for me, I hope this helps some of you.
    Misshollywood! Thank you so very much. This was my exact problem. As soon as I Enabled messenger it started working. Again, thank you very much.
    08-04-2016 10:48 AM
  18. Rita Thomas's Avatar
    This resolved my missing notifications sounds that went missing after a dead battery shutdown.
    08-04-2016 11:13 PM
  19. Gregorj's Avatar
    As ridiculous as this sounds, I have spent the last 2 days fiddling around and diving through songs and I finally found a fix that worked for me. I have the galaxy s5 through Verizon...go to Settings>>>Applications>>>Messages>>>Notifications>>>Notification Sound. When it pops up to let you pick what sound you want, turn the volume up or down using the button on the side of your phone. I have no idea what made me think of this, but it worked and I finally have sound on my text message notifications. Hope this helps everyone!!
    Thanks...that worked for my Note 5 through Verizon. It was making me crazy because all of my other volumes were up.
    08-05-2016 06:09 PM
  20. bcrestedj's Avatar
    (I did not write the above message)
    My response to it is:
    YES, lately, when I receive a text message - I can hardly hear my text ring tone. Don't know where I can adjust volume. Anyone know??
    08-06-2016 12:47 AM
  21. Tabby_1975's Avatar
    The last day or two I've been having a problem with my notification sound not working when I receive a text. If I turn the phone off then back on it works again. Not really sure if it's a glitch or what. Anyone else having this problem?
    Even if turn mine on and off it still doesn't work
    08-20-2016 08:18 AM
  22. Tasty 4Lyf's Avatar
    I finally solved my problem! After reading through pages of solutions in this thread, I just can't find the exact solution I needed. I went to try out stuff myself. NOW HERE IS HOW I FIXED IT:

    1. Go to Settings (Android phones may vary)
    2. Then go to Audio Profiles
    3. For this example, tap on 'General' Profile. A pop should say 'Edit' Click on that.

    4. Now what you want to look for is 'Volume' and 'Notification Sound'

    5. When you tap volume, you will see that your 'Notification' sound is muted or off. Slide until its maxed so you can hear your notification sounds FINALLY!!

    6. Under Notification Sound, go ahead and change the 'Default notification sound' to the ringtone or notif sound you desire.

    This worked for me. I hope it helps others too.
    09-09-2016 10:22 AM
  23. Bruce404's Avatar
    I was having the same problem of no sound on incoming SMS txt messaging, more or less since the Android 6.0 ("Marshmallow") update a couple of months ago on my Galaxy S5 (from T-Mobile USA).

    My standard, Samsung-default messaging app's settings for sound and notification seemed correct, and the phone's GEAR ICON > Settings > Quick Settings > Sounds and notifications list showed all four types of sounds were set to full blast (Ringtone, Media, Notifications, System).

    I think I have discovered the problem following a clue by others on this forum. But I don't know if Marshmallow caused it.

    I went to GEAR ICON > Settings > Apps > Application manager > Messages (the default Samsung app with the "envelope" icon) > Notifications, where I saw that the "Allow notifications" option was somehow turned off.

    I turned it on. But until I get an incoming SMS text, I won't be able to confirm this solved the problem. But I am pretty sure it will. Hope this reply to the original problem helps others.
    09-09-2016 08:57 PM
  24. ICANB's Avatar
    I followed the instructions which got me to the app menu and I just want to say HEY IT WORKS!
    09-15-2016 08:35 PM
  25. Srinivasan Thiruvengadachari's Avatar
    Thanks a lot. Kristinesj your suggestion worked for me. I have struggling for few days on this notificaiton sound issue and finally realised it was so simple. thanks again. mine is micromax canvas doodle3
    09-19-2016 12:18 AM
189 ... 34567 ...

Similar Threads

  1. How can I make a ZTE N9511 work with Cricket service?
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 10-04-2016, 06:41 PM
  2. How do I turn on New episode available notifications?
    By Jeffrey Knox in forum Google Chromecast
    Replies: 2
    Last Post: 11-10-2014, 09:51 AM
  3. Message app
    By marki86 in forum Moto X (2014)
    Replies: 6
    Last Post: 11-05-2014, 11:40 AM
  4. Could not connect to device ??????
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-04-2014, 11:54 PM
  5. Replies: 3
    Last Post: 11-04-2014, 10:32 PM
LINK TO POST COPIED TO CLIPBOARD